
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='Robin Garceau of Robin Garceau Interiors says we have been living in a &ldquo;throw away society&rdquo; for some time and many people are now interested in products that have quality and meaning to them.  ' />
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content='LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality  - GoLocalProv' />
<meta name='DC.creator' content='ChrisS' />
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='DC.description' content='Robin Garceau of Robin Garceau Interiors says we have been living in a &ldquo;throw away society&rdquo; for some time and many people are now interested in products that have quality and meaning to them.  ' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2018-04-10T02:12:00-04:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2018-04-10T05:55:06-04:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2018-04-16T09:10:27-04:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality' />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | Live Videos | LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="Robin Garceau of&nbsp;Robin Garceau Interiors&nbsp;says&nbsp;we have been living in a &ldquo;throw away society&rdquo; for some time and many people are now interested in products that have quality and meaning to them.&nbsp;&nbsp;" />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Robin_Garceau.png">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1510709425.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="live  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_live.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			      	
			          OA_show(8);
			        
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="12c86588723b549f1c26dd871164b125d06496dd" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/news/brady-sullivan-tenant-alleges-developer-trashed-art-and-heirloom"><strong>Brady Sullivan Tenant Alleges Developer Trashed Art and Heirloom</strong>&mdash;Brady Sullivan Tenant Alleges Developer&#8230;</a></p><p style="display: none"><a href="/sports/16-things-to-know-about-uri-coach-coxs-contract"><strong>URI Coach Cox&#8217;s Contract Could Total Nearly $1 Million, Includes Country Club and Auto</strong>&mdash;16 Things to Know About&#8230;</a></p><p style="display: none"><a href="/live/leland-baker-trio-performs-in-the-alex-and-ani-lounge"><strong>Leland Baker Trio Performs In The Alex and Ani Lounge</strong>&mdash;Leland Baker Trio Performs In&#8230;</a></p><p style="display: none"><a href="/politics/horowitz-stepped-up-protests-and-higher-youth-turnout-fuels-democratic-opti"><strong>Horowitz: Stepped up Protests and Higher Youth Turnout Fuels Democratic Optimism</strong>&mdash;Horowitz: Stepped up Protests and&#8230;</a></p><p style="display: none"><a href="/lifestyle/tuesday-on-live-comedian-champlin-caritas-smile-professor-lawless"><strong>Tuesday on LIVE: Comedian Champlin, Carita’s Smile &amp; Professor Lawless</strong>&mdash;Tuesday on LIVE: Comedian Champlin,&#8230;</a></p><p style="display: none"><a href="/news/guest-mindsetter-bento-keeping-watch-on-new-pawsox-legislation"><strong>Guest MINDSETTER™ Bento: Keeping Watch on New PawSox Legislation</strong>&mdash;Guest MINDSETTER™ Bento: Keeping Watch&#8230;</a></p><p style="display: none"><a href="/beauty/alex-ani-american-cancer-society-raise-over-1-million-in-donations"><strong>Alex &amp; Ani, American Cancer Society Raise Over $1 Million in Donations</strong>&mdash;Alex & Ani, American Cancer&#8230;</a></p><p style="display: none"><a href="/live/live-athenaeums-burriesci-on-expanding-and-preserving-special-collections"><strong>LIVE: Athenæum’s Burriesci On Expanding and Preserving Special Collections</strong>&mdash;LIVE: Athenæum’s Burriesci On Expanding&#8230;</a></p><p style="display: none"><a href="/live/live-wheelers-famous-clothing-more-sale-celebrates-70-years"><strong>LIVE: Wheeler’s Famous Clothing &amp; More Sale Celebrates 70 Years</strong>&mdash;LIVE: Wheeler’s Famous Clothing &&#8230;</a></p><p style="display: none"><a href="/lifestyle/actress-mcdonnell-to-receive-2018-pell-award-for-lifetime-achievement-in-ar"><strong>Actress McDonnell to Receive 2018 Pell Award for Lifetime Achievement in Arts</strong>&mdash;Actress McDonnell to Receive 2018&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.golocalprov.com%2Flive%2Flive-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&title=GoLocalProv| LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?text=GoLocalProv%7C+LIVE%3A+Garceau+of+Robin+Garceau+Interiors+On+The+Pursuit+of+Quality&url=http%3A%2F%2Fwww.golocalprov.com%2Flive%2Flive-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.golocalprov.com%2Flive%2Flive-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&title=GoLocalProv%7C+LIVE%3A+Garceau+of+Robin+Garceau+Interiors+On+The+Pursuit+of+Quality&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="active"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>

</li>
<li><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="/weddings">Weddings</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality:+http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;t=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Tuesday, April 10, 2018</p>
<p class="byline"><em>GoLocal LIVE</em></p>
<div class="clear">&nbsp;</div>
<div style="text-align:center; margin-bottom:10px;"><iframe width="612" height="344" src="https://www.youtube.com/embed/hOf4SfnjJeA?feature=oembed&showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>
<div id="entry_image" style="width: 360px" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Robin_Garceau_360_362.png" alt="" width="360" height="362" /></p>
<p class="caption">Robin Garceau</p>
</div>
Robin Garceau of <a href="http://www.robingarceau.com/" target="_blank">Robin Garceau Interiors</a> says&nbsp;we have been living in a &ldquo;throw away society&rdquo; for some time and many people are now interested in products that have quality and meaning to them.&nbsp;&nbsp;</p>
<p>On LIVE she spoke about the pursuit of quality and supporting U.S. manufacturing companies as well as local artisans.&nbsp;</p>
<p>Garceau says&nbsp;companies that maintain certain standards of excellence will let you know how products are made, sourced or offer high-quality customer service.</p>
<p>On April 28 at the Providence Art Club Dodge House,&nbsp;Garceau is&nbsp;hosting a Designer&rsquo;s Day from 12-4 p.m. She&rsquo;ll be speaking with other industry members and artists Anthony Tomaselli and Bill Lane.<br />
&nbsp;</p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr />
<h1>Related Slideshow: Some of the Most Interesting GoLocal LIVE Interviews&#8212;The First 1,000</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Edna_Kenny_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Irish Prime Minister Enda Kenny</strong></p>
<p>Enda Kenny, former Prime Minister - the Taoiseach - of Ireland, joined GoLocal LIVE to discuss the growing trade opportunities sparked by the new direct air travel between Rhode Island&#39;s T.F. Green via Norwegian Air.</p>
<p><a href="http://www.golocalprov.com/live/enda-kenny-former-prime-minister-of-ireland-joins-golocal-live" target="_blank">WATCH THE INTERVIEW HERE</a></p>
<p>Kenny has been instrumental with his support for the Ireland West International Trade Center in Rhode Island and the RI Trade Center in Mayo.</p>
<p>At the time of the interview, a Rhode Island trade mission was visiting Ireland led in part by Warwick Mayor Scott Avedisian, who also appeared on LIVE.</p>
<p>Kenny served as Prime Minister from 2011 until earlier 2017.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Amanda_Clayton_400_373.png" width="400" height="373" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Amanda Clayton, Actress</strong></p>
<p>Johnston native Amanda Clayton was almost ready to give up on her acting dreams when she got the call to travel to Atlanta to meet Tyler Perry and test-read with other actors for the then-new show&nbsp;&ldquo;If Loving You Is Wrong,"&nbsp;an opportunity that has been life and career changing for Clayton.&nbsp;</p>
<p>Having moved to New York at 19, five days before 9/11, she studied on-camera acting at New York Conservatory for Dramatic Arts and eventually moved to Los Angeles to pursue film and TV opportunities in Hollywood.</p>
<p><a href="http://www.golocalprov.com/live/actress-amanda-clayton-of-tyler-perrys-if-loving-you-is-wrong-on-live" target="_blank">WATCH THE FULL INTERVIEW HERE&nbsp;</a></p>
<p>She appeared in Disney&rsquo;s &ldquo;John Carter," multiple TV appearances like NCIS: New Orleans, Major Crimes, and The Mentalist, and as Vinny Pazienza&rsquo;s sister in &ldquo;Bleed for This&rdquo; filmed and based right here in Rhode Island.</p>
<p>Clayton just finished a Lifetime Movie &ldquo;Mommy&rsquo;s Little Angel&rdquo;, coming out next year, and finished a role behind-the-scenes as a producer for &ldquo;Dirty Dead Con Men.&rdquo;</p>
<p>&nbsp;&ldquo;If Loving You Is Wrong&rdquo; airs Tuesday nights on OWN.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Billy_Gilman_Singer_LIVE_12-12_400_371.png" width="400" height="371" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Billy Gilman, Grammy Nominee</strong></p>
<p>When your career begins at age 11 as the youngest artist to reach #1 on the Billboard charts and continues on through adulthood, it&rsquo;s almost difficult to believe one could still have professional firsts, but RI native and &ldquo;The Voice&rdquo; Alum, Billy Gilman, did just that with his first ever arena concert at the Dunkin Donuts Center.</p>
<p><a href="http://www.golocalprov.com/live/live-gilman-talks-about-his-home-for-the-holidays-concert-at-the-dunkin-don" target="_blank">WATCH THE INTERVIEW HERE</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Killeen_400_336.png" width="400" height="336" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Johanne Killeen, Al Forno</strong></p>
<p>Johanne Killeen of&nbsp;Al Forno&nbsp;shared both the story on GoLocal LIVE&#39;s "The Taste," of how grilled pizza began -- as well as the announcement on her new cookbook highlighting pizza.</p>
<p>She told the story of how one of America&#39;s greatest restaurants was started and where it is going in the future.&nbsp;</p>
<p><a href="http://www.golocalprov.com/live/johanne-killeen-of-al-forno-joins-golocal-live" target="_blank">WATCH THE INTERVIEW HERE</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Penguins_at_GoLocal_400_533_90.jpg" width="400" height="533" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>South African Penguins</strong></p>
<p>Mystic Aquarium&rsquo;s&nbsp;Penguin Trainers&nbsp;Eric Fox and Josh&nbsp;Davis visited GoLocal LIVE with Blue-Purple and Blue-Red penguins, talking about how you can help the Endangered South African species.</p>
<p><a href="http://www.golocalprov.com/live/penguins-from-mystic-visit-golocal-live" target="_blank">WATCH THE INTERVIEW HERE</a></p>
<p>They also discussed trips to South Africa, what it&rsquo;s like working with penguins, and what&rsquo;s on the penguin&rsquo;s lunch menu.</p>
<p>Mystic Aquarium&rsquo;s mission is to inspire people to care for and protect the ocean&nbsp;planet through education, conservation and research. To help accomplish that mission, Mystic Aquarium offers educational opportunities and fundraising events to continue their conservation work and teach the public about the ocean&rsquo;s creatures.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Jai_Rodriguez_Qeer_Eye_8-8-2017_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Jai Rodriguez, Actor</strong></p>
<p>&ldquo;Queer Eye for the Straight Guy&rdquo; alum, Jai Rodriguez, joined GoLocal LIVE to talk about his new show&nbsp;&ldquo;Sex Tips for Straight Women from a Gay Man&rsquo;&rsquo; currently running in Vegas until January of 2018.&nbsp;</p>
<p>Rodriguez co-stars in the audience-participation heavy live show with reality TV personality, Kendra Wilkinson, and says the subject matter of the show is perfect for the crowd in Vegas.&nbsp;</p>
<p><a href="http://www.golocalprov.com/live/live-queer-eyes-jai-rodriguez-talks-sex-tips-vegas" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>Rodriguez will also be appearing on the new CBS drama &ldquo;Wisdom of the Crowd&rdquo; and makes a cameo as Margaret Cho&rsquo;s Husband in &ldquo;Sharknato 5.&rdquo;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/Chafee_LIVE_400_356.png" width="400" height="356" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Governor Lincoln Chafee</strong></p>
<p>Lincoln Chafee, former Mayor, U.S. Senator and Governor, took Rhode Island Governor Gina Raimondo&rsquo;s administration to task for promoting economic growth by funneling tax dollars to some of America&rsquo;s richest corporations, in one of a number of appearances on GoLocal LIVE.</p>
<p><a href="http://www.golocalprov.com/live/chafee-calls-out-raimondo-administration-for-candy-store-economic-developme" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>Appearing on GoLocal LIVE with GoLocal News Editor Kate Nagle, Chafee said the Raimondo&rsquo;s transfer of taxpayers dollars to billion dollar companies such as General Electric and Johnson &amp; Johnson was flawed.</p>
<p>&ldquo;I have never liked corporate welfare. It&#39;s unfair to existing businesses&hellip;some out of state business comes in and you give them the candy store. I just don&rsquo;t like it," said Chafee.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/National_Archivist_Ferriero_400_364.png" width="400" height="364" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Archivist of the United States, David Ferriero</strong></p>
<p>As only the 10th person to serve as the Archivist of the United States, David Ferriero said it&rsquo;s been amazing to learn responsibilities of the position and get to know the staff at the&nbsp;National Archives. He appeared on GoLocal LIVE with Molly O&#39;Brien at GoLocal&#39;s downtown Providence studio.</p>
<p><a href="http://www.golocalprov.com/live/live-united-states-archivist-ferriero-on-preserving-our-nations-history" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>&ldquo;The most exciting thing is getting to know the records and getting to know the richness of the documentation that tells our country&rsquo;s history, starting with the oaths of allegiance signed at Valley Forge by George Washington and the troops, all the way up to the tweets that are being created as I am speaking, in the White House,&rdquo; Ferriero said.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Gov._Gina_Raimondo_St_Joseph_Aug_2017_400_307.png" width="400" height="307" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Governor Gina Raimondo</strong></p>
<p>Governor Gina Raimondo joined GoLocal News Editor Kate Nagle on LIVE where she discussed the UHIP technology failure, economic development, the status of 38 Studios, and how she works to build a lasting legacy for Rhode Island.&nbsp;</p>
<p><a href="http://www.golocalprov.com/live/governor-raimondo-on-golocal-live-and-talks-uhip-38-studios-and-free-colleg" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/Steve_Jobs__and_Walt_Mossberg_400_335_90.jpg" width="400" height="335" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Walt Mossberg, Top Tech Journalist</strong></p>
<p>Who are five of the most influential people to change personal technology? The most important journalist gave his insight on personal tech to date and outlined where we are going.</p>
<p>Super tech journalist and Rhode Island native Walt Mossberg appeared on GoLocal LIVE with GoLocal&#39;s News Editor Kate Nagle.</p>
<p><a href="http://www.golocalprov.com/business/Tech-Guru-Mossberg" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>"Well, it was a combination of really important people - and really important technology," said Mossberg. "It took too long for the computer industry to get the memo that these things had to be usable without reading manuals."</p>
<p>Mossberg, who served as the principal technology columnist for the Wall Street Journal from 1991 to 2013, founded AllThingsD, Recode, and the D and Code Conferences, and from 2015 to 2017, was Executive Editor of The Verge.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Gretchen_Morgenson_400_400.png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Gretchen Morgenson, Pulitzer Prize Winning Journalist</strong></p>
<p>Gretchen Morgenson, a top financial writer for the&nbsp;New York Times [now the Wall Street Journal], joined GoLocal LIVE just hours after her newspaper published her investigative piece that unveiled that claims that financial giant TIAA was involved in improper financial practices took on new momentum.</p>
<p><a href="http://www.golocalprov.com/business/ris-investment-in-tiaa-needs-review-says-top-ny-times-financial-reporter-ny" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>Rhode Island&rsquo;s Treasurer Seth Magaziner has nearly $700 million invested with TIAA.</p>
<p>Morgenson was first to report that, &ldquo;New York&rsquo;s attorney general has subpoenaed TIAA, the giant insurance company, and investment firm, seeking documents and information relating to its sales practices&hellip;&rdquo;</p>
<p>In October, she wrote a sweeping investigative piece that raised questions about TIAA&rsquo;s selling strategies. &ldquo;The subpoena to TIAA, which handles retirement accounts for over four million workers at 15,000 nonprofit institutions across the country, followed an&nbsp;article&nbsp;last month in The New York Times that raised questions about the firm&rsquo;s selling techniques,&rdquo; wrote Morgenson.</p>
<p>On GoLocal LIVE, Morgenson told News Editor Kate Nagle in a Skype interview, &ldquo;I think clients in all states should be worried -- Mr. [Seth] Magaziner should do a little more investigation into this to assure himself and the people in Rhode Island in these plans - that what TIAA is [telling them] is correct.&rdquo;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Ron_Powers_400_449.png" width="400" height="449" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Ron Powers, Pulitzer Prize-Winning Journalist</strong></p>
<p>Pulitzer Prize-winning journalist,&nbsp;Ron Powers&nbsp;said his recent book, &ldquo;No One Cares About Crazy People: The Chaos and Heartbreak of Mental Health in America&rdquo; is one he promised himself he would never write.</p>
<p><a href="http://www.golocalprov.com/live/pulitzer-prize-winning-journalist-powers-on-mental-health-in-america" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>The book is based on the true story of his two sons&#39; struggles with mental illness. Both were diagnosed with Schizophrenia as young men.</p>
<p>While deeply personal, Powers gave insight on the battles his sons&rsquo; fought and details into their family life. He also looked at the&nbsp;history of mental illness, including incarceration, medication and more.&nbsp;</p>
<p>"I was determined to give the mentally ill, invisible to much of society and often denied the very basic acknowledgment of their own humanity, a voice,&rdquo; Powers said.</p>
<p>Powers is the author or co-author of 14 previous books, including New York Times bestselling &ldquo;Flags of our Fathers&rdquo;&nbsp;and&nbsp;&ldquo;True Compass."</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Chef_Lidia_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Lidia Bastianich, Chef and Author</strong></p>
<p>Lidia Bastianich, Emmy award-winning chef, restaurateur, and author joined GoLocal LIVE&#39;s The Taste with Rick Simone.</p>
<p><a href="http://www.golocalprov.com/live/chef-lidia-discusses-how-family-traditions-inspired-her-on-lives-the-taste" target="_blank">WATCH THE FULL INTERVIEW HERE</a><br />
<br />
Bastianich explained how she was inspired by family traditions and how she first got into the culinary world. She has since carried on her passion and it now has&nbsp;involved to include her whole family in all her endeavors.</p>
<p>Big news -- Bastianich announced that Eataly could be opening in Toronto, Canada in 2018.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Piff_The_Magic_Dragon_august_2017_400_337.png" width="400" height="337" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Piff the Magic Dragon</strong></p>
<p>Magician and comedian&nbsp;Piff the Magic Dragon appeared on LIVE before he performed five shows at the Comedy Connection in East Providence over Labor Day Weekend.&nbsp;</p>
<p>&ldquo;New show, all new jokes, all new tricks, same dog,&rdquo; Piff said. &ldquo;Mr. Piffles will be doing a lot of mind reading. He&rsquo;s got his whole new act with The Dog Who Knows and he&rsquo;ll be attempting to see all and know all. Ask him anything and he&rsquo;ll tell you.&rdquo;&nbsp;</p>
<p>Known for his dry sense of humor and rescue K-9 sidekick Mr. Piffles, Piff gained worldwide attention after his success on season 10 of America&rsquo;s Got Talent.&nbsp;</p>
<p>Although Piff didn&rsquo;t win that season, he&rsquo;s made guest appearances on America&rsquo;s Got Talent, racked up 50 million YouTube views, and recently extended his show at the Flamingo in Las Vegas until the end of 2018.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Jean_Lesieur__Journalist_400_370.png" width="400" height="370" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Jean Lesieur, French Journalist</strong></p>
<p>Leading French journalist Jean Lesieur has appeared twice on GoLocal LIVE.&nbsp;</p>
<p>He&nbsp;is a novelist and a co-founder of France 24, the French version of CNN, warned of the rise of Trump and nationalism.</p>
<p><a href="http://www.golocalprov.com/news/trump-has-a-tweet-disease-with-the-attention-span-of-a-goldfish" target="_blank">WATCH ONE OF HIS INTERVIEWS HERE</a></p>
<p>&ldquo;He is the symptom and agent of the emerging nationalism. And, nationalism should not be considered patriotism. Patriotism is the love of your own. Nationalism is the hatred of others,&rdquo; said Lesieur at the Hope Club.</p>
<p>In a sweeping discussion with GoLocal, he spoke about Europe in the Brexit, the Trump relationship with Russian leader Vladimir Putin and the wild French election campaign.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Patrick_Kennedy_400_250.png" width="400" height="250" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Patrick Kennedy, Former Congressman</strong></p>
<p>Former Rhode Island Congressman Patrick Kennedy spoke with GoLocal LIVE about efforts in Rhode Island in 2017 to legalize marijuana - and what he said is the country&rsquo;s crisis of addiction, and why he is opposed to marijuana legalization.&nbsp;</p>
<p><a href="http://www.golocalprov.com/live/legalizing-marijuana-is-throwing-gasoline-on-addiction-fire-says-former-con" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>&ldquo;We&rsquo;re going through an epidemic of addiction and depression&hellip;and we&rsquo;re in the midst of the rollback the biggest expansion of healthcare coverage that benefits people with mental illness [and] addiction, and this was the first time the ever got coverage,&rdquo; Kennedy told GoLocal&rsquo;s Kate Nagle on Wednesday.</p>
<p>&ldquo;We ought to think do we want to throw gasoline on the fire,&rdquo; said Kennedy, of legalizing marijuana in Rhode Island. &ldquo;We know what&rsquo;s happened with other addictive substances where&rsquo;s basically there&rsquo;s no perception of &lsquo;risk&rsquo; &mdash; alcohol is ubiquitous; tobacco, until the settlements, there was no appetite for addressing [the impact of that].&rdquo;</p>
<p>&ldquo;Going down this road of adding a new intoxicant is not a good thing,&rdquo; said Kennedy.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Beverly_Daniel_Tatum_LIVE_400_318.png" width="400" height="318" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Beverly Daniel Tatum, Former Spelman College President</strong></p>
<p>Former president of Spelman College,&nbsp;Beverly Daniel Tatum, Ph.D.,&nbsp;is one of the nation&rsquo;s leading experts on race, and the psychology of race.</p>
<p>Tatum recently released a fully revised and updated edition of her bestselling book &ldquo;Why Are the Black Kids Sitting Together in the Cafeteria: And Other Conversations About Race.&rdquo;&nbsp;</p>
<p><a href="http://www.golocalprov.com/live/live-race-relations-expert-tatum-on-why-conversations-about-race-matter" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>In an interview with LIVE, Tatum said it&rsquo;s important to have conversations about race and listen for opportunities to have natural discussions.</p>
<p>&ldquo;We can&rsquo;t solve a problem if we can&rsquo;t talk about it,&rdquo; the&nbsp;Brock International Prize in Education&nbsp;winner said.&nbsp;</p>
<p>To make a change, she said, we all have a role to play and each of us has an opportunity.</p>
<p>&ldquo;We all have a sphere of influence. Everybody influences someone, and we should not be afraid to use that influence to bring about the changes we hope to see,&rdquo; she said.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Mark_Baillie_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Mark Baillie, Top British Security Expert</strong></p>
<p>Terrorism and international relations expert Mark Baillie of King&#39;s College in London&#39;s War Studies Department spoke with GoLocal&#39;s Kate Nagle regarding the post-Manchester landscape in England - and the world.&nbsp;</p>
<p>"The young guy...did it in his mother&#39;s basement. Any lone actor can make a powerful bomb," said Baillie following the terrorism incident. "We&#39;re in the midst of a general election where politicians talk about there being no political or cultural backlash."</p>
<p><a href="http://www.golocalprov.com/live/British-Terror-Expert-Talks-to-GoLocal-LIVE-About-London-Attack" target="_blank">WATCH THE FULL INTERVIEW HERE</a></p>
<p>"And estimated 300 people are &#39;ready to go&#39; - &nbsp;400 who have been fighting with Isis in Syria &nbsp;-- and in a group of about 20,000 supporters," noted Baillie of the UK landscape, calling Manchester and acts like it the "terrorism of the mundane" -- and much more frightening than "spectacular" acts of terrorism.&nbsp;</p>
<p>Baillie, who runs seminars on a wide range of security matters at King&#39;s and at the UK Joint Staff College, has lived or worked in more than 14 countries in the fields of news, security, finance, economics, business and politics and appears widely in international news media on terrorism and international security.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Mark_Geragos_1_400_433.png" width="400" height="433" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Mark Geragos, Celebrity Attorney</strong></p>
<p>Geragos is one of Hollywood&#39;s biggest celebrity lawyers having represented rapper Chris Brown and Michael Jackson over the years. When asked about his relationship with the often legal troubled Brown, Geragos said that the rapper is "like a son and an annuity" to him.</p>
<p>In reference to a lawsuit that he is representing Alex and Ani over, Geragos said, "For lack of a better word, we&#39;ve got a couple of knuckleheads, [and] it&#39;s not at the forefront of anything we&#39;re worried about."</p>
<p>"Unfortunately when you become successful people want to take an elevator to the penthouse and that won&#39;t happen here, trust me," said Geragos.</p>
<p>Geragos explained how he met Alex and Ani CEO Carolyn Rafaelian - and spoke to how the "company culture" brought him in.</p>
<p>"I was at a charity event at Carolyn&#39;s Sakonnet Vineyard -- she was doing a fundraiser for an Armenian orphanage," said Geragos. "They have a unique blend of doing humanitarian work...Carolyn was the hit in New York this week."</p>
<p>Model, entrepreneur and activist Gisele B&uuml;ndchen, co-anchor of Good Morning America Robin Roberts; and Rafaelian were among the women recognized Tuesday in New York City by the David Lynch Foundation (DLF), a global charitable organization that addresses the epidemic of trauma and toxic stress amongst at-risk populations.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/LIVE/STARS_HEADSHOTS/Jennifer_Lawless_SMALL_500_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Amazing Regulars</strong></p>
<p>Each week, GoLocal LIVE features an amazing group of experts in Rhode Island and Washington, D.C.</p>
<p><strong>Robert Whitcomb</strong>, former Editorial Page Editor of the Providence Journal, now GoLocalProv columnist</p>
<p><strong>Gary Sasse</strong>, "The Money Man," an expert on state and federal fiscal&nbsp;policy</p>
<p><strong>Jennifer Lawless</strong>, Director of the Women &amp; Politics Institute and Professor of Political&nbsp;Science at American University</p>
<p><strong>Ray Rickman</strong>, Former State Representative, Deputy Secretary of State, and Civil Rights Leader</p>
<p><strong>Kristin MacRae</strong>, Organizing Expert</p>
<p><strong>Saul Kaplan</strong>, Business Innovation Expert</p>
<p><strong>Robin Garceau</strong>,&nbsp;Interior Design Expert&nbsp;&nbsp;</p>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Edna_Kenny_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Amanda_Clayton_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Billy_Gilman_Singer_LIVE_12-12_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Killeen_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Penguins_at_GoLocal_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Jai_Rodriguez_Qeer_Eye_8-8-2017_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/Chafee_LIVE_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/National_Archivist_Ferriero_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Gov._Gina_Raimondo_St_Joseph_Aug_2017_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/Steve_Jobs__and_Walt_Mossberg_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Gretchen_Morgenson_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Ron_Powers_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Chef_Lidia_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Piff_The_Magic_Dragon_august_2017_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Jean_Lesieur__Journalist_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Patrick_Kennedy_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Beverly_Daniel_Tatum_LIVE_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Mark_Baillie_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Mark_Geragos_1_80_80_c1.png" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/LIVE/STARS_HEADSHOTS/Jennifer_Lawless_SMALL_500_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/lifestyle/monday-on-live-deciders-zalben-cybersecurity-expert-freedman-business-monda">Monday on LIVE: Decider’s Zalben, Cybersecurity Expert Freedman &amp; Business Monday</a></li>
<li><a href="/live/live-writer-polites-on-the-art-of-creating-characters">LIVE: Writer Polites On The Art of Creating Characters</a></li>
<li><a href="/live/live-tv-shows-to-watch-this-april-with-deciders-zalben">LIVE: TV Shows To Watch This April With Decider’s Zalben</a></li>
<li><a href="/live/live-tips-for-protecting-your-online-data-with-privacy-lawyer-freedman">LIVE: Tips For Protecting Your Online Data With Privacy Lawyer Freedman</a></li>
<li><a href="/live/live-111-years-of-history-captured-in-brown-women-speak-project">LIVE: 111 Years Of History Captured in “Brown Women Speak” Project</a></li>
<li><a href="/live/live-u.s.-army-veteran-kandarian-shares-recovery-story-in-hopes-of-helping">LIVE: U.S. Army Veteran Kandarian Shares Recovery Story In Hopes Of Helping Others</a></li>
<li><a href="/live/live-trinity-reps-parrish-says-2018-19-season-reflects-current-times">LIVE: Trinity Rep’s Parrish Says 2018-19 Season Reflects Current Times</a></li>
<li><a href="/live/live-12-spring-projects-you-can-organize-in-30-minutes-or-less">LIVE: 12 Spring Projects You Can Organize In 30 Minutes Or Less</a></li>
<li><a href="/live/live-economic-progress-institutes-espinoza-on-proposal-to-expand-paid-famil">LIVE: Economic Progress Institute&#8217;s Espinoza on Proposal to Expand Paid Family Leave</a></li>
<li><a href="/live/live-dem-director-coit-says-quahog-week-celebrates-more-than-clams">LIVE: DEM Director Coit Says Quahog Week Celebrates More Than Clams</a></li>
<li><a href="/lifestyle/friday-on-live-the-billy-harpin-band-performs-trinity-reps-parrish-politica">Friday on LIVE: The Billy Harpin Band Performs, Trinity Rep’s Parrish, &amp; Political Strategist Vargas</a></li>
<li><a href="/lifestyle/tuesday-on-live-attorney-sherman-prof.-lawless-out-loud-theaters-hawkridge">Tuesday on LIVE: UHIP&#8217;s Sherman, Prof. Lawless, OUT LOUD Theater’s Hawkridge</a></li>
<li><a href="/live/live-upcoming-theater-hair-wig-workshop-with-artisan-christofferson">LIVE: Upcoming Theater Hair &amp; Wig Workshop with Artisan Christofferson</a></li>
<li><a href="/lifestyle/friday-on-live-alt-rock-musician-alves-lets-read-ris-becker-childrens-frien">Friday on LIVE: Alt-Rock Musician Alves, Let’s Read RI’s Becker &amp; Children’s Friend Caprio</a></li>
<li><a href="/live/live-ri-charter-schools-oliveira-on-battling-for-level-playing-field-in-201">LIVE: RI Charter Schools&#8217; Oliveira on Battling for Level Playing Field in 2018</a></li>
<li><a href="/live/live-brown-students-set-to-launch-nano-satellite-with-nasa">LIVE: Brown Students Set To Launch Nano Satellite With NASA</a></li>
<li><a href="/lifestyle/monday-on-live-leland-baker-performs-athenaeums-burriesci-business-monday">Monday on LIVE: Leland Baker Trio Performs, Athenæum’s Burriesci &amp; Business Monday</a></li>
<li><a href="/live/live-5-ways-dungeons-dragons-makes-you-a-better-person-with-writer-gilsdorf">LIVE: 5 Ways Dungeons &amp; Dragons Makes You A Better Person With Writer Gilsdorf</a></li>
<li><a href="/live/live-history-of-colonial-cocktails-and-spirits-with-newsday-food-critic-hir">LIVE: History of Colonial Cocktails and Spirits with Newsday Food Critic Hirsch</a></li>
<li><a href="/live/live-hawkridges-out-loud-theater-announces-imaginative-6th-season">LIVE: Hawkridge’s OUT LOUD Theater Announces Imaginative 6th Season</a></li>
<li><a href="/live/live-curator-bevilicqua-on-hairbrained-program-at-providence-public-library">LIVE: Curator Bevilicqua on “Hairbrained” Program at Providence Public Library</a></li>
<li><a href="/live/live-brown-veterans-join-risd-to-help-ri-female-veterans-in-need">LIVE: Brown Veterans Join RISD to Help RI Female Veterans in Need</a></li>
<li><a href="/live/live-beckers-lets-read-ri-makes-reading-the-reward-for-kids">LIVE: Becker’s Let’s Read RI Makes Reading The Reward For Kids</a></li>
<li><a href="/lifestyle/thursday-on-live-nashville-musician-madeira-newsdays-hirsch-writer-gilsdorf">Thursday on LIVE: Nashville Musician Madeira, Newsday’s Hirsch &amp; Writer Gilsdorf</a></li>
<li><a href="/lifestyle/tuesday-on-live-comedian-champlin-caritas-smile-professor-lawless">Tuesday on LIVE: Comedian Champlin, Carita’s Smile &amp; Professor Lawless</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality:+http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;t=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;title=LIVE: Garceau of Robin Garceau Interiors On The Pursuit of Quality" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/live/live-garceau-of-robin-garceau-interiors-on-the-pursuit-of-quality" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
								
									OA_show(9);
								
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top">
<p class="x"><a href="#" class="CoverPop-close">X</a></p>
Stay Connected &mdash; <u>Free</u><br>Daily Email
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2018 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG1hdQgcaXlsUB0wCUUZXUVUXGF1UTxAOB1laGVNVEFZXUxdPCAtEUUZdWxBGH10MTxUNVRlEQUYRQFtGTw0HSEFBVVhdFkw=","queueTime":0,"applicationTime":681,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>