
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | What to Watch For: Falcons vs Patriots</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='The New England Patriots (4-2) will host the (3-2) Atlanta Falcons in a rematch of Super Bowl 51 on Sunday night at Gillette Stadium. ' />
<meta name='keywords' content='Patriots, New England, GoLocalProv, Providence ' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content='What to Watch For: Falcons vs Patriots  - GoLocalProv' />
<meta name='DC.creator' content='ChrisS' />
<meta name='DC.subject' content='Patriots, New England, GoLocalProv, Providence ' />
<meta name='DC.description' content='The New England Patriots (4-2) will host the (3-2) Atlanta Falcons in a rematch of Super Bowl 51 on Sunday night at Gillette Stadium. ' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2017-10-22T02:12:00-04:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2017-10-22T17:34:10-04:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2017-10-28T22:27:50-04:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots' />
<meta property="news_keywords" content="Patriots, New England, GoLocalProv, providence " />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | Sports | What to Watch For: Falcons vs Patriots" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="The&nbsp;New England Patriots&nbsp;(4-2)&nbsp;will host the (3-2) Atlanta Falcons in a rematch of Super Bowl 51 on Sunday night at Gillette Stadium.&nbsp;" />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2016_pics/Super_Bowl_51_Coverage_/Brady_vs_falcons_flickr.png">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1499702363.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Sports" href="/rss/sports" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="sports  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_sports.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			          OA_show(8);
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="75104fa3cb39048a1e3376c0f8f16cbaa4e796cd" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/sports/red-sox-name-alex-cora-47th-manager-in-team-history"><strong>Red Sox Name Alex Cora 47th Manager in Team History</strong>&mdash;Red Sox Name Alex Cora&#8230;</a></p><p style="display: none"><a href="/politics/sunday-political-brunch-october-22-could-there-be-a-trump-effect-in-2018"><strong>Sunday Political Brunch&#8212;October 22 - Could There be a &#8220;Trump Effect&#8221; in 2018?</strong>&mdash;Sunday Political Brunch -- October&#8230;</a></p><p style="display: none"><a href="/politics/fecteau-disrespecting-our-fallen-heroes"><strong>Fecteau: Disrespecting Our Fallen Heroes</strong>&mdash;Fecteau: Disrespecting Our Fallen Heroes</a></p><p style="display: none"><a href="/sports/what-to-watch-for-falcons-vs-patriots"><strong>What to Watch For: Falcons vs Patriots</strong>&mdash;What to Watch For: Falcons&#8230;</a></p><p style="display: none"><a href="/sports/brown-offense-struggles-bears-fall-34-7-to-cornell"><strong>Brown Offense Struggles, Bears Fall 34-7 to Cornell</strong>&mdash;Brown Offense Struggles, Bears Fall&#8230;</a></p><p style="display: none"><a href="/sports/uri-football-falls-in-heartbreaker-to-14-elon-35-34"><strong>URI Football Falls in Heartbreaker to #14 Elon 35-34</strong>&mdash;URI Football Falls in Heartbreaker&#8230;</a></p><p style="display: none"><a href="/sports/bryant-footballs-rally-falls-short-lose-31-14-to-central-connecticut"><strong>Bryant Football&#8217;s Rally Falls Short, Lose 31-14 to Central Connecticut</strong>&mdash;Bryant Football's Rally Falls Short,&#8230;</a></p><p style="display: none"><a href="/politics/raimondos-polling-numbers-in-ri-are-second-lowest-only-to-trumps"><strong>Raimondo’s Polling Numbers in RI Are Second Lowest Only to Trump&#8217;s</strong>&mdash;Raimondo’s Polling Numbers in RI&#8230;</a></p><p style="display: none"><a href="/politics/ri-coalition-for-israel-praises-trump-for-decertifying-iran-deal"><strong>RI Coalition for Israel Praises Trump for Decertifying Iran Deal</strong>&mdash;RI Coalition for Israel Praises&#8230;</a></p><p style="display: none"><a href="/lifestyle/25-ways-to-get-into-the-halloween-spirit-in-new-england1"><strong>25 Ways to Get Into the Halloween Spirit in New England</strong>&mdash;25 Ways to Get Into&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http://www.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&title=GoLocalProv| What to Watch For: Falcons vs Patriots" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?status=GoLocalProv| What to Watch For: Falcons vs Patriots+http://www.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&title=GoLocalProv| What to Watch For: Falcons vs Patriots&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li class="active"><a href="/sports">Sports</a>

</li>
<li><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1><span class="prefix_slides">slides:</span> What to Watch For: Falcons vs Patriots</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=What to Watch For: Falcons vs Patriots:+http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;t=What to Watch For: Falcons vs Patriots" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/what-to-watch-for-falcons-vs-patriots">Email to a friend</a>
<a class="permalink" href="http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Sunday, October 22, 2017</p>
<p class="byline"><em>Joe Calabro, GoLocalProv Sports Team </em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" style="width: 360px" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2016_pics/Super_Bowl_51_Coverage_/Brady_vs_falcons_flickr_360_299.png" alt="" width="360" height="299" /></p>
<p class="caption">Patriots host Falcons in Super Bowl rematch PHOTO: Flickr</p>
</div>
The <a href="http://www.patriots.com" target="_blank">New England Patriots</a>&nbsp;(4-2) will host the (3-2) Atlanta Falcons in a rematch of Super Bowl 51 on Sunday night at Gillette Stadium.&nbsp;</p>
<p>The Patriots beat the Falcons in the Super Bowl, coming back from a 28-3 deficit to win 34-28.&nbsp;</p>
<p>&ldquo;They all hold a special place in your mind, but every game is different. They&rsquo;re all different scenarios and situations. I mean, obviously, winning the game, it&rsquo;s an incredible moment in your life. Like I said, we got to celebrate it. This year I don&rsquo;t think we&rsquo;re really where we need to be. We&rsquo;re, certainly, 4-2 &ndash; I think there&rsquo;s a lot of things we wish we had done better and we&rsquo;re still working to improve. That&rsquo;s where we&rsquo;re at. We&rsquo;re focused on playing a great team. Like I said, I&rsquo;ve got a lot of respect for this coaching staff, these players, and I know they&rsquo;re going to be at their best on Sunday night," said Patriots quarterback Tom Brady during his press conference on Friday.&nbsp;</p>
<p>Falcons head coach Dan Quinn added, &ldquo;for sure we&rsquo;ve talked about it. The biggest thing we&rsquo;ve said was you don&rsquo;t get to go replay games. You don&rsquo;t get to go replay the Super Bowl. We lost last week and we don&rsquo;t get to go replay the Miami game. One of the sayings we have is, &#39;The only fight that matters is the one you&rsquo;re in."&nbsp;</p>
<p>Super Bowl champions are 5-2 in regular season Super Bowl rematches going back to 1970.&nbsp;</p>
<p>Kick-off is set for 8:30 p.m.&nbsp;</p>
<p><strong>Patriots vs. Falcons All-Time&nbsp;</strong></p>
<p>The Patriots are 8-6 all-time against the Falcons with the first meeting taking place in 1972.&nbsp;</p>
<p>Prior to last season&#39;s Super Bowl, the Patriots and Falcons hadn&#39;t met since 2013 when the Patriots beat the Falcons 30-23.&nbsp;</p>
<p>Overall, the Patriots have won five straight games over the Falcons.&nbsp;</p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/sports/what-to-watch-for-falcons-vs-patriots';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr />
<h1>Related Slideshow: 5 Things to Watch For: Falcons vs Patriots</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2016_pics/Super_Bowl_51_Coverage_/ryan_2_allison_flickr_400_383.png" width="400" height="383" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Matt Ryan vs Pats D</h2>
<p>The Patriots secondary will once again be without cornerbacks Stephon Gilmore and Eric Rowe meaning&nbsp;Johnson Bademosi and Johnathan Jones will see time.&nbsp;</p>
<p>The defense also enters the game having given up 300 yards passing in every game this season. They are the first team in history to do that.&nbsp;</p>
<p>All of this should mean advantage Atlanta.&nbsp;</p>
<p>However, the Falcons offense has struggled so far this season.&nbsp;</p>
<p>The Falcons have scored only 17 points in each of their last two games, and quarterback Matt Ryan has thrown six interceptions so far this season. He had just seven all of last season.&nbsp;</p>
<p>"They&#39;re very well balanced. They run the ball. They&#39;ve got two good backs that they seem very comfortable leaving either one of them in the game. They throw the ball at all three levels well. They have a lot of catch-and-run plays. They have intermediate routes and they can throw the ball deep," said Belichick.&nbsp;</p>
<p>The Falcons offense is led by Ryan and consists of wide receivers&nbsp;Julio Jones, Taylor Gabriel and Mohammad Sanu. While running backs Devonta Freeman and Tevin Coleman are also effective in the passing game.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2017/Trey_Flowers_(1)_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Trey Flowers </h2>
<p>One way the Patriots can slow down the Falcons offense is by getting to Ryan, which they were able to do in the second half of the Super Bowl.&nbsp;</p>
<p>One of the key players in getting to Ryan will be Trey Flowers.&nbsp;</p>
<p>Flowers has 3.5 sacks so far this season and was<a href="https://www.profootballfocus.com/news/pro-nfl-week-7-preview-patriots-at-falcons" target="_blank"> ranked by Pro Football Focus as the best edge defender on the team.</a></p>
<p>Flowers will be matched up against Jake Matthews, who is ranked 34th <a href="https://www.profootballfocus.com/news/pro-nfl-week-7-preview-patriots-at-falcons" target="_blank">out of 60 offensive tackles.&nbsp;</a></p>
<p>Ryan has been sacked ten times so far this season.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2016_pics/Dion_Lewis_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Dion Lewis </h2>
<p>Last week, Dion Lewis saw as many snaps and carries as he has all season.&nbsp;</p>
<p>Against the Jets, Lewis rushed 11 times for 52 yards and a touchdown. His previous high in carries was seven.&nbsp;</p>
<p>The Falcons are allowing 4.3 yards per carry so far this season so Dion Lewis, as well as, the rest of the running backs could be in for a big game.&nbsp;</p>
<p>Using the run game will also help to control the speed of the Falcons defense.&nbsp;</p>
<p>"It&#39;s as fast of a defense that we&#39;ve played or that I think we will play. They have great team speed. They have speed on the defensive front, linebackers, in the secondary. They&#39;re a very fast team, explosive," said Patriots head coach Bill Belichick during his Wednesday press conference.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/gronkowski_500_2_400_337.png" width="400" height="337" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Rob Gronkowski </h2>
<p>Tight end Rob Gronkowski has been a key part of the Patriots offense.&nbsp;</p>
<p>So far this season, Gronkowski has averaged eight targets and 15.1 yards per catch. Overall, he has hauled in 26 passes and four touchdowns for 401 yards.&nbsp;</p>
<p>In this game, Gronkowski will likely see guys like&nbsp;Ricardo Allen, Keanu Neal and linebacker De&rsquo;Vondre Campbell, who earlier this week said he believes that he <a href="http://www.espn.com/blog/nflnation/post/_/id/253208/devondre-campbell-thinks-he-matches-up-well-with-rob-gronkowski" target="_blank">matches up well with Gronkowski.&nbsp;</a></p>
<p>When Gronkowski was asked about the matchup, he responded, "they&#39;re a good defense. You&#39;ve got to go out there and you&#39;ve got to play your best football. I feel like at any time, any given time, if I&#39;m not playing my best football, if I&#39;m not taking the coaching points, if I&#39;m not doing the things right out there on the field then I feel like I could be covered by anyone. But also at the same time, if I&#39;m doing things right, feeling good, taking the coaching points then I feel like I can get open on anyone."</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_Hel_400_354_90.jpg" width="400" height="354" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Make or Break Stretch </h2>
<p>Sunday night&#39;s game marks the beginning of a make or break stretch for the Patriots.&nbsp;</p>
<p>Following the game against Atlanta, New England will stay home to host the LA Chargers before a bye week.&nbsp;</p>
<p>Following the bye, the Patriots play on the road at Denver and then in Mexico City against the Oakland Raiders.&nbsp;</p>
<p>They then play five of their last six games against division opponents. The other game is against the Steelers.&nbsp;</p>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2016_pics/Super_Bowl_51_Coverage_/ryan_2_allison_flickr_80_80_c1.png" width="80" height="80" alt="" /><br />Matt Ryan vs Pats D</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2017/Trey_Flowers_(1)_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Trey Flowers </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_2016_pics/Dion_Lewis_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Dion Lewis </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/gronkowski_500_2_80_80_c1.png" width="80" height="80" alt="" /><br />Rob Gronkowski </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Patriots_Hel_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Make or Break Stretch </a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/sports/new-patriots-edelman-suffers-torn-acl-out-for-season">NEW: Patriots&#8217; Edelman Looks to Have Suffered Torn ACL, Out for Season</a></li>
<li><a href="/sports/5-takeaways-from-the-patriots-30-28-preseason-win-vs-detroit">5 Takeaways From the Patriots 30-28 Preseason Win vs Detroit</a></li>
<li><a href="/sports/what-to-watch-for-giants-vs-patriots-preseason-game-4">What to Watch For: Giants vs Patriots Preseason Game 4</a></li>
<li><a href="/sports/5-takeaways-from-the-patriots-40-38-preseason-loss-to-the-giants">5 Takeaways From the Patriots 40-38 Preseason Loss to the Giants</a></li>
<li><a href="/sports/patriots-trade-brissett-cut-roster-to-53-players">Patriots Trade Brissett, Cut Roster to 53 Players</a></li>
<li><a href="/sports/what-to-watch-for-patriots-vs-lions-preseason-game-3">What to Watch For: Patriots vs Lions Preseason Game 3</a></li>
<li><a href="/sports/new-patriots-linebacker-hightower-returns-to-practice">Patriots Linebacker Hightower Returns to Practice</a></li>
<li><a href="/lifestyle/big-bad-voodoo-daddy-Patriots-Andruzzi-ADL-Providence-LIVE">Big Bad Voodoo Daddy, Patriots&#8217; Andruzzi, ADL&#8217;s Trestan Join LIVE on Thursday</a></li>
<li><a href="/sports/what-to-watch-for-patriots-vs-texans-preseason-game-2">What to Watch For: Patriots vs Texans Preseason Game 2</a></li>
<li><a href="/sports/5-takeaways-from-patriots-27-23-loss-to-houston-in-preseason-game-2">5 Takeaways From Patriots 27-23 Loss to Houston in Preseason Game 2</a></li>
<li><a href="/sports/what-to-watch-for-chiefs-vs-patriots">What to Watch For: Chiefs vs Patriots</a></li>
<li><a href="/sports/patriots-defense-cant-stop-kansas-city-pats-fall-42-27">Patriots Defense Can&#8217;t Stop Kansas City, Pats Fall 42-27</a></li>
<li><a href="/sports/Patriots-Fall-to-Carolina-33-30-in-Final-Seconds">Patriots Fall to Carolina 33-30 in Final Seconds</a></li>
<li><a href="/sports/what-to-watch-for-panthers-vs-patriots">What to Watch For: Panthers vs Patriots</a></li>
<li><a href="/sports/what-to-watch-for-patriots-vs-buccaneers">What to Watch For: Patriots vs Buccaneers</a></li>
<li><a href="/sports/patriots-hold-on-to-beat-tampa-bay-19-14">Patriots Hold On to Beat Tampa Bay 19-14</a></li>
<li><a href="/sports/what-to-watch-for-patriots-vs.-jets3">What to Watch For: Patriots vs Jets</a></li>
<li><a href="/news/Will-Political-Division-and-CTE-Kill-New-Englands-Love-of-the-Patriots">Will Political Division and CTE Kill New England’s Love of the Patriots?</a></li>
<li><a href="/sports/who-were-the-17-patriots-players-who-knelt-during-the-national-anthem">Who Were the 17 Patriots Players Who Knelt During the National Anthem?</a></li>
<li><a href="/sports/what-to-watch-for-patriots-vs.-saints1">What to Watch For: Patriots vs. Saints</a></li>
<li><a href="/sports/bradys-3-touchdown-passes-lead-patriots-past-saints-36-20">Brady&#8217;s 3 Touchdown Passes Lead Patriots Past Saints 36-20</a></li>
<li><a href="/sports/what-to-watch-for-texans-vs.-patriots1">What to Watch For: Texans vs. Patriots</a></li>
<li><a href="/sports/patriots-rally-to-beat-houston-36-33-in-final-seconds">Patriots Rally to Beat Houston 36-33 in Final Seconds</a></li>
<li><a href="/sports/patriots-overcome-slow-start-to-edge-jets-24-17">Patriots Overcome Slow Start to Edge Jets 24-17</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=What to Watch For: Falcons vs Patriots:+http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;t=What to Watch For: Falcons vs Patriots" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;title=What to Watch For: Falcons vs Patriots" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/what-to-watch-for-falcons-vs-patriots">Email to a friend</a>
<a class="permalink" href="http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.mobile.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/sports/what-to-watch-for-falcons-vs-patriots" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(9);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
 <div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="re-widget-wrapper">
<div>
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(78);
								// ]]> -->
							</script>
</div>
<hr class="widget-hr" />
<div>
<iframe src='http://golocalprov.placester.net/?p=63858&amp;embedded=1&amp;widget_class=vertical-listings-widget' width='300' height='680'></iframe>
</div>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top splash-center-top-alt">
<img src="/media/images/paperboy.jpg" style="float:right; margin-right:-22px; margin-top: -8px;">
Delivered <u>Free</u> Every<br>
Day to Your Inbox
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
<p class="mobile-x-alt"><a href="#" class="CoverPop-close">X</a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
 <li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2017 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG0dEWxBBQR0VCgARHUBbGUMDQVFaTwQOFx1SVVhXDVtBHxQRTBVRQEZdWxZG","queueTime":0,"applicationTime":629,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>