
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='Al Horford converted a layup with six seconds left in overtime to lift the Boston Celtics to a 101-98 victory over the Philadelphia 76ers in game three of their second-round playoff series at the Wells Fargo Center in Philadelphia on Saturday afternoon.' />
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content='Horford&#039;s Layup Lifts Celtics to 101-98 Win in Game 3  - GoLocalProv' />
<meta name='DC.creator' content='ChrisS' />
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='DC.description' content='Al Horford converted a layup with six seconds left in overtime to lift the Boston Celtics to a 101-98 victory over the Philadelphia 76ers in game three of their second-round playoff series at the Wells Fargo Center in Philadelphia on Saturday afternoon.' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2018-05-06T02:20:00-04:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2018-05-06T02:07:09-04:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2018-05-12T04:38:48-04:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3' />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | Sports | Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="Al Horford converted a layup with six seconds left in overtime to lift the Boston Celtics to a 101-98 victory over the Philadelphia 76ers in game three of their second-round playoff series at the Wells Fargo Center in Philadelphia on Saturday afternoon." />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Al_Horford.png">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1510709425.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Sports" href="/rss/sports" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="sports  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_sports.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			      	
			          OA_show(8);
			        
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="41bd0d0d9b607d818715188919982caccd7c8aff" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/politics/will-mays-primary-political-colors-be-red-or-blue-sunday-political-brunch-m"><strong>Will May’s Primary Political Colors be Red or Blue?&#8212;Sunday Political Brunch May 6</strong>&mdash;Will May’s Primary Political Colors&#8230;</a></p><p style="display: none"><a href="/news/trumps-political-director-former-boston-globe-president-headline-golocal-ev"><strong>Trump’s Political Director &amp; Former Boston Globe President Headline GoLocal Event</strong>&mdash;Trump’s Political Director & Former&#8230;</a></p><p style="display: none"><a href="/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3"><strong>Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3</strong>&mdash;Horford's Layup Lifts Celtics to&#8230;</a></p><p style="display: none"><a href="/sports/kentucky-derby"><strong>Justify Wins 144th Kentucky Derby</strong>&mdash;Justify Wins 144th Kentucky Derby</a></p><p style="display: none"><a href="/news/ris-yacht-club-soda-says-beverage-tax-would-put-them-out-of-business-after"><strong>RI&#8217;s Yacht Club Soda Says Beverage Tax Would Put Them Out of Business After 100+ Years</strong>&mdash;RI's Yacht Club Soda Says&#8230;</a></p><p style="display: none"><a href="/lifestyle/fit-for-life-dont-cut-gym-time-this-summer"><strong>Fit For Life: Don&#8217;t Cut Gym Time This Summer</strong>&mdash;Fit For Life: Don't Cut&#8230;</a></p><p style="display: none"><a href="/business/potential-massive-healthcare-merger-in-ma-may-have-big-implications-in-ri"><strong>Potential Massive Healthcare Merger in MA, May Have Big Implications in RI</strong>&mdash;Potential Massive Healthcare Merger in&#8230;</a></p><p style="display: none"><a href="/lifestyle/20-places-to-celebrate-cinco-de-mayo-the-kentucky-derby-in-ri"><strong>20 Places to Celebrate Cinco de Mayo &amp; The Kentucky Derby in RI</strong>&mdash;20 Places to Celebrate Cinco&#8230;</a></p><p style="display: none"><a href="/lifestyle/waterfire-providence-announces-2018-season-schedule"><strong>WaterFire Providence Announces 2018 Season Schedule</strong>&mdash;WaterFire Providence Announces 2018 Season&#8230;</a></p><p style="display: none"><a href="/live/jamestown-fish"><strong>Jamestown FiSH’s MacCartney Highlights the Mother’s Day Menu on LIVE’s The Taste</strong>&mdash;Jamestown FiSH’s MacCartney Highlights the&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.golocalprov.com%2Fsports%2Fhorfords-layup-lifts-celtics-to-101-98-win-in-game-3&title=GoLocalProv| Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?text=GoLocalProv%7C+Horford%26%238217%3Bs+Layup+Lifts+Celtics+to+101-98+Win+in+Game+3&url=http%3A%2F%2Fwww.golocalprov.com%2Fsports%2Fhorfords-layup-lifts-celtics-to-101-98-win-in-game-3" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.golocalprov.com%2Fsports%2Fhorfords-layup-lifts-celtics-to-101-98-win-in-game-3&title=GoLocalProv%7C+Horford%26%238217%3Bs+Layup+Lifts+Celtics+to+101-98+Win+in+Game+3&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li class="active"><a href="/sports">Sports</a>

</li>
<li><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="/weddings">Weddings</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3:+http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;t=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/horfords-layup-lifts-celtics-to-101-98-win-in-game-3">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Saturday, May 05, 2018</p>
<p class="byline"><em>GoLocalProv Sports Team </em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" style="width: 360px" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Al_Horford_360_334.png" alt="" width="360" height="334" /></p>
<p class="caption">Al Horford </p>
</div>
Al Horford converted a layup with six seconds left in overtime to lift the Boston Celtics to a 101-98 victory over the Philadelphia 76ers in game three of their second-round playoff series at the Wells Fargo Center in Philadelphia on Saturday afternoon.</p>
<p>The Celtics now lead the series 3-0 and will go for a sweep in game four on Monday.</p>
<p><strong>Horford Lifts Celtics to Win</strong></p>
<p>The Celtics trailed the 76ers 98-97 with eight seconds left in overtime with possession of the ball.</p>
<p>Out of a timeout, Marcus Morris inbounded the ball over the head of Philadelphia&rsquo;s Robert Covington to Horford who was able to convert a layup, giving the Celtics a 99-98 lead.</p>
<p>On Philadelphia&rsquo;s ensuing possession, Horford stole the inbounds pass and knocked down two free throws to put Boston up 101-98.</p>
<p>Marco Belinelli&rsquo;s desperation three in the final seconds bounced off the rim, giving the Celtics the win.</p>
<p>Horford finished the game with 13 points, six rebounds and three blocks and two steals.</p>
<p>Boston was led by Jayson Tatum, who poured in 24 points.</p>
<p><strong>76ers Force OT&nbsp;</strong></p>
<p>The Celtics trailed 87-85 with 26 seconds left to play when Jaylen Brown converted a layup to tie the game with 22 seconds left.</p>
<p>On the 76ers ensuing possession, Terry Rozier stole the ball from JJ Redick and passed it over to Brown, who converted a layup on a two-on-one fast break to give the Celtics an 89-87 lead with 1.7 seconds left.</p>
<p>On Philadelphia&rsquo;s last possession, Belinelli hit a fallaway jump shot from just in front of the 76ers bench to tie the game at 89 with no time left on the clock.</p>
<p><strong>Game 6 Upcoming&nbsp;</strong></p>
<p>Game six&nbsp;is set for Monday, April 7 in Philadelphia.&nbsp;</p>
<p>Game time is set for 6 p.m.&nbsp;</p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr />
<h1>Related Slideshow: The Best Athlete From Every RI Community - 2016</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Ernie_Digregorio.png" width="392" height="465" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>North Providence </h2>
<p><strong>Ernie DiGregorio</strong>&nbsp;</p>
<p>The former North Providence High School and Providence College star was drafted 3rd overall by the Buffalo Braves in the 1973 NBA Draft and played 5 seasons in the league before suffering a knee injury.</p>
<p>DiGregorio played for the Braves, the LA Lakers and the Boston Celtics and averaged 9.6 points per game and 5.1 assists per game.&nbsp;</p>
<p>He still holds the NBA rookie record for assists in a single game with 25.&nbsp;</p>
<p>At Providence College, he helped lead the 1973 team to th NCAA Final Four where the Friars lost to Memphis State.&nbsp;</p>
<p>He was named East Regional MVP and is the only Friar ever to be namd to the NCAA Final Four All-Tournament team.&nbsp;</p>
<p>DiGregorio still leads the program in assists and remains one of the top scorers in PC history.&nbsp;</p>
<p>In high school, he was part of the 1968 North Providence High School Class B championship team.&nbsp;</p>
<p>&nbsp;</p>
<p>PHOTO: NBA.com</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/BeiselNEW.png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>North Kingstown </h2>
<p><strong>Elizabeth Beisel&nbsp;</strong></p>
<p>Elizabeth Beisel was most recently named<a href="http://www.golocalprov.com/sports/ris-beisel-named-captain-of-womens-u.s.-olympic-swimming-team" target="_blank"> captain of the 2016 women&#39;s Olympic swimming team</a> that is set to compete in the Rio Olympics starting on August 5. .&nbsp;</p>
<p>She was one of three captains selected, serving alongside Cammile Adams and Allison Schmitt.&nbsp;</p>
<p>Now competing in her 3rd Olympics, Beisel is coming off of a silver medal in the 400 IM and a bronze medal in the 200-meter backstroke at the 2012 Summer Olympics which took place in London.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Marvin_Barnes_400_512.png" width="400" height="512" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Providence </h2>
<p><strong>Marvin Barnes&nbsp;</strong></p>
<p>Marvin Barnes was drafted 2nd overall in the 1974 draft by the Philadelphia 76ers.&nbsp;</p>
<p>However, he was also drafted 2nd overall by the Spirits of St. Louis in the 1974 ABA Draft which is what he opted for.&nbsp;</p>
<p>Barnes did end up playing in the NBA from 1976-1980 where he averaged 9.2 points per game and 5.5 rebounds per game. Barnes played for the Pistons, the Buffalo Braves, Boston Celtics and San Diego Clippers in the NBA.&nbsp;</p>
<p>At Providence College, Barnes along with Kevin Stacom and Ernie DiGregorio led the Friars to the NCAA Final Four in 1973.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/BradFaxon(2).png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Barrington </h2>
<p><strong>Brad Faxon&nbsp;</strong></p>
<p>Brad Faxon along with fellow Rhode Islander Billy Andrade are co-host off the&nbsp;CVS Health Charity Classic, which they started in 1999.</p>
<p>Since it&rsquo;s start, the tournament, held at Rhode Island Country Club, has raised over $19 million for local charities in Rhode Island and southeastern Massachusetts.</p>
<p>In 2015, Faxon<a href="http://www.golocalprov.com/sports/ris-faxon-receives-francis-ouimet-award" target="_blank"> was awarded the&nbsp;Francis Ouimet Award</a> for lifelong contributions to golf and is only the 3rd New Englander to receive behind Francis Ouimet himself and Eddie Lowry.&nbsp;</p>
<p>In 2005, Faxon was honored with the&nbsp;Payne Stewart award, a PGA Tour honor which recognizes charity work and how a player conducts himself while representing the tour.&nbsp;</p>
<p>Brad Faxon played on the PGA Tour where he recorded eight wins and is still considered to be one of the best putters to play the game.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/SaraDecosta_400_400.png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Warwick </h2>
<p><strong>Sara DeCosta&nbsp;</strong></p>
<p>Born in Warwick, DeCosta won a gold medal at the 1998 Winter Olympics and a silver at the 2002 Winter Games. A graduate of Toll Gate High School and Providence College, DeCosta posted impressive statistics in the &rsquo;98 Olympics recording a 1.59 goals against average and a .875 save percentage as goaltender.</p>
<p>Decosta was named the USA Hockey Women&rsquo;s Player of the Year in 2000 and 2002. In 2002, she was named a Sports Ethics Fellow by the Institute for International Sport. DeCosta currently lives in Warwick with her husband and three children.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/vinnie_paz_400_629.png" width="400" height="629" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Cranston </h2>
<p><strong>Vinnie Paz&nbsp;</strong></p>
<p>Paz, formerly Pazienza, fought 60 professional bouts at the&nbsp;Lightweight,&nbsp;Light Middleweight and&nbsp;Super Middleweight weight classes.&nbsp;</p>
<p>He won the&nbsp;IBF&nbsp;World Lightweight Championship. His overall record was 50 and 10, and he fought in one of the golden ages of boxing. He fought Roberto Duran, Roy Jones, Jr., and Joe Frazier, Jr..&nbsp;</p>
<p>Far from perfect, he has been arrested a number of times on a range of charges. His colorful life story is the subject of a feature movie, <a href="http://www.golocalprov.com/lifestyle/video-trailer-out-for-vinny-paz-film-bleed-for-this" target="_blank">"Bleed for This,"</a> developed by Executive Producer Martin Scorcese.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/Billy_Andrade_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Bristol </h2>
<p><strong>Billy Andrade</strong></p>
<p>Billy Andrade&nbsp;and Brad Faxon&nbsp;will once again be co-hosting the tournament.&nbsp;Together, the two have helped raise&nbsp;over $19 million for local charities in Rhode Island and southeastern Massachusetts since the tournament started in 1999.&nbsp;</p>
<p>Andrade has four career wins on the PGA Tour and three career wins on the Champions Tour.</p>
<p>In 2016, Andrade has a second place finish (lost in a playoff), four top 10 finishes and five top 25 finishes.</p>
<p>In his Champions Tour career, Andrade has never missed a cut. &nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/bobby_doyle_-_rimilesplit_400_591_90.jpg" width="400" height="591" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Central Falls </h2>
<p><strong>Bobby Doyle&nbsp;</strong></p>
<p>Bobby Doyle is a 7-time Ocean State Marathon Champion while finishing the 1979 Boston Marathon in 2:14:04, good enough for 7th place before finishing 5th in 1985.&nbsp;</p>
<p><span style="line-height: 1.6;">Doyle represented the United States as part of the 1979 Pan American Games in Puerto Rico and competed in the 1980 and 1984 Olympic Marathon trials.&nbsp;</span></p>
<p><span style="line-height: 1.6;">Prior to that, he attended the University of Texas at El Paso on a scholarship and earned All-American honors as a sophomore, helping the program win the 1969 NCAA Division I Cross Country Championship.&nbsp;</span></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/TarzanBrownNEW.png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Charlestown </h2>
<p><strong>Ellison &ldquo;Tarzan&rdquo; Brown</strong></p>
<p>Brown, known as &ldquo;Deerfoot&rdquo; among his native Narragansett tribe, was a popular and highly-accomplished distance runner during the 1930&rsquo;s and 1940&rsquo;s.</p>
<p>Brown competed in the marathon in the 1936 Olympics in Berlin, and would have competed in the 1940 Olympics in Helsinki were it not canceled due to World War II. But his greatest exploits were during the Boston Marathon. In the 1936 marathon, Brown took off so fast that the press chose instead to follow the number two runner, John Kelley. Eventually the two ended up neck-in-neck, but Brown &ldquo;broke Kelley&rsquo;s heart&rdquo; to take the final lead on the last hill in Newton, inspiring reporter Jerry Nason to coin the term &ldquo;heartbreak hill.&rdquo;</p>
<p>Brown was raised in poverty on a Narragansett reservation in Charlestown. He worked as a stonemason and shell fisherman until he was run over and killed by a van in 1975. There is a road race named after him in Mystic, Connecticut. &nbsp;&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/JanetMoreau.png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Pawtucket </h2>
<p><strong>Janet Moreau&nbsp;</strong></p>
<p>Born in Pawtucket, Moreau competed for the U.S. team in the 1952 Olympics in Helsinki, where she won the gold medal in the 4x100-meter relay with a world record team time of 45.9 seconds. She was also a national champion in the 50-yard dash, the 220-yard dash, the standing long jump, and the 4x100-meter relay.</p>
<p>A consummate athlete, Moreau even excelled at swimming. In 1948 she became the junior national swimming champion in the 100-yard freestyle. She was inducted into the Boston University Hall of Fame in 1978.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Jeff_Jillson_500_400_414_90.jpg" width="400" height="414" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>North Smithfield </h2>
<p><strong>Jeff Jillson&nbsp;</strong></p>
<p>Jeff Jillson was drafted 14th overall in the first round of the 1999 NHL Entry Draft by the San Jose Sharks.&nbsp;</p>
<p>He was traded to the Boston Bruins during the 2002-03 season and spent most of his time playing in Providence.&nbsp;</p>
<p><span style="line-height: 1.6;">In 140 regular season NHL&nbsp; games, Jillson scored 9 goals and recorded 32 assists for a total of 41 points.&nbsp;</span></p>
<p>In 2004, he played for Team USA in the ice hockey world championships. The team finished 3rd.&nbsp;</p>
<p><span style="line-height: 1.6;">Jillson played his high school hockey at Mount Saint Charles Academy before going to the University of Michigan.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="line-height: 1.6;">Photo: Wikipedia&nbsp;</span></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/brian_lawton_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Cumberland</h2>
<p><strong><span style="line-height: 1.6;">Brian Lawton&nbsp;</span></strong></p>
<p>Brian Lawton was the first American picked number one overall in the NHL Draft in 1983 by the Minnesota North Stars.&nbsp;</p>
<p>Lawton set&nbsp; a mark for the North Stars for the fastest tow goals scored by a rookie at 19 seconds in 1983.&nbsp;</p>
<p>He played in the NHL for 12 seasons, his last coming in 1992-93 and played a total of 483 professional hockey games (including AHL and IHL.)&nbsp;</p>
<p>For his career, he totaled 112 goals and 154 assists, resulting in 266 points.&nbsp;</p>
<p>Lawton played high school hockey at Mount Saint Charles Academy and led the program to 4 straight state championships and a record of 121-3-2 overall.&nbsp;</p>
<p>&nbsp;</p>
<p><em>PHOTO: Twitter</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/stefanik__400_600_90.jpg" width="400" height="600" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Coventry </h2>
<p><strong>Mike Stefanik&nbsp;</strong></p>
<p>Mike Stefanik was named the second greatest NASCAR Modified driver of all-time in 2003 and was nominated for the NASCAR Hall of Fame in 2015 and 2016.&nbsp;</p>
<p>From 1989 to 1989, Stefanik won 4 championships with the Modified Tour while also winning as a Busch North driver in 1997 and 1998.&nbsp;</p>
<p><span style="line-height: 1.6;">He was the first driver to win two NASCAR championships in consecutive years.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="line-height: 1.6;">PHOTO: Alchetron</span></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/mazzull_500_400_321_90.jpg" width="400" height="321" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Johnston </h2>
<p><strong>Joe Mazzulla&nbsp;</strong></p>
<p><span style="line-height: 1.6;">The Johnston native was a prep star at Bishop Hendricken High School, leading the Hawks to three straight state championships from 2004-06.</span></p>
<p>He averaged 24 points per game in his career at Hendricken, and put up 12 rebounds, five assists, and three steals as a senior to help lead the Hawks to a perfect 21-0 record.&nbsp;Mazzulla dropped 39 points in the state championship game that season, and was named the Rhode Island Gatorade Player of the Year as a junior and senior.</p>
<p>He then went on to play for coach Bob Huggins at West Virginia University, helping lead the Mountaineers to the 2010 Final Four. Mazzulla had a memorable career in Morgantown, first as a key reserve off the bench and then as the starting point guard as a junior and senior.</p>
<p>As a senior, he averaged&nbsp; 7.7 points, 4.2 assists, and 3.8 rebounds as a senior. If not for a shoulder injury that derailed him for the entire 2008-09 season and much of 2009-10, Mazzulla might have had a much more storied career at West Virginia.</p>
<p><span style="line-height: 1.6;">He played the entire 2009-10 season despite being unable to shoot free throws right-handed, and having, as his coach Bob Huggins put it to the New York Times, "no chance to shoot a jump shot."</span></p>
<p>&nbsp;</p>
<p><em><span style="line-height: 1.6;">PHOTO: WVU Sports&nbsp;</span></em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/clem_labine_400_504_90.jpg" width="400" height="504" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Lincoln </h2>
<p><strong>Clem Labine&nbsp;</strong></p>
<p>Labine was a right handed pitcher for the 1955 Dodgers who won the world championship. &nbsp;</p>
<p>That season, Labine went 13-5 with an ERA of 3.24 helping to get the Dodgers the title.&nbsp;</p>
<p>Overall, Labine played in 13 big league seasons and was named to the All-Star team twice.&nbsp;</p>
<p>Labine went 77-56 in his career with 94 saves and an ERA of 3.63 while totaling 551 strikeouts.&nbsp;</p>
<p>&nbsp;</p>
<p><em>PHOTO: Brooklyn Visual Heritage</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/carol_newman_cronin_400_398_90.jpg" width="400" height="398" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Jamestown </h2>
<p><strong>Carol Newman Cronin&nbsp;</strong></p>
<p><span style="line-height: 1.6;">Cronin was a member of the U.S. Sailing Team from 2001 to 2007 and competed in the 2004 Summer Games in Athens Greece. In those games, her team won two races.&nbsp;</span></p>
<p>She currently is an author and has written books such as Oliver&#39;s Surprise, Cape Cod Surprise and Game of Sails.&nbsp;</p>
<p>&nbsp;</p>
<p><em>PHOTO: Twitter</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Hugh_Duffy_400_600_90.jpg" width="400" height="600" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>West Warwick </h2>
<p><strong>Hugh Duffy</strong></p>
<p>Though Duffy was born in Cranston, he lived in West Warwick until he was 13 years old.&nbsp;</p>
<p>Duffy served as a player manager for the Chicago White Stockings, Chicago Pirates, Boston Reds, Boston Beaneaters, Milwaukee Brewers and Philadelphia Phillies between 1888 and 1906.&nbsp;</p>
<p>In 1894, Duffy set the single season record for batting average, hitting .440.&nbsp;</p>
<p>Duffy was elected to the Baseball Hall of Fame in 1945 and worked as a scout for the Boston Red Sox until 1953.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/wilma_briggs_400_519_90.jpg" width="400" height="519" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>East Greenwich </h2>
<p><strong>Wilma Briggs&nbsp;</strong></p>
<p>Briggs was a left fielder who played in the All-American Girls Professional Baseball League from 1948 to 1954.&nbsp;</p>
<p>While she was never selected to an all-star team, she was one of only 14 players to record 300 or more career RBIs and led the league in home runs during the 1953 season.&nbsp;</p>
<p><span style="line-height: 1.6;">In her career, Briggs played a total of 691 games, recorded 301 RBIs and hit 43 home runs.&nbsp;</span></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Nap_Lajoie_1913_400_562_90.jpg" width="400" height="562" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Woonsocket </h2>
<p><strong>Nap Lajoie&nbsp;</strong></p>
<p>Lajoie played Major League Baseball between 1896 and 1916. Lajoie played second base and was also a player manager for the Philadelphia Phillies, Philadelphia Athletics and Cleveland Naps.&nbsp;</p>
<p>In his baseball career, Lajoie recorded 3,252 hits, 82 home runs, 1,599 home runs and managed 700 games.&nbsp;</p>
<p>He was born in Woonsocket and played semi-professional baseball for a local Woonsocket team under the name "Sandy."&nbsp;</p>
<p>He would later play for Class B New England&#39;s Fall River Indians.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Frankie_Frisch_400_474_90.jpeg" width="400" height="474" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Westerly </h2>
<p><strong>Frankie Frisch&nbsp;</strong></p>
<p><span style="line-height: 1.6;">Frisch was selected to the St. Louis Cardinals Hall of Fame in 2014 after playing there from 1927 to 1937 and managing there from 1933 to 1938.&nbsp;</span></p>
<p>He is also a member of the National Baseball Hall of Fame and Museum.&nbsp;</p>
<p>Frisch made his MLB debut in 1919 for the New York Giants, where he played until 1926.&nbsp;</p>
<p>In his career, Frisch had a batting average of .316, racking up 2,880 hits, 105 home runs and 1,244 RBIs.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Frank_galleshaw_400_525.png" width="400" height="525" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Burrillville </h2>
<p><strong>Frank Galleshaw&nbsp;</strong></p>
<p>Galleshaw, the current owner of Wrights Farm, won the New England Prep National Individual Wrestling Championship in 1981 in the 130 pound weight class.&nbsp;</p>
<p>The win came after Galleshaw finished 4th in the 1980 New England Wrestling Tournament in the 123 pound division.&nbsp;</p>
<p>Galleshaw was selected to the Burrillville Athletic Hall of Fame in 2013.</p>
<p>&nbsp;</p>
<p><em>PHOTO: Galleshaw pictured left, wrights farm facebok</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Davey_lopes_400_447.png" width="400" height="447" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>East Providence </h2>
<p><strong>Davey Lopes&nbsp;</strong></p>
<p><span style="line-height: 1.6;">Lopes played in the MLB for the Los Angeles Dodgers, Oakland Athletics, Chicago Cubs and Houston Astros and is currently the first base coach for the Washington Nationals.&nbsp;</span></p>
<p>Lopes was drafted in the second round by the Los Angeles Dodgers in the 1968 MLB January Draft after playing high school ball at LaSalle Academy and then going to Iowa Wesleyan College and Washburn University.&nbsp;</p>
<p>In his MLB career, Lopes hit 155 home runs, had 614 RBIs and stole 557 bases.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Billy_Gonsalves_400_418.png" width="400" height="418" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Portsmouth </h2>
<p><strong>Billy Gonsalves</strong></p>
<p>Gonsalves is described as being the "Babe Ruth of American Soccer" as he spent more than 25 years playing in different American professional leagues and was a member of the 1930 and 1934 USA teams that competed in the FIFA World Cup.&nbsp;</p>
<p>He joined the Fall River Marksmen in 1929 and played 75 games for them, scoring 49 goals in the process while also leading the team in assists.&nbsp;</p>
<p>Gonsalves was part of the inaugural induction class into the United States National Soccer Hall of Fame in 1950.&nbsp;</p>
<p>&nbsp;</p>
<p><em>PHOTO: Gonsalves picture bottom center.&nbsp;</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Pat_Abruzzi_400_406.png" width="400" height="406" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Warren </h2>
<p><strong>Lou &amp; Pat Abbruzzi&nbsp;</strong></p>
<p>Lou Abruzzi was a professional football player and spent one season with the Boston Yanks in the NFL as a special teams player and tailback in 1946.&nbsp;</p>
<p>He accounted for 229 all-purpose yards, 26 rushing yard and 6 carries, 55 receiving yards on 2 receptions and 147 yards on 8 kick off returns while completing one pass for 11 yards.&nbsp;</p>
<p>Pa Abbruzzi (pictured) played football in the Canadian football league as a running back following a collegiate career at URI.&nbsp;</p>
<p>Abbruzzi played four seasons with the Montreal Alouettes from 1955 to 1959 and was awarded the CFL&#39;s Most Outstanding Player award in the 1955 season.&nbsp;</p>
<p>He also was selected as an all-star in both 1955 and 1956.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/zach_kapstein_400_497.png" width="400" height="497" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Tiverton </h2>
<p><strong>Jacob &amp; Zach Kapstein&nbsp;</strong></p>
<p>Jacob was picked in round 35 of the 2012 MLB draft by the Detroit Tigers and is currently playing with the Connecticut Tigers in the New York Penn League.&nbsp;</p>
<p>In the 2015 season, he had 21 hits in 37 games while knocking in 8 RBIs.&nbsp;</p>
<p>Zach (pictured) was drafted in round 44 of the 2010 MLB Draft by the Boston Red Sox and is currently paling in the Carolina League.&nbsp;</p>
<p>His current stats are that he has 4 hits in 7 games played in the 2016 season.&nbsp;</p>
<p>For his career in the minors, he has 124 hits and 51 RBI in 161 games.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/glenna_collett__400_429.png" width="400" height="429" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Narragansett </h2>
<p><strong>Glenna Collett-Vare&nbsp;</strong></p>
<p>Glenna Collett - Vare won six U. S. Amateurs from 1922 to 1935 and currently has a trophy named after her on the LPGA Tour for the player with the lowest stroke average.&nbsp;</p>
<p>Vare won 50 championships overall, her final one coming at the age of 56 at the 1959 Rhode Island Women&#39;s Golf Association tournament.&nbsp;</p>
<p>In 1975, she was part of the first class inducted into the World Golf Hall of Fame.&nbsp;</p>
<p>Vare passed away at the age of 85, but at the age of 81 she still had a handicap of 15 and played her 61st consecutive invitational event in 1984 at Point Judith Country Club.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/McKenzie_Meehan_500_400_461_90.jpg" width="400" height="461" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Glocester </h2>
<p><strong>Mckenzie Meehan&nbsp;</strong></p>
<p>McKenzie Meehan is in her redshirt senior season at Boston College where she is the women&rsquo;s soccer program&rsquo;s all-time leading scorer with 46 career goals and is just one goal short of tying&nbsp; the program record for game winning goals.</p>
<p>In 2013, she was selected as a member of the U-20 National Team in the CONCACAF Championship and was a Co-Golden Boot winner, honoring the top scorer of the tournament with 6 goals.</p>
<p>Prior to that, she played at LaSalle Academy and led the team to 4 straight State Championships and never lost a game in her high school career, 76-0-7. As a senior at LaSalle, she scored 80 goals which led the entire country.</p>
<p>She finished her high school career with 181 goals.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/girard_400_621.png" width="400" height="621" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Foster </h2>
<p><strong><span style="line-height: 1.6;">Nicole Girard&nbsp;</span></strong></p>
<p>Girard is currently the Director of Basketball Operations for the University of Rhode Island women&#39;s basketball team, where she has been on the staff since 2014, starting as a video coordinator.&nbsp;</p>
<p>Prior to her coaching career, Girard played college basketball at Rhode Island College where she led the team to&nbsp; the semifinals of the conference tournament in her first season after transferring from CCRI.&nbsp;</p>
<p>The following season, Girard led RIC to their first Little East Conference championship and a second round appearance in the D III NCAA Tournament.&nbsp;</p>
<p>Girard left CCRI as the school&#39;s all-time assists leader.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Matt_Kuhar_400_533_90.jpg" width="400" height="533" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Smithfield </h2>
<p><strong>Matt Kuhar&nbsp;</strong></p>
<p>Matt Kuhar is coming off an injury in his sophomore year at Bryant University but in his freshman season he put together one of the best seasons in program history. Kuhar finished the season 18-9 overall and a 9-6 mark in the number one spot.</p>
<p>He won three matches at ITA Regionals and was named the Northeast Conference Rookie of the Year.</p>
<p>Prior to that, Kuhar, attended Smithfield High School where he posted a career 62-1 record during his first three seasons and won two Rhode Island Singles Championships, and helping Smithfield win the 2013 Division I title.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Birrell_.500_400_392_90.jpg" width="400" height="392" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Scituate </h2>
<p><strong>Kaitlyn Birrell</strong></p>
<p><span style="line-height: 1.6;">Kaitlyn Birrell led Scituate girls soccer to a State Championship win over LaSalle where she scored the game winner on penalty kicks. She also played basketball and led the Spartans to success on the court.&nbsp;</span></p>
<p>After graduating high school in 2009, Birrell went on to play soccer and basketball at Salve Regina.&nbsp;</p>
<p><span style="line-height: 1.6;">In 2012, Birrell scored 21 goals for Salve Regina and earned the Commonwealth Coast Conference Offensive Player of the Year for the second straight season. She holds the programs top four records for goals in a season.&nbsp;</span></p>
<p>On the basketball court, she held Salve Regina win their second straight conference championship and an NCAA Tournament appearance. She was named the conference&#39;s Defensive Player of the Year. She owns the school&#39;s all-time record for steals and assists.</p>
<p>In February of 2013 she was named <a href="http://cccathletics.com/sports/wbkb/2012-13/releases/0221132715.html" target="_blank">Female Athlete of the Year by Words Unlimited.</a>&nbsp;</p>
<p>It was the first time in the organizations 67-year history that they chose a non-Division I athlete.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/hank_Soar_400_600_90.jpg" width="400" height="600" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Richmond </h2>
<p><strong>Hank Soar&nbsp;</strong></p>
<p>After spending time as an running back in the NFL, Soar went on to have a long career as an umpire in Major League Baseball.&nbsp;</p>
<p>In baseball, Soar was the first base umpire when Don Larsen of the New York Yankees pitched a perfect game in Game 5 of the 1956 World Series and then was at first base again in 1975 when Nolan Ryan of the California Angels threw his 4th no-hitter.&nbsp;</p>
<p>He also officiated four all-star games in his career, being behind the plate for the 1963 game.&nbsp;</p>
<p><span style="line-height: 1.6;">Soar was born in Richmond before moving to Pawtucket where he went to Tolman High School and then Providence College.&nbsp;</span></p>
<p>&nbsp;</p>
<p><em>Photo: America.pink</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Georgio_400_300_90.jpg" width="400" height="300" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>West Greenwich </h2>
<p><strong>Al Georgio&nbsp;</strong></p>
<p>While at Exeter/West Greenwich High School rushed for 2,872 yards and 49 touchdowns in 2011 and was named the Rhode Island Running Back of the Year.&nbsp;</p>
<p>For his career, he rushed for 6,000 yards and more than 100 touchdowns.&nbsp;</p>
<p>Georgio was a three time all-state running back and three time all-division running back.&nbsp;</p>
<p>He went on to play college football at Norwich where he had 743 all-purpose yards as a sophomore, averaging 74 per game.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/basketball_400_364_409_90.jpg" width="364" height="409" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>New Shoreham </h2>
<p><b>Kiley Hall&nbsp;</b></p>
<p>Kiley Hall played women&#39;s basketball for Block Island and was named&nbsp;a 2014-2015 Rhode Island Interscholastic Basketball League All-Star for Division III.&nbsp;</p>
<p>During that season, Kiley scored 1,000 career points, becoming only the third player in the school&#39;s history to do so.&nbsp;</p>
<p>There are now currently 4 players with 1,000 points in the history of the program.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/south_kingstown_400_321.png" width="400" height="321" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>South Kingstown </h2>
<p><strong>Raymond Johnson</strong></p>
<p><span style="line-height: 1.6;">Johnson led South Kingstown basketball to three state championships in the 1960s before going on to Providence College where he played for Joe Mullaney and Dave Gavitt.&nbsp;</span></p>
<p>Johnson was also a football star when he went to Yarmouth Academy.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/jimmy_van_allen_400_225_90.jpg" width="400" height="225" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Newport </h2>
<p><strong>Jimmy Van Allen&nbsp;</strong></p>
<p><span style="line-height: 1.6;">Van Allen is best know as being the founder of the International Tennis Hall of Fame in Newport&nbsp; but prior to that was a national singles and doubles champion in court tennis.&nbsp;</span></p>
<p>Van Allen founded the Hall of Fame in 1954 and also is the inventor of the first tie breaker in tennis, which was introduced at the 1970 U.S. Open.&nbsp;</p>
<p>Van Allen was inducted into the Tennis Hall of Fame himself in 1965.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/Basketball_through_hoop_(1)_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>MIddletown </h2>
<p><strong>John Dias&nbsp;</strong></p>
<p><span style="line-height: 1.6;">John Dias was&nbsp; a star basketball player at Middletown High School from 1963 to 1965.&nbsp;</span></p>
<p>In that time period, Dias scored 610 points.&nbsp;</p>
<p><span style="line-height: 1.6;">Following his playing career, Dias went on to coach basketball at four different high schools from 1970 to 1994.&nbsp;</span></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/video-walls-for-all-markets/sports/football_vw_2_400_266_90.jpg" width="400" height="266" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Little Compton </h2>
<p><strong>Bertrand Shurtleff</strong></p>
<p>Shurtleff was an offensive lineman who spent three seasons in the NFL with the Providence Steam Roller in 1925-1926 and then the Boston Bulldogs in 1929.</p>
<p>He played in 15 career games at both the center and guard position and started 5 of them.</p>
<p>Prior to being a pro, Shurtleff attended Brown University.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/shaun_gamelin_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Hopkinton </h2>
<p><b>Shaun Gamelin&nbsp;</b></p>
<p>Gamelin is pitcher and catcher currently working with the Rhode Island Baseball Institute and is in the process of being recruited to play college baseball.&nbsp;</p>
<p>According to MaxPreps, Gamelin is considered one of the top 40 players in the state of Rhode Island with a fastball topping out at 86 mph.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/softball_400_331.png" width="400" height="331" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Exeter </h2>
<p><strong>Madison D&#39;Arezzo</strong></p>
<p>D&#39;Arezzo played softball at Exeter West Greenwich, taking the position of center field and left field.&nbsp;</p>
<p>While at EWG, she made back to back all-state teams and Max Preps ranked her as one of the top 35 players in the state for the 2015-16 season.&nbsp;</p>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Ernie_Digregorio_80_80_c1.png" width="80" height="80" alt="" /><br />North Providence </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/BeiselNEW_80_80_c1.png" width="80" height="80" alt="" /><br />North Kingstown </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Marvin_Barnes_80_80_c1.png" width="80" height="80" alt="" /><br />Providence </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/BradFaxon(2)_80_80_c1.png" width="80" height="80" alt="" /><br />Barrington </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/SaraDecosta_80_80_c1.png" width="80" height="80" alt="" /><br />Warwick </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/vinnie_paz_80_80_c1.png" width="80" height="80" alt="" /><br />Cranston </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/Billy_Andrade_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Bristol </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/bobby_doyle_-_rimilesplit_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Central Falls </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/TarzanBrownNEW_80_80_c1.png" width="80" height="80" alt="" /><br />Charlestown </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/JanetMoreau_80_80_c1.png" width="80" height="80" alt="" /><br />Pawtucket </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Jeff_Jillson_500_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />North Smithfield </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/brian_lawton_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Cumberland</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/stefanik__80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Coventry </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/mazzull_500_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Johnston </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/clem_labine_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Lincoln </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/carol_newman_cronin_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Jamestown </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Hugh_Duffy_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />West Warwick </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/wilma_briggs_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />East Greenwich </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Nap_Lajoie_1913_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Woonsocket </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Frankie_Frisch_80_80_90_c1.jpeg" width="80" height="80" alt="" /><br />Westerly </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Frank_galleshaw_80_80_c1.png" width="80" height="80" alt="" /><br />Burrillville </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Davey_lopes_80_80_c1.png" width="80" height="80" alt="" /><br />East Providence </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Billy_Gonsalves_80_80_c1.png" width="80" height="80" alt="" /><br />Portsmouth </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Pat_Abruzzi_80_80_c1.png" width="80" height="80" alt="" /><br />Warren </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/zach_kapstein_80_80_c1.png" width="80" height="80" alt="" /><br />Tiverton </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/glenna_collett__80_80_c1.png" width="80" height="80" alt="" /><br />Narragansett </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/McKenzie_Meehan_500_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Glocester </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/girard_80_80_c1.png" width="80" height="80" alt="" /><br />Foster </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Matt_Kuhar_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Smithfield </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Birrell_.500_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Scituate </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/hank_Soar_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Richmond </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Georgio_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />West Greenwich </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/basketball_400_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />New Shoreham </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/south_kingstown_80_80_c1.png" width="80" height="80" alt="" /><br />South Kingstown </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/jimmy_van_allen_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Newport </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/Basketball_through_hoop_(1)_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />MIddletown </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/video-walls-for-all-markets/sports/football_vw_2_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Little Compton </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/shaun_gamelin_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Hopkinton </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/softball_80_80_c1.png" width="80" height="80" alt="" /><br />Exeter </a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/sports/celtics-fall-to-cleveland-102-99-in-season-opener">Celtics Fall to Cleveland 102-99 in Season Opener</a></li>
<li><a href="/sports/celtics-send-2020-2nd-round-pick-to-cleveland-to-seal-irving-trade">Celtics Send 2020 2nd Round Pick to Cleveland to Seal Irving Trade</a></li>
<li><a href="/sports/new-celtics-hayward-suffers-gruesome-injury-in-season-opener">UPDATED: Celtics Hayward Suffers Gruesome Injury in Season Opener</a></li>
<li><a href="/sports/celtics-hayward-has-surgery-likely-out-for-season">Celtics&#8217; Hayward Has Surgery, Likely Out for Season</a></li>
<li><a href="/sports/brown-tatum-lead-celtics-past-knicks-110-89">Brown, Tatum Lead Celtics Past Knicks 110-89</a></li>
<li><a href="/sports/cleveland-may-try-to-void-trade-with-celtics-following-thomas-physical">Cleveland May Try to Void Trade With Celtics Following Thomas&#8217; Physical</a></li>
<li><a href="/sports/celtics-acquire-kyrie-irving-in-trade-with-cleveland-involving-isaiah-thoma">Blockbuster: Celtics Acquire Kyrie Irving in Trade With Cleveland Involving Isaiah Thomas</a></li>
<li><a href="/sports/celtics-trade-1-pick-to-philadelphia-for-3-pick-in-nba-draft">Celtics Trade #1 Pick to Philadelphia for #3 Pick in NBA Draft</a></li>
<li><a href="/sports/celtics-draft">Celtics Select Duke&#8217;s Tatum With #3 Overall Pick in NBA Draft</a></li>
<li><a href="/sports/espn-reports-hayward-signing-with-celtics">ESPN Reports Hayward Signing with Celtics</a></li>
<li><a href="/sports/celtics-trade-bradley-to-pistons-for-marcus-morris">Celtics Trade Bradley to Pistons for Marcus Morris</a></li>
<li><a href="/sports/irvings-47-points-helps-celtics-rally-past-mavericks-110-102-in-ot-thriller">Irving&#8217;s 47 Leads Celtics Rally Past Mavs 110-102 in OT - 16 Wins in a Row</a></li>
<li><a href="/sports/16-game-winning-streak-over-celtics-fall-to-miami-104-98">16 Game Winning Streak Over, Celtics Fall to Miami 104-98</a></li>
<li><a href="/sports/celtics-game-6">Celtics Fall to Bucks 97-86 in Game 6, Game 7 Set for Saturday Night in Boston</a></li>
<li><a href="/sports/new-smart-returns-celtics-cruise-past-bucks-in-game-5">Smart Returns, Celtics Hold Off Bucks 92-87 in Game 5</a></li>
<li><a href="/sports/celtics-cruise-past-bucks-112-96-in-game-7">Celtics Beat Bucks 112-96</a></li>
<li><a href="/sports/celtics2">Rozier &amp; Tatum Lead Celtics Past 76ers 117-101 in Game 1</a></li>
<li><a href="/sports/celtics-comeback-falls-short-lose-to-bucks-104-102-in-game-4">Celtics Comeback Falls Short, Lose to Bucks 104-102 in Game 4</a></li>
<li><a href="/sports/celtics-get-blown-out-by-bucks-in-game-3-116-92">Celtics Get Blown Out by Bucks in Game 3, 116-92</a></li>
<li><a href="/news/nableo-blasts-boston-police-for-tweet-honoring-celtics-auerbach-during-blac">NABLEO Blasts Boston Police for Tweet Honoring Celtics&#8217; Auerbach During Black History Month</a></li>
<li><a href="/sports/celtics-irving-to-miss-remainder-of-season-playoffs">Celtics&#8217; Irving to Miss Remainder of Season, Playoffs</a></li>
<li><a href="/sports/new-celtics">Celtics Win Game 1 Over Bucks, 113-107 in Overtime</a></li>
<li><a href="/sports/browns-30-points-leads-celtics-to-120-106-win-over-bucks-in-game-2">Brown&#8217;s 30 Points Leads Celtics to 120-106 Win Over Bucks in Game 2</a></li>
<li><a href="/sports/celtics3">Celtics Rally From 22 Points Down To Beat 76ers 108-103 in Game 2</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3:+http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;t=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;title=Horford&#8217;s Layup Lifts Celtics to 101-98 Win in Game 3" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/horfords-layup-lifts-celtics-to-101-98-win-in-game-3">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/sports/horfords-layup-lifts-celtics-to-101-98-win-in-game-3" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
								
									OA_show(9);
								
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top splash-center-top-alt">
<img src="/media/images/paperboy.jpg" style="float:right; margin-right:-22px; margin-top: -8px;">
Delivered <u>Free</u> Every<br>
Day to Your Inbox
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
<p class="mobile-x-alt"><a href="#" class="CoverPop-close">X</a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2018 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG0dEWxBBQR0KDRMDX0ZQRxkOVEtHEk8NDFZARxlXB1lGWwERTBFfGQUEBU8MCh8VCw9IWVoZU1UPUB8B","queueTime":0,"applicationTime":692,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>