
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | Providence Council Candidate Lives at This House</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='According to campaign forms submitted to election officials by Providence City Council candidate Gerard Catala, he lives at 27 Rodman Street in Providence. A GoLocal investigation and visit to the property show that the property is boarded up.' />
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content='Providence Council Candidate Lives at This House - GoLocalProv' />
<meta name='DC.creator' content='Josh Fenton' />
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='DC.description' content='According to campaign forms submitted to election officials by Providence City Council candidate Gerard Catala, he lives at 27 Rodman Street in Providence. A GoLocal investigation and visit to the property show that the property is boarded up.' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2018-07-23T14:23:00-04:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2018-07-23T14:35:09-04:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2018-07-29T20:07:48-04:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house' />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | Politics | Providence Council Candidate Lives at This House" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="According to campaign forms submitted to election officials by Providence City Council candidate Gerard Catala, he lives at 27 Rodman Street in Providence.

A GoLocal investigation and visit to the property show that the home is boarded up and marked &ldquo;No Trespassing - Violators will be Prosecuted.&rdquo;" />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/ads/Providence_Catala_27_Rodman_Street_Providence.png">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1510709425.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Politics" href="/rss/politics" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="politics  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_politics.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			      	
			          OA_show(8);
			        
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="61f44082a966aa36b186ad6a896982c8121639c5" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/politics/providence-council-candidate-lives-at-this-house"><strong>Providence Council Candidate Lives at This House</strong>&mdash;Providence Council Candidate Lives at&#8230;</a></p><p style="display: none"><a href="/business/breaking-twin-river-merging-with-delaware-gaming-company-will-go-public"><strong>UPDATED: Twin River Merging with Delaware Gaming Company, Will Go Public</strong>&mdash;BREAKING: Twin River Merging with&#8230;</a></p><p style="display: none"><a href="/news/new-strike-at-ri-hospital-set-to-begin-at-3-p.m.-after-negotiations-conclud"><strong>NEW: Negotiations End, Strike at RI Hospital Set to Begin at 3 p.m.</strong>&mdash;NEW: Negotiations End, Strike at&#8230;</a></p><p style="display: none"><a href="/news/providence-resident-warns-of-craigslist-scammer-targeting-renters-in-rhode"><strong>Providence Resident Warns of Craigslist Scammer Targeting Renters in RI</strong>&mdash;Providence Resident Warns of Craigslist&#8230;</a></p><p style="display: none"><a href="/news/new-battle-over-fate-of-cats-birds-at-providence-nursing-home"><strong>NEW: Battle Over Fate of Cats, Birds at Providence Nursing Home</strong>&mdash;NEW: Battle Over Fate of&#8230;</a></p><p style="display: none"><a href="/news/protest-in-boston-over-sackler-donations-raimondo-continues-to-refuse-to-re"><strong>Protest in Boston Over Sackler Donations, Raimondo Continues to Refuse to Return $12K</strong>&mdash;Protest in Boston Over Sackler&#8230;</a></p><p style="display: none"><a href="/news/ri-dept.-of-health-puts-patient-care-strategy-in-place-for-work-stoppage"><strong>RI Dept. of Health Puts Patient Care Strategy in Place for RI Hospital Strike</strong>&mdash;RI Dept. of Health Puts&#8230;</a></p><p style="display: none"><a href="/business/top-advertising-executive-and-former-top-political-aide-mike-doyle-dies"><strong>UPDATED: Top Advertising Executive and Former Top Political Aide Mike Doyle Dies</strong>&mdash;Top Advertising Executive and Former&#8230;</a></p><p style="display: none"><a href="/lifestyle/southern-rock-hits-the-xfinity-center-with-lynyrd-skynyrd"><strong>Southern Rock Hits the Xfinity Center with Lynyrd Skynyrd</strong>&mdash;Southern Rock Hits the Xfinity&#8230;</a></p><p style="display: none"><a href="/politics/r.w.-alley-raimondos-opioid-addiction"><strong>R.W. Alley: &#8220;Raimondo&#8217;s Opioid $$$$ addiction&#8221;</strong>&mdash;R.W. Alley: "Raimondo's Opioid $$$$&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.golocalprov.com%2Fpolitics%2Fprovidence-council-candidate-lives-at-this-house&title=GoLocalProv| Providence Council Candidate Lives at This House" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?text=GoLocalProv%7C+Providence+Council+Candidate+Lives+at+This+House&url=http%3A%2F%2Fwww.golocalprov.com%2Fpolitics%2Fprovidence-council-candidate-lives-at-this-house" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.golocalprov.com%2Fpolitics%2Fprovidence-council-candidate-lives-at-this-house&title=GoLocalProv%7C+Providence+Council+Candidate+Lives+at+This+House&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>

</li>
<li class="active"><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="/weddings">Weddings</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>Providence Council Candidate Lives at This House</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Providence Council Candidate Lives at This House:+http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;t=Providence Council Candidate Lives at This House" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/providence-council-candidate-lives-at-this-house">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Monday, July 23, 2018</p>
<p class="byline"><em>GoLocalProv Political Team </em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" style="width: 360px" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/ads/Providence_Catala_27_Rodman_Street_Providence_360_269.png" alt="" width="360" height="269" /></p>
<p class="caption">Candidate Catala claims he lives at this location, according to records</p>
</div>
According to campaign forms submitted to election officials by Providence City Council candidate Gerard Catala, he lives at 27 Rodman Street in Providence.</p>
<p>A GoLocal investigation and visit to the property show that the property is boarded up and marked &ldquo;No Trespassing - Violators will be Prosecuted.&rdquo;</p>
<p>Catala is running as an independent in Ward 9 against Carmen Castillo who was elected Councilwoman in 2011, and was re-elected in 2014. She represents the Elmwood and South Elmwood neighborhoods on the City Council.&nbsp;</p>
<p>Councilwoman Castillo was born in Santiago, the second largest city in the Dominican Republic, and emigrated with her three daughters to the United States nearly 20 years ago. After arriving in Rhode Island, she settled in the Ninth Ward, where she has lived ever since, according to the City Council website</p>
<p>According to Providence Tax Assessor&rsquo;s records, Catala has owned the house at 27 Rodman Street since 2016. His campaign signs are posted in front of the house.</p>
<p>Catala did not respond to requests for comment.</p>
<p>
<div id="entry_image" style="width: 728px" class="left">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/ads/Catala_BOE_Campaign_Finance_27_Rodman_728_370.png" alt="" width="728" height="370" /></p>
<p class="caption">Campaign finance report</p>
</div>
</p>

<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Providence Council Candidate Lives at This House:+http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;t=Providence Council Candidate Lives at This House" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;title=Providence Council Candidate Lives at This House" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/providence-council-candidate-lives-at-this-house">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/politics/providence-council-candidate-lives-at-this-house" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
								
									OA_show(9);
								
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top splash-center-top-alt">
<img src="/media/images/paperboy.jpg" style="float:right; margin-right:-22px; margin-top: -8px;">
Delivered <u>Free</u> Every<br>
Day to Your Inbox
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
<p class="mobile-x-alt"><a href="#" class="CoverPop-close">X</a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2018 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG0RbWAtBW1ERTREXX0JdUFEMVlcfAQ0UC1NdWBlXA1tWWwYDFQAdWF1CUREYU0ZPFgkMQxlcW0ERUA==","queueTime":0,"applicationTime":658,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>