
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | Finneran: Black History Month</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='There is so much to learn.

I like to think that I&rsquo;m a history buff of sorts but that is really an ill-informed vanity. The more I read the more I realize the vastness of my ignorance.' />
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content='Finneran: Black History Month - GoLocalProv' />
<meta name='DC.creator' content='ChrisS' />
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='DC.description' content='There is so much to learn.

I like to think that I&rsquo;m a history buff of sorts but that is really an ill-informed vanity. The more I read the more I realize the vastness of my ignorance.' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2018-03-02T02:10:00-05:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2018-03-02T00:38:50-05:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2018-03-08T10:11:29-05:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/politics/finneran-black-history-month' />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | Politics | Finneran: Black History Month" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/politics/finneran-black-history-month" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="There is so much to learn.

I like to think that I&rsquo;m a history buff of sorts but that is really an ill-informed vanity. The more I read the more I realize the vastness of my ignorance." />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/diversityhands_400_400_90.jpg">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1510709425.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Politics" href="/rss/politics" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="politics  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_politics.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			      	
			          OA_show(8);
			        
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="fef16c0c31ade0f084376d9704d874dffc4031d6" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/news/bomb-cyclone-could-hammer-ri-friday-and-saturday"><strong>Bomb Cyclone Could Hammer RI Friday and Saturday</strong>&mdash;Bomb Cyclone Could Hammer RI&#8230;</a></p><p style="display: none"><a href="/lifestyle/10-great-things-to-do-in-ri-this-weekend-march-2-2018"><strong>10 Great Things to do in RI This Weekend - March 2, 2018</strong>&mdash;10 Great Things to do&#8230;</a></p><p style="display: none"><a href="/politics/regunbergs-campaign-fundraising-email-pledges-to-turn-new-mexico-blue1"><strong>Regunberg’s Campaign Fundraising Email Pledges to “Turn New Mexico Blue”</strong>&mdash;Regunberg’s Campaign Fundraising Email Pledges&#8230;</a></p><p style="display: none"><a href="/lifestyle/friday-on-live-the-hodgetwins-actor-ricardo-filmmaker-overton"><strong>Friday on LIVE: The Hodgetwins, Actor Ricardo, Filmmaker Overton</strong>&mdash;Friday on LIVE: The Hodgetwins,&#8230;</a></p><p style="display: none"><a href="/live/red-flag-legislation-will-be-taken-up-in-coming-weeks-says-mattiello-on-liv"><strong>&#8220;Red Flag&#8221; Legislation Will be Taken Up in Coming Weeks, Says Mattiello on LIVE</strong>&mdash;"Red Flag" Legislation Will be&#8230;</a></p><p style="display: none"><a href="/live/ruggerio-on-live-im-open-to-revised-pawsox-legislation"><strong>Ruggerio on LIVE: I&#8217;m Open to Revised PawSox Legislation</strong>&mdash;Ruggerio on LIVE: I'm Open&#8230;</a></p><p style="display: none"><a href="/live/live-cumberlands-santos-jr.-helps-others-through-hypnosis"><strong>LIVE: Cumberland’s Santos Jr. Helps Others Through Hypnosis</strong>&mdash;LIVE: Cumberland’s Santos Jr. Helps&#8230;</a></p><p style="display: none"><a href="/live/live-filmmaker-fitch-on-the-social-change-island-soldier-documentary-made"><strong>LIVE: Filmmaker Fitch On The Social Change “Island Soldier” Documentary Made</strong>&mdash;LIVE: Filmmaker Fitch On The&#8230;</a></p><p style="display: none"><a href="/live/shekarchi-on-t.f.-green-name-change-mastectomy-coverage-on-golocal-live"><strong>Shekarchi on T.F. Green Name Change, Mastectomy Coverage, on GoLocal LIVE</strong>&mdash;Shekarchi on T.F. Green Name&#8230;</a></p><p style="display: none"><a href="/lifestyle/10-great-things-to-do-in-newport-this-weekend-march-2-2018"><strong>10 Great Things to do in Newport This Weekend - March 2, 2018</strong>&mdash;10 Great Things to do&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.golocalprov.com%2Fpolitics%2Ffinneran-black-history-month&title=GoLocalProv| Finneran: Black History Month" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?text=GoLocalProv%7C+Finneran%3A+Black+History+Month&url=http%3A%2F%2Fwww.golocalprov.com%2Fpolitics%2Ffinneran-black-history-month" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.golocalprov.com%2Fpolitics%2Ffinneran-black-history-month&title=GoLocalProv%7C+Finneran%3A+Black+History+Month&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>

</li>
<li class="active"><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="/weddings">Weddings</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>Finneran: Black History Month</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Finneran: Black History Month:+http://www.golocalprov.com/politics/finneran-black-history-month" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/politics/finneran-black-history-month&amp;t=Finneran: Black History Month" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/finneran-black-history-month">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/politics/finneran-black-history-month">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/politics/finneran-black-history-month&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Friday, March 02, 2018</p>
<p class="byline"><em>Tom Finneran, GoLocalProv MINDSETTER™</em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/diversityhands_360_360_90.jpg" alt="" width="360" height="360" /></p>
</div>
There is so much to learn.</p>
<p>I like to think that I&rsquo;m a history buff of sorts but that is really an ill-informed vanity. The more I read the more I realize the vastness of my ignorance.</p>
<p>We have just concluded another Black History Month here in the United States. It&rsquo;s an important month in the education of all Americans. Its value is certainly not limited to black Americans. Its value is that it is history, real history, our history, part of the history of all Americans.</p>
<p>To state that black Americans see the United States through a unique lens is to state the obvious. That fact remains true even in the aftermath of black dreams realized&mdash; the Voting Rights Act, the Civil Rights Bill, a black President, a black Supreme Court Justice, black Cabinet Secretaries, black Governors, black Mayors, black legislative leaders, black generals, and black CEOs.</p>
<p>As America ponders its racial progress&mdash;steadily forward? glacially slow? sliding backward?&mdash;one cannot help but notice the divisions in our midst.</p>
<p>I do not have to subscribe to the need to be &ldquo;woke&rdquo; regarding justice. Nor do I have to subscribe to the charge of &ldquo;white privilege&rdquo; as affecting my principles and perspectives. Some day, hopefully soon, people will realize that there is already far too much accusatory rhetoric regarding current issues of race. As Rodney King plaintively asked, &ldquo;why can&rsquo;t we all just get along?&rdquo; The early-morning gym rats I work out with certainly engage and enjoy each other&rsquo;s company. As do my black and white neighbors.</p>
<p>What I emphatically subscribe to is the instructive importance of history. In that regard at least, I join some famous names---Washington, Adams, Jefferson, Franklin, Douglass, Lincoln, Santayana, Booker T. Washington, William Trotter, Malcolm X&mdash;all of whom emphasized the urgent necessities of knowledgeable citizenship in a republic.</p>
<p>A grasp of history---of men and women, of events and follies, of crimes and noble deeds, above all, of human nature---is essential to navigating the present and preparing for the future.</p>
<p>There is, as noted, so much to learn. PBS helps the journey.</p>
<p>Consider the offerings over the years, not just during Black History Month......</p>
<p>&ldquo;Tell Them We Are Rising&rdquo;, about the founding and evolution of black colleges and universities;</p>
<p>&ldquo;The African Americans: Many Rivers to Cross&rdquo;;</p>
<p>&ldquo;Freedom Riders&rdquo;;</p>
<p>&ldquo;Slavery by Another Name&rdquo;;</p>
<p>&ldquo;American Creed&rdquo;;</p>
<p>&ldquo;We&rsquo;ll Meet Again&mdash;Freedom Summer&rdquo;;</p>
<p>&ldquo;The March&rdquo;;</p>
<p>&ldquo;The Talk&mdash;Race in America&rdquo;, about black parents talking with their children about interactions with the police;</p>
<p>Some of the scenes from these productions are brutally violent. Others are of the highest inspiration. Still others are achingly sad. All are instructive. The nation&rsquo;s better angels have often been missing in the march to full equality for all Americans.</p>
<p>Yet America, for all its shameful and bloody history, for its ugly accommodation of slavery, for its past glaring hypocrisy to its Judeo-Christian principles, remains somewhat of a beacon in the integration and assimilation of different races, cultures, and creeds. Africa&rsquo;s oft-warring tribes, Asia&rsquo;s sullen and hostile suspicions of all &ldquo;others&rdquo;, and the Middle East&rsquo;s ancient feuds show us that man&rsquo;s inhumanity to man is not headquartered in the United States. The history of Europe itself has been a history of violent invasion and conquest. The brotherhood of man has been missing-in-action throughout human history. Perhaps, in our lifetime, that brotherhood, along with its twin the sisterhood, will rise to truly fulfill the American ideal.</p>
<p>And so we strive---to listen, to learn, and to do better. Black History month is an important part of that effort.</p>
<p>There is so much to learn.</p>
<p>
<div id="entry_image" class="left">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/finneran_500_180_181.png" alt="" width="180" height="181" /></p>
</div>
<em>Tom Finneran is the former Speaker of the Massachusetts House of Representatives, served as the head the Massachusetts Biotechnology Council, and was a longstanding radio voice in Boston radio</em></p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/politics/finneran-black-history-month';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr />
<h1>Related Slideshow: GoLocal: Benchmark Poll, October 2017</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Sponsor: GoLocalProv</strong></p>
<p><strong>Sample: N=403</strong></p>
<p><strong>Rhode Island General Election Voters Margin of Error: +/- 4.9% at 95% Confidence Level</strong></p>
<p><strong>Interviewing Period: October 9-11, 2017</strong></p>
<p><strong>Mode: Landline (61%) and Mobile (39%)</strong></p>
<p><strong>Telephone Directed by: John Della Volpe, SocialSphere, Inc.</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Are you registered to vote at this address?</strong></p>
<p><strong>Yes: 100%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>When it comes to voting, do you consider yourself to be affiliated with the Democratic Party, the Republican Party, Moderate, or Unaffiliated with a major party? </strong></p>
<p><strong>Unaffiliated: 49%</strong></p>
<p><strong>Democrat: 32%</strong></p>
<p><strong>Republican: 15%</strong></p>
<p><strong>Moderate: .4%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Next year, in November of 2018, there will be a statewide general election for Governor and many other state offices. How likely is it that you will vote in this election?</strong></p>
<p><strong>Will you definitely be voting, will you probably be voting, are you 50-50...</strong></p>
<p><strong>Definitely be voting: 78%</strong></p>
<p><strong>Probably be voting: 13%</strong></p>
<p><strong>50-50: 9%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>In general, would you say things in Rhode Island are headed in the right direction or are they off on the wrong track?</strong></p>
<p><strong>Right track: 39%</strong></p>
<p><strong>Wrong track: 45%</strong></p>
<p><strong>Mixed: 10%</strong></p>
<p><strong>Don&#39;t know/Refused: .6%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>What would you say is the number one problem facing Rhode Island that you would like the Governor to address?</strong></p>
<p><strong>Jobs and economy: &nbsp;21%</strong></p>
<p><strong>Education: 12%</strong></p>
<p><strong>Taxes: 12%</strong></p>
<p><strong>Roads: 12%</strong></p>
<p><strong>State budget: 9%</strong></p>
<p><strong>Corruption/Public integrity: .8%</strong></p>
<p><strong>Healthcare: 3%</strong></p>
<p><strong>Governor: 3%</strong></p>
<p><strong>Homelessness: 2%</strong></p>
<p><strong>Immigration: 2%</strong></p>
<p><strong>Other: 7%</strong></p>
<p><strong>Don&rsquo;t know: .9%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Over the past three years or so, would you say the economy in Rhode Island has improved, gotten worse, or not changed at all?</strong></p>
<p><strong>Changed for the better: 35%</strong></p>
<p><strong>Changed for the worse: 16%</strong></p>
<p><strong>Not changed at all: 43%</strong></p>
<p><strong>Don&#39;t know/Refused: 5%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Over the same time, has your family&#39;s financial situation improved, gotten worse, or not changed at all?</strong></p>
<p><strong>Changed for the better: 26%</strong></p>
<p><strong>Changed for the worse: 19%</strong></p>
<p><strong>Not changed at all: 54%</strong></p>
<p><strong>Don&#39;t know/Refused: 1%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Recently, a proposal has been made to permit the issuance of $81 million in bonds by the State to build a new stadium for the Pawtucket Red Sox. If there was an election today on this issue, would you vote to approve or reject issuing $81 million in financing supported moral obligation bonds to build the stadium? </strong></p>
<p><strong>Net: Approve: 28% </strong></p>
<p><strong>Definitely approve: 15%</strong></p>
<p><strong>Probably approve: 14%</strong></p>
<p><strong>Net: Reject: 67% </strong></p>
<p><strong>Probably reject: 19%</strong></p>
<p><strong>Definitely reject: 48%</strong></p>
<p><strong>Don&#39;t know: 4%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Could you please tell me your age?</strong></p>
<p><strong>18-24: 7%</strong></p>
<p><strong>25-34: 15%</strong></p>
<p><strong>35-44: 15%</strong></p>
<p><strong>45-54: 20%</strong></p>
<p><strong>55-64: 17%</strong></p>
<p><strong>65+: 25%</strong></p>
<p><strong>Don&#39;t know/refused: 1%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>What was the last grade you completed in school?</strong></p>
<p><strong>0-11: 2%</strong></p>
<p><strong>High school grad: 16%</strong></p>
<p><strong>Technical/Vocational school: 1%</strong></p>
<p><strong>Some college: 23%</strong></p>
<p><strong>College grad: 34%</strong></p>
<p><strong>Graduate degree: 24%</strong></p>
<p><strong>Don&#39;t know/refused: 1%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>The next question is about the total income of YOUR HOUSEHOLD for the PAST 12 MONTHS. Please include your income PLUS the income of all members living in your household (including cohabiting partners and armed forces members living at home).</strong></p>
<p><strong>$50,000 or less: 27%</strong></p>
<p><strong>More $50,000 but less than $75,000: 13%</strong></p>
<p><strong>More $75,000 but less than $100,000: 13%</strong></p>
<p><strong>More $100,000 but less than $150,000: 17%</strong></p>
<p><strong>$150,000 or more: 13%</strong></p>
<p><strong>Don&#39;t know/refused: 17%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>What particular ethnic group or nationality - such as English, French, Italian, Irish, Latino, Jewish, African American, and so forth - do you consider yourself a part of or feel closest to?</strong></p>
<p><strong>American/None: 21%</strong></p>
<p><strong>English: 13%</strong></p>
<p><strong>Italian: 13%</strong></p>
<p><strong>Irish: 12%</strong></p>
<p><strong>Black or African American: 6%</strong></p>
<p><strong>Latino/Hispanic: 6%</strong></p>
<p><strong>French: 6%</strong></p>
<p><strong>Portuguese: 3%</strong></p>
<p><strong>Jewish: 3%</strong></p>
<p><strong>German: 1%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Donald Trump has done an excellent good, fair or poor job as President?</strong></p>
<p><br />
<strong>Excellent: 13%<br />
Good: 12%<br />
Fair: 14%<br />
Poor: 57%<br />
Never heard of:&nbsp; 0%<br />
Cannot rate: 3%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Jack Reed has done an excellent good, fair or poor job as a United States Senator?</strong></p>
<p><strong>Excellent: 22%<br />
Good: 29%<br />
Fair: 23%<br />
Poor: 15%<br />
Never heard of:&nbsp;6%<br />
Cannot rate: 6%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Sheldon Whitehouse has done an excellent good, fair or poor job as a United States&nbsp;Senator?</strong></p>
<p><strong>Excellent: 17%<br />
Good: 22%<br />
Fair: 21%<br />
Poor: 28%<br />
Never heard of:&nbsp;6%<br />
Cannot rate: 7%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that David Cicilline has done an excellent good, fair or poor job as a Member of&nbsp;Congress?</strong></p>
<p><strong>Excellent: 9%<br />
Good: 29%<br />
Fair: 21%<br />
Poor: 27%<br />
Never heard of:&nbsp;6%<br />
Cannot rate: &nbsp;8%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that James Langevin has done an excellent good, fair or poor job as a Member of&nbsp;Congress?</strong></p>
<p><strong>Excellent: 7%<br />
Good: 30%<br />
Fair: 20%<br />
Poor: 18%<br />
Never heard of:&nbsp;13%<br />
Cannot rate: 11%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Gina Raimondo has done an excellent good, fair or poor job as Governor?</strong></p>
<p><strong>Excellent: 6%<br />
Good: 28%<br />
Fair: 30%<br />
Poor: 31%<br />
Never heard of:&nbsp;1%<br />
Cannot rate: 3%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Daniel McKee has done an excellent good, fair or poor job as Lieutenant Governor?</strong></p>
<p><br />
<strong>Excellent: 3%<br />
Good: 16%<br />
Fair: 21%<br />
Poor: 8%<br />
Never heard of:&nbsp;26%<br />
Cannot rate: 25%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Peter Kilmartin has done an excellent good, fair or poor job as Attorney General?</strong></p>
<p><br />
<strong>Excellent: 3%<br />
Good: 20%<br />
Fair: 28%<br />
Poor: 17%<br />
Never heard of:&nbsp;13%<br />
Cannot rate: 19%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Seth Magaziner has done an excellent good, fair or poor job as General Treasurer?</strong></p>
<p><strong>Excellent: 4%<br />
Good: 18%<br />
Fair: 24%<br />
Poor: 13%<br />
Never heard of:&nbsp;21%<br />
Cannot rate: 21%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Nellie Gorbea has done an excellent good, fair or poor job as Secretary of State?</strong></p>
<p><strong>Excellent: 5%<br />
Good: 21%<br />
Fair: 21%<br />
Poor: 10%<br />
Never heard of:&nbsp;20%<br />
Cannot rate: 23%</strong></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Would you say that Jorge Elorza has done an excellent good, fair or poor job as Mayor of Providence?</strong></p>
<p><strong>Excellent: 4%<br />
Good: 24%<br />
Fair: 24%<br />
Poor: 22%<br />
Never heard of:&nbsp;9%<br />
Cannot rate: 15%</strong></p>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Polling_2017_and_2018/Polling_Logos_BOTH_80_80_90_c1.jpg" width="80" height="80" alt="" /><br /></a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/politics/finneran-right-there-in-plain-view">Finneran: Right There in Plain View</a></li>
<li><a href="/politics/finneran-grandparents-grief">Finneran: Grandparents’ Grief</a></li>
<li><a href="/politics/finneran-wisdom-from-the-deli-counter">Finneran: Wisdom From the Deli Counter</a></li>
<li><a href="/politics/finneran-which-lives-matter">Finneran: Which Lives Matter?</a></li>
<li><a href="/politics/finneran-an-american-soldier">Finneran: An American Soldier</a></li>
<li><a href="/politics/finneran-the-emperor-has-no-clothes">Finneran: The Emperor Has No Clothes</a></li>
<li><a href="/politics/finneran-at-a-loss-for-words">Finneran: At a Loss for Words</a></li>
<li><a href="/politics/finneran-wealth">Finneran: Wealth</a></li>
<li><a href="/politics/finneran-of-topsfield-and-tomatoes">Finneran: Of Topsfield And Tomatoes</a></li>
<li><a href="/politics/finneran-two-roads-diverged-in-a-yellow-wood">Finneran: Two Roads Diverged In A Yellow Wood</a></li>
<li><a href="/politics/finneran-the-big-tweet">Finneran: The Big Tweet</a></li>
<li><a href="/politics/finneran-thankful-for">Finneran: Thankful For</a></li>
<li><a href="/politics/finneran-the-abuse-of-language">Finneran: The Abuse of Language</a></li>
<li><a href="/politics/finneran-a-night-at-the-theater">Finneran: A Night at the Theater</a></li>
<li><a href="/politics/finneran-bad-moon-rising">Finneran: Bad Moon Rising</a></li>
<li><a href="/politics/finneran-the-male-ego-other-absurdities">Finneran: The Male Ego &amp; Other Absurdities</a></li>
<li><a href="/politics/finneran-americas-waiting-rooms-stop">Finneran: America’s Waiting Rooms</a></li>
<li><a href="/politics/finneran-a-drunken-nation">Finneran: A Drunken Nation</a></li>
<li><a href="/politics/finneran-awe-part-1">Finneran: Awe, Part 1</a></li>
<li><a href="/politics/finneran-the-work-of-christmas">Finneran: The Work of Christmas</a></li>
<li><a href="/politics/finneran-never-ever">Finneran: Never Ever</a></li>
<li><a href="/politics/finneran-bakers-wise-words">Finneran: Baker&#8217;s Wise Words</a></li>
<li><a href="/politics/finneran-cardinal-law">Finneran: Cardinal Law</a></li>
<li><a href="/politics/finneran-farewell">Finneran: Farewell</a></li>
<li><a href="/politics/finneran-when-lebron-speaks">Finneran: When LeBron Speaks..</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Finneran: Black History Month:+http://www.golocalprov.com/politics/finneran-black-history-month" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/politics/finneran-black-history-month&amp;t=Finneran: Black History Month" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/politics/finneran-black-history-month&amp;title=Finneran: Black History Month" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/finneran-black-history-month">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/politics/finneran-black-history-month">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/politics/finneran-black-history-month&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/politics/finneran-black-history-month" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
								
									OA_show(9);
								
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top splash-center-top-alt">
<img src="/media/images/paperboy.jpg" style="float:right; margin-right:-22px; margin-top: -8px;">
Delivered <u>Free</u> Every<br>
Day to Your Inbox
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
<p class="mobile-x-alt"><a href="#" class="CoverPop-close">X</a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2018 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG0RbWAtBW1ERTQcMXlpRRlUMGFBeAwEKSFhdR0BbEEwfXw0MFQ0=","queueTime":0,"applicationTime":462,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>