
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | NEW: CCRI Pushing for Faculty Buyouts</title>
<meta charset="UTF-8"/>
<meta name='robots' content='index,follow,archive'/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name='description' content='The Community College of Rhode Island is seeking state approval for a &quot;retirement incentive program&quot; for its faculty, according to an email obtained by GoLocalProv.com. '/>
<meta name='keywords' content='CCRI, Faculty Buyouts, GoLocalProv, Providence, Rhode Island '/>
<meta name='robots' content='index,follow,archive'/>
<meta name='geo.position' content='{latitude},{longitude}'/>
<meta name='geo.placename' content='{placename}'/>
<meta name='geo.region' content='{region}'/>
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/'/>
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/'/>
<meta name='DC.title' content='NEW: CCRI Pushing for Faculty Buyouts - GoLocalProv'/>
<meta name='DC.creator' content='ChrisS'/>
<meta name='DC.subject' content='CCRI, Faculty Buyouts, GoLocalProv, Providence, Rhode Island '/>
<meta name='DC.description' content='The Community College of Rhode Island is seeking state approval for a &quot;retirement incentive program&quot; for its faculty, according to an email obtained by GoLocalProv.com. '/>
<meta name='DC.publisher' content='GoLocalProv'/>
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2017-01-27T15:34:00-05:00'/>
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2017-01-27T15:59:20-05:00'/>
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2017-02-02T20:39:24-05:00'/>
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text'/>
<meta name='DC.rights' scheme='DCTERMS.URI' content=''/>
<meta name='DC.format' content='text/html'/>
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts'/>
<meta property="news_keywords" content="CCRI, Faculty Buyouts, GoLocalProv, Providence, Rhode Island "/>
<link rel="publisher" href="https://plus.google.com/101815756619512191805/"/>
<meta property="og:title" content="GoLocalProv | News | NEW: CCRI Pushing for Faculty Buyouts"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts"/>
<meta property="og:site_name" content="GoLocalProv"/>
<meta property="og:description" content="The&nbsp;Community College of Rhode Island&nbsp;is seeking state approval for a "retirement incentive program" for its faculty, according to an email obtained by GoLocalProv.com.&nbsp;" />
			<meta property="og:image" content="http://www.golocalprov.com/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Colleges/ccristuidents_450_338_90.jpg">
	  

			
			<link rel="shortcut icon" href="/favicon.ico">
			<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
			<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
			<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />

			<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1475629522.css' />

			
			<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
			<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
			<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->

			
			<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>

			
			<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
			<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>

			
			<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
			<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>

			
			<script type="text/javascript" src="/media/js/swfobject.js"></script>


			
			<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />

			
			
				<link rel="alternate" type="application/rss+xml" title="GoLocalProv - News" href="/rss/news" />
			

		</head>

		<body id="" class="news  ">
			<div id="fb-root"></div>

			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>

			<div id="container">

				<div id="status">
	<span id="search">
		<form method="post" action="http://www.golocalprov.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz5zS0/An/287bVqYr8klkMp/I/BAg8A8zIadG2ysvtTjY3+4HLHN6lR+apIrldp1tP0N5DdZs6Tj0QNs5JP1rHqGnQD8IwXNVwcQbeHEIz+RHs4GK4bzL/DjkYqcz0yL/cAGa+A+uwkw75+TyGCX7HMFNUd3ADHSma19lPXfHhD+qq2pYdQelJooDAxKcgN100AwSekNANcdCCiDtx0MnwxhABocmMhW6mWJcKDH6QjnQZh7BYKZ694CUzlwRHYe6c" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="b122486e8c91c43a7c2ae5dd0dab248f5cf20a01" />
</div>


			<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="Search GoLocalProv">
			
		</form>
	</span>
	<div id="members">
	
		
			Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a>
		
	
	</div>
</div><!-- /#status -->

				<div class="clear">&nbsp;</div>

				<div id="ticker">
	<p style="display: block"><a href="/news/new-ccri-pushing-for-faculty-buyouts"><strong>NEW: CCRI Pushing for Faculty Buyouts</strong>&mdash;NEW: CCRI Pushing for Faculty Buyouts</a></p><p style="display: none"><a href="/news/ri-progressives-call-out-whitehouses-hypocrisy-on-vote-for-trump-cia-pick"><strong>RI Progressives Call Out Whitehouse&#8217;s &#8220;Hypocrisy&#8221; on Vote for Trump CIA Pick</strong>&mdash;RI Progressives Call Out Whitehouse's "Hypocrisy" on Vote&#8230;</a></p><p style="display: none"><a href="/politics/side-of-the-rhode-whos-hot-whos-not-jan.-27-2017"><strong>Side of the Rhode: Who’s Hot &amp; Who’s Not? - Jan. 27, 2017</strong>&mdash;Side of the Rhode: Who’s Hot & Who’s&#8230;</a></p><p style="display: none"><a href="/news/ex.-prov-plan-finance-director-denno-to-plead-guilty-to-fraud"><strong>Former ProvPlan Finance Director Denno to Plead Guilty to Fraud</strong>&mdash;Former ProvPlan Finance Director Denno to Plead Guilty&#8230;</a></p><p style="display: none"><a href="/lifestyle/10-great-things-to-do-in-ri-this-weekend-jan.-27-2017"><strong>10 Great Things to do in RI This Weekend - Jan. 27, 2017</strong>&mdash;10 Great Things to do in RI This&#8230;</a></p><p style="display: none"><a href="/politics/fecteau-trumps-border-wall-is-a-red-herring"><strong>Fecteau: Trump’s Border Wall is a Red Herring</strong>&mdash;Fecteau: Trump’s Border Wall is a Red Herring </a></p><p style="display: none"><a href="/business/friday-financial-five-january-27-2017"><strong>Friday Financial Five – January 27, 2017</strong>&mdash;Friday Financial Five – January 27, 2017</a></p><p style="display: none"><a href="/news/new-ri-aclu-to-provide-protective-measures-for-immigrants"><strong>RI ACLU to Provide Protective Measures for Immigrants in Response to Trump&#8217;s Executive Order</strong>&mdash;RI ACLU to Provide Protective Measures for Immigrants&#8230;</a></p><p style="display: none"><a href="/politics/finneran-three-speeches-a-few-thoughts"><strong>Finneran: Three Speeches, A Few Thoughts</strong>&mdash;Finneran: Three Speeches, A Few Thoughts</a></p><p style="display: none"><a href="/news/oliveira-blasts-trump-sign"><strong>&#8220;F&#8212;K Trump&#8221; Sign Back at AS220: Providence Charter School Pleads for Removal</strong>&mdash;"F--K Trump" Sign Back at AS220: Charter School&#8230;</a></p>
</div>

				<div class="clear">&nbsp;</div>

				<div id="header">
					<div id="logo">
						<a href="/"><img src="/media/site_logos/logo_news.jpg" alt="GoLocalProv" /></a>
					</div>

					<div id="bannerad" class="ad ad728x90">
			      <script type="text/javascript">
			      <!--// <![CDATA[
			          OA_show(8);
			        // ]]> -->
			      </script>
					</div>

					<div id="social_links">
						<p>Follow us on
							<a class="pinterest" href="http://www.pinterest.com/golocalprov/" parent="_blank" title="Find us on Pinterest">Pinterest</a>
							<a class="google" href="https://plus.google.com/101815756619512191805/" parent="_blank" title="Find us on Google+">Google +</a>
							<a class="facebook" href="https://www.facebook.com/GoLocalProv" parent="_blank" title="Find us on Facebook">Facebook</a>
							<a class="twitter" href="https://twitter.com/golocalprov" parent="_blank" title="Follow us on Twitter">Twitter</a>
							<a class="see_it" href="/see">See It</a>
							<a class="read_it" href="/read">Read It</a>
							<!-- a class="share_it" href="/share">Share It</a -->
						</p>
					</div>

							<div id="nav">
			<ul class="sf-menu">
				<li><a href="/">Home</a></li>
				<li class="active"><a href="/news">News</a>
				<ul>
					<li><a href="/public_notices">Public Notices</a></li>
				</ul>
				</li>
				<li><a href="/patriarca-papers">Patriarca Papers</a></li>
				<li><a href="/sports">Sports</a>
				<!-- ul>
					<li><a href="/highschoolsports">High School Sports</a></li>
				</ul -->
				</li>
				<li><a href="/politics">Politics</a>
					<!-- ul><li><a href="/politics/voting">Gen. Assembly Voting</a></li></ul -->
				</li>
				<li><a href="/business">Business</a></li>
				<li class="special"><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
				<li><a href="/weather">Weather</a></li>
				<li><a href="/food">Food</a></li>
				<li><a href="/health">Health</a></li>
				<li>
					<a href="/lifestyle">Lifestyle</a>
				</li>
				<li><a href="/beauty">Beauty & Fashion</a></li>
				<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
			</ul>
		</div>

				</div><!-- /#header -->

				<div class="clear">&nbsp;</div>
				
				<div id="content">



					
						<div id="main">
							



	
	  

	  

	

<div class="post">
	

		
			
		

		
		<div class="entry">
		<h1>NEW: CCRI Pushing for Faculty Buyouts</h1>


	    <p id="sharelinks">
			<a href="http://twitter.com/home?status=NEW: CCRI Pushing for Faculty Buyouts:+http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
			<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;t=NEW: CCRI Pushing for Faculty Buyouts" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
			<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
			<a href="http://reddit.com/submit?url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
			<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
			<a href="http://del.icio.us/post?url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
			<g:plusone size="small"></g:plusone>
			<a class="email" target="_blank" href="/email/new-ccri-pushing-for-faculty-buyouts">Email to a friend</a>
			<a class="permalink" href="http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts">Permalink</a>
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
		</p>

		<p class="date">Friday, January 27, 2017</p>

		<p class="byline"><em>GoLocalProv News Team </em></p>

		<div class="clear">&nbsp;</div>

		
		

		
		

		
		

			
			

			
				<p>
					<div id="entry_image" style="width: 360px" class="right">
						<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Colleges/ccristuidents_360_270_90.jpg" alt="" width="360" height="270" /></p>
						<p class="caption">CCRI is looking to get state approval to offer faculty buyouts. </p>
					</div>
				The <a href="http://www.ccri.edu" target="_blank">Community College of Rhode Island</a> is seeking state approval for a "retirement incentive program" for its faculty, according to an email obtained by GoLocalProv.com.&nbsp;</p>

<p>The following message was sent to the CCRI community on Friday afternoon by CCRI Vice President Dave Patten.&nbsp;</p>

<p><b>Email to CCRI Faculty on Buyouts</b></p>

<p>Dear CCRI community,</p>

<p>&nbsp;The college is seeking approval from the Council on Postsecondary Education to offer a Retirement Incentive Program for faculty and non-classified staff at CCRI who meet certain criteria. The program is intended to allow the college to recognize the long-term service of our employees and provide them the financial flexibility to retire. The program is not intended to create a net reduction in faculty and non-classified staff positions, but rather to provide the college the flexibility to rehire at competitive salaries in a manner that effectively supports strategic initiatives.&nbsp;</p>

<p>If approved by the Council, eligible employees would be offered a one-time-only payout of 50 percent of their current salary, with a minimum payout of $20,000. In addition to being eligible for Social Security, the CCRIFA and CCRIPSA bargaining agreements set out certain retiree health insurance benefits for eligible faculty and eligible non-classified staff, and provide the terms and conditions regarding that benefit. Eligible non-classified staff who are not subject to a collective bargaining agreement will be subject to the terms and conditions of the Council&rsquo;s retiree health plan.</p>

<p>To be eligible for the retirement incentive program, employees must:</p>

<ul>
	<li>Be 65 years or older and have 20 years of service at CCRI by June 30, 2017.</li>
	<li>Be employed for a minimum of 20 hours per week.</li>
	<li>Work in a position that is not funded by grants or auxiliary funds.</li>
	<li>Participate in the Council&rsquo;s Alternate Retirement Plan (the 403(b) plan, i.e. TIAA-CREF, VALIC or Met Life).</li>
</ul>

<p>The PSC is expected to review the proposal at its February 1, 2017 meeting next week. If approved by the PSC, we will host a Q&amp;A for eligible employees prior to the April enrollment period. If you have additional questions, please&nbsp;email Human Resources.</p>

<p>Sincerely,</p>

<p>Dave Patten</p>
			

			

			

		


		
			<div class="clear">&nbsp;</div>
				<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/news/new-ccri-pushing-for-faculty-buyouts';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
			<hr/>
			<h1>Related Slideshow: The Power List - Health and Education, 2016</h1>
			<div id="slideshow-wrap">
				<p></p>
				<div id="slideshow">

					<div class="slides clearfix">
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Russell_Carey_400_386_90.jpg" width="400" height="386" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Inside Man</h2>
										<p><strong>Russell Carey -&nbsp;</strong>A&nbsp;name few outside of Brown&rsquo;s campus know, but Carey is the power source at the Providence Ivy League institution.&nbsp;</p>

<p>Today, his title is Executive Vice President and he has had almost every title at Brown short of President. Carey is a 1991 graduate of Brown and has never left College Hill.</p>

<p>While Brown&rsquo;s President Christine Paxson &mdash; who is functionally invisible in Rhode Island &mdash; is managing alumni affairs and fundraising, Carey is influencing almost everything in Rhode Island.</p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/DrAlexanderscott_400_517_90.jpg" width="400" height="517" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Top Raimondo Appointment</h2>
										<p><strong>Nicole Alexander-Scott&nbsp;</strong>-&nbsp;MD, MPH, and rock star in the making. As Director of the Rhode Island Department of Health, she is fast developing a reputation as someone in the Raimondo Administration who can get things done. Her counsel and leadership on developing a strategy on opioid addiction has been widely been lauded.</p>

<p>In addition, she has handled the mundane - from beach closings to food recalls - with competency. An expert in infectious disease, it may be time for her to become a strong leader on Zika.</p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/50_GREATEST_RI/Machtley_2016_400_483_90.jpg" width="400" height="483" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>The CEO</h2>
										<p><strong>Ronald Machtley&nbsp;</strong>-&nbsp;Bryant University&#39;s President rightfully deserves to be on a lot of lists, but what few understand is that Machtley&rsquo;s influence extends far beyond Bryant&rsquo;s campus in Smithfield. Machtley could make this list as a business leader or as a political force as much as for education.</p>

<p>Machtley is recognized for transforming Bryant University from a financially struggling regional college to a university with a national reputation for business.</p>

<p>Machtley serves on Amica&rsquo;s Board and the Rhode Island Foundation, and&nbsp;<span style="line-height: 1.6;">also serves on the Board of Fantex Brands.</span></p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Larry_Purtill_Portrait_400_479_90.jpg" width="400" height="479" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Power Broker</h2>
										<p><strong>Larry Purtill -&nbsp;</strong>While Bob Walsh gets the face time as the Executive Director in the media for the NEA of Rhode Island, NEARI President Purtill tends to be the inside man who gets things done.</p>

<p>The teachers&#39; largest union is formidable, but is still reeling from the beat down it took when Gina Raimondo&rsquo;s pension reform cut the benefits of teachers disproportionately over other employee groups.&nbsp;</p>

<p>Make no mistake about it - not much happens in education in Rhode Island without Purtill&#39;s sign-off.</p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Colleges/MimRuney.png" width="381" height="381" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Visionary</h2>
										<p><strong>Mim Runey</strong> -&nbsp;While Rhode Islanders wait, and wait some more, for development on the 195 land, Johnson and Wale&#39;s University&#39;s Runey is watching it come to fruition, as JWU is set to open the first completed building on the former Interstate on September 1, when it will host a ribbon cutting for its John J. Bowen Center for Science and Innovation.&nbsp;</p>

<p>Under Runey, JWU continues to establish its foothold as <a href="http://www.golocalprov.com/food/johnson-wales-to-host-ris-five-general-officers-at-chefs-table-luncheon" target="_blank">one of the country&#39;s top schools for culinary training</a>. Now Runey will oversee the addition of the new building on the old 195 which will house the university&#39;s School of Engineering and Design and its biology program.&nbsp;</p>

<p>In 2015, students from the School of Engineering &amp; Design participated in the construction of the Holocaust Memorial on South Main Street, a collaboration between the Jewish Alliance of Greater Rhode Island and the Holocaust Education Resource Center of Rhode Island.</p>

<p>A true community partner in every sense, JWU under Runey&#39;s watchful eye is expanding to an even greater presence in Providence.&nbsp;</p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Santos_Edwin_400_560_90.jpg" width="400" height="560" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Chairman of the Board</h2>
										<p><strong>Edwin J. Santos -&nbsp;</strong>The former banker is Chairman of the Board&nbsp;of CharterCare, after having been a top executive at Citizens Bank. He has been a board leader for Crossroads, Washington Trust, Rocky Hill School -- you name it and Santos has helped to lead it.</p>

<p>His best work to date just might be at CharterCare, where he has helped the once fledgling hospital (Roger Williams Medical Center) into a growing hospital system.</p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/weber_shill_400_500_90.jpg" width="400" height="500" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Lion Tamer</h2>
										<p><strong>Weber Shill -&nbsp;</strong>He serves as the&nbsp;Chief Executive Officer of University Orthopedics, or in other words, dozens and dozens of oh-so-confident docs.</p>

<p>Shill has a background in Engineering and a Masters in Business Administration from the Whitemore School at the University of New Hampshire. Experienced in managing medical groups, but this group is big and influential.</p>
									</div>
							</div>
						
							<div class="slide">
								<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Babineau_Timothy_MD_400_602_90.jpg" width="400" height="602" alt="" />
									<div class="slide_info clearfix">
										<a class="slideshow_prev" href="#" title="Previous">Prev</a>
										<a class="slideshow_next" href="#" title="Next">Next</a>
										<h2>Boss</h2>
										<p><strong>Timothy Babineau -&nbsp;</strong>President and CEO of Lifespan, Rhode Island&#39;s biggest healthcare organization, where financial challenges make the job that much more complicated.</p>

<p>Now, the critics (GoLocalProv included) are raising concerns about the multi- billion dollar organization&#39;s refusal to make any contribution to the City of Providence. Lifespan is like General Motors, big and hard to innovate the organization. &nbsp;</p>
									</div>
							</div>
						
					</div><!-- /.slides -->

				</div><!-- /#slideshow -->

				<div id="nav_slideshow">
					<a class="slideshow_prev" href="#" title="Previous">Prev</a>
					<ul>
						<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Russell_Carey_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Inside Man</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/DrAlexanderscott_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Top Raimondo Appointment</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/50_GREATEST_RI/Machtley_2016_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />The CEO</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Larry_Purtill_Portrait_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Power Broker</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Colleges/MimRuney_80_80_c1.png" width="80" height="80" alt="" /><br />Visionary</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Santos_Edwin_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Chairman of the Board</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/weber_shill_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Lion Tamer</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/POWER_LIST/Babineau_Timothy_MD_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Boss</a></li>
					</ul>
					<a class="slideshow_next" href="#" title="Next">Next</a>
					<div class="clear">&nbsp;</div>
				</div><!-- /#nav_slideshow -->
				<div class="clear">&nbsp;</div>
			</div>


	
		

		

		
			<div class="clear">&nbsp;</div>
			<h3>Related Articles</h3>
			<ul>
				
				<li><a href="/sports/new-ccri-promotes-brittany-brown-to-head-womens-basketball">NEW: CCRI Promotes Brittany Brown To Head Women&#8217;s Basketball</a></li>
				
				<li><a href="/news/ccri-president-paid-over-100k-more-than-average-comm-college">CCRI President Paid Over $100K More than Average Comm. College</a></li>
				
				<li><a href="/news/ccri-president-spends-tens-of-thousands-on-private-club-pool">CCRI President Spends Tens of Thousands on Private Club, Pool</a></li>
				
				<li><a href="/news/podcast-education-experts-raise-questions-about-ccri-spending">PODCAST: Education Experts Raise Questions About CCRI Spending</a></li>
				
				<li><a href="/sports/ccris-williams-yarce-honored">CCRI&#8217;s Williams, Yarce Honored</a></li>
				
				<li><a href="/sports/ccri-baseball-headed-to-njcaa-world-series">CCRI baseball headed to NJCAA World Series</a></li>
				
				<li><a href="/sports/ccris-williams-a-high-d-1-talent">CCRI&#8217;s Williams A High D-1 Talent?</a></li>
				
				<li><a href="/news/new-ccri-to-host-statewide-debatewatch-on-oct.-3">NEW: CCRI to Host Statewide DebateWatch on Oct. 3</a></li>
				
				<li><a href="/news/report-overwhelming-majority-of-ccri-students-not-college-ready">Report: Overwhelming Majority of CCRI Students Not &#8216;College Ready&#8217;</a></li>
				
				<li><a href="/news/students-react-to-ccri-presidents-370000-in-salary-perks1">Students React to CCRI President&#8217;s $370,000 in Salary, Perks</a></li>
				
				<li><a href="/news/education-experts-raise-questions-about-ccri-spending">Education Experts Raise Questions About CCRI Spending</a></li>
				
				<li><a href="/news/current-former-ccri-faculty-critical-of-new-leadership-direction">Current, Former CCRI Faculty Critical of New Leadership, Direction</a></li>
				
				<li><a href="/news/guest-mindsetter-forleo-ccri-about-to-undergo-political-takeover">Guest MINDSETTER™ Forleo: CCRI About to Undergo Political Takeover</a></li>
				
				<li><a href="/news/golocaltv-bill-clinton-stumps-for-hillary-at-ccri-on-thursday">GoLocalTV: Bill Clinton Stumps for Hillary at CCRI on Thursday</a></li>
				
				<li><a href="/news/daycare-center-being-moved-out-of-ccri-for-goldman-sachs">CCRI Daycare Center Being Moved Out for Goldman Sachs</a></li>
				
				<li><a href="/lifestyle/ccri-awarded-300k-grant-to-fund-interactive-learning-center">CCRI Awarded $300K Grant to Fund Interactive Learning Center</a></li>
				
				<li><a href="/news/new-hughes-named-president-of-ccri">NEW: Hughes Named President of CCRI</a></li>
				
				<li><a href="/health/ccri-receives-funding-for-clinical-simulation-center-from-champlin-foundati">CCRI Receives Funding for Clinical Simulation Center From Champlin Foundations</a></li>
				
				<li><a href="/news/in-case-you-missed-it-ccri-presidents-spending-spree">In Case You Missed It: CCRI President&#8217;s Spending Spree</a></li>
				
				<li><a href="/news/ccri-pc-to-announce-transfer-agreement">CCRI, PC to Announce Transfer Agreement</a></li>
				
				<li><a href="/sports/ccris-hopkins-to-be-honored-with-words-unlimited-lifetime-achievement-award">CCRI&#8217;s Hopkins to be Honored With Words Unlimited Lifetime Achievement Award</a></li>
				
				<li><a href="/news/ccri-faculty-potential-for-hostile-takeover-in-performance-based-funding">CCRI Faculty: Potential for &#8220;Hostile Takeover&#8221; in Performance Based Funding</a></li>
				
				<li><a href="/news/guest-mindsetter-seyler-critical-spending-requires-critical-thinking-at-ccr">Guest MINDSETTER™ Seyler: Critical Spending Requires Critical Thinking at CCRI</a></li>
				
			</ul>
		

		<div class="clear">&nbsp;</div>

		<br />

	    <h4>Enjoy this post? Share it with others.</h4>
	    <p id="sharelinks">
			<a href="http://twitter.com/home?status=NEW: CCRI Pushing for Faculty Buyouts:+http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
			<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;t=NEW: CCRI Pushing for Faculty Buyouts" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
			<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
			<a href="http://reddit.com/submit?url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
			<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
			<a href="http://del.icio.us/post?url=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;title=NEW: CCRI Pushing for Faculty Buyouts" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
			<g:plusone size="small"></g:plusone>
			<a class="email" href="/email/new-ccri-pushing-for-faculty-buyouts">Email to a friend</a>
			<a class="permalink" href="http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts">Permalink</a>
			<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
			</p>


		</div>
		<div class="clear">&nbsp;</div>

</div><!--/.post-->

<div class="comments">
		<div class="fb-comments" data-href="http://www.golocalprov.com/news/new-ccri-pushing-for-faculty-buyouts" data-numposts="5" data-colorscheme="light"></div>
</div>

						</div>
 					

									

				<div id="sidebar">

          <div class="ad ad300x90 top">
            							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(9);
								// ]]> -->
							</script>

          </div>

					


<div id="popular" class="media">
  <h2 class="popular-lead">Most Popular Articles</h2>
  <ul class="nav nav-tabs nav-justified" style="margin-top:6px">
    <li><a href="#day" data-toggle="tab">Today</a></li>
    <li><a href="#week" data-toggle="tab">Week</a></li>
    <li class="active"><a href="#month" data-toggle="tab">Month</a></li>
  </ul>


  <div class="tab-content">

<div class="tab-pane fade" id="day">
      <ol class="media-list">
        
      </ol>
      <hr class="clearfix">
      <p class="small pull-right" style="font-size:10px; margin-right: 10px"><em>Last 24 hours</em><p>
    </div>
<div class="tab-pane fade" id="week">
      <ol class="media-list">
        
      </ol>
      <hr class="clearfix">
      <p class="small pull-right" style="font-size:10px; margin-right: 10px"><em>Last 7 days</em><p>
    </div>
<div class="tab-pane fade in active" id="month">
      <ol class="media-list">
        
      </ol>
      <hr class="clearfix">
      <p class="small pull-right" style="font-size:10px; margin-right: 10px"><em>Last 30 days</em><p>
    </div>
  </div>
</div>



					<div class="clear">&nbsp;</div>
					
          <div class="ad ad160x600">
            							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>

          </div>
          <div class="ad ad120x600">
            							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>

          </div>
					

					<div class="clear">&nbsp;</div>
          <div class="ad ad300x250">
            							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>

          </div>
         <div class="ad ad300x250">
            							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>

          </div>
          <div class="ad ad300x250">
            							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>

          </div>

					
					<div class="re-widget-wrapper">
						<div>
							<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(78);
								// ]]> -->
							</script>
						</div>

						<hr class="widget-hr" />
						<div>
							<iframe src='http://golocalprov.placester.net/?p=63858&amp;embedded=1&amp;widget_class=vertical-listings-widget' width='300' height='680'></iframe>
						</div>
					</div>

					
					

					<div class="clear">&nbsp;</div>

				  
				  <div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
					<div class="clear">&nbsp;</div>
					<div class="clear">&nbsp;</div>

				</div>
					
<div id="endpage-box" class="endpage-box">
	<img src="/media/site_logos/endbox-logo.jpg">
	<div class="endpage-content">
  	<h3>Sign Up for the Daily Eblast</h3>
	<!-- Begin MailChimp Signup Form -->
		<form action="/newsletter" method="post" novalidate>
			<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address">				<input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
		</form>
	<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
	<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>

					<script src="/media/js/CoverPop.min.js"></script>
					
						<div id="CoverPop-cover" class="splash">

						    <div class="CoverPop-content">
								
						    		<div class="splash-center-top">
										<p class="x"><a href="#" class="CoverPop-close">X</a></p>
										Stay Connected &mdash; <u>Free</u><br>Daily Email
									</div>
						  			<div class="splash-center">
								  		<h3>Sign Up for the Daily Eblast</h3>
										<!-- Begin MailChimp Signup Form -->
											<form action="/newsletter" method="post" novalidate>
												<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address">				<input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
											</form>
										<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
										<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>			
									</div>
						     	
							</div>
						</div>	
					
					
					
					<div class="clear">&nbsp;</div>

				
				<div id="footer">
					<ul>
						<li><a href="/">Home</a></li>
						<li><a href="/news">News</a></li>
						<li><a href="/politics">Politics</a></li>
						<li><a href="/sports">Sports</a></li>
						<li><a href="/business">Business</a></li>
						<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
						<li><a href="/weather">Weather</a></li>
						<li><a href="/health">Health</a></li>
						<li><a href="/lifestyle">Lifestyle</a></li>
						
					</ul>
					<ul>
						<li><a href="/about">About Us</a></li>
						<li><a href="/terms">Terms and Conditions</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/advertise-with-us">Advertise With Us</a></li>
						<li><a href="/contact">Contact Us</a></li>
					</ul>
					<ul>
						<li>Copyright 2017 - GoLocalProv</li>
					</ul>
				</div><!-- /#footer -->
			<div style="text-align: center">
					<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
			</div>
			</div><!--/#content -->
		</div><!--/#container -->


				
				

				

				<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>

				

				<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>

				<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>

				

				
				<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
				
				
				<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
				
				
					<script type="text/javascript">
					$(document).ready(function(){
						setTimeout("location.reload(true);", 5 * 60 * 1000);
					});
					</script>
				

				<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
				
:!
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG1pRQxEaXFcVTwIGQl0ZREERXVtcBU8HCkIZUlVXF1lGS08AFBxfQUBH","queueTime":0,"applicationTime":626,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>