
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='The Massachusetts Department of Public Health suspended retail sales of all medical marijuana products at Healthy Pharms Inc., a Registered Marijuana Dispensery (RMD), until further notice.' />
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content='MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms - GoLocalProv' />
<meta name='DC.creator' content='ChrisS' />
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='DC.description' content='The Massachusetts Department of Public Health suspended retail sales of all medical marijuana products at Healthy Pharms Inc., a Registered Marijuana Dispensery (RMD), until further notice.' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2018-02-26T02:27:00-05:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2018-02-26T18:08:59-05:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2018-03-04T21:21:56-05:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy' />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | News | MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="The&nbsp;Massachusetts Department of Public Health&nbsp;suspended retail sales of all medical marijuana products at Healthy Pharms Inc., a Registered Marijuana&nbsp;Dispensery&nbsp;(RMD), until further notice." />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/1marijuana1_360_360_90.jpg">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1510709425.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - News" href="/rss/news" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="news  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_news.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			      	
			          OA_show(8);
			        
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="b3bb03a4bc27647e27f7ce8e7a4e59db28160641" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/news/broward-sheriff-israel-has-ties-to-wayne-david-collins-infamous-for-links-t"><strong>Broward Sheriff Israel Has Ties To Wayne David Collins; Infamous for Links to Corruption in RI</strong>&mdash;Broward Sheriff Israel Has Ties&#8230;</a></p><p style="display: none"><a href="/news/care-new-england-continues-to-struggle-pension-and-cash-are-serious-challen"><strong>Care New England Continues to Struggle — Pension and Cash Are Serious Challenges</strong>&mdash;Care New England Continues to&#8230;</a></p><p style="display: none"><a href="/sports/new-uri-ranked-17th-in-latest-national-poll"><strong>NEW: URI Ranked 17th in Latest National Poll</strong>&mdash;NEW: URI Ranked 17th in&#8230;</a></p><p style="display: none"><a href="/politics/65-of-riers-support-raimondos-250m-bond-says-bryants-hassenfeld-institute-p"><strong>65% of RIers Support Raimondo’s $250M Bond, Says Bryant’s Hassenfeld Institute Poll</strong>&mdash;65% of RIers Support Raimondo’s&#8230;</a></p><p style="display: none"><a href="/business/new-jersey-company-pushing-for-medical-waste-facility-for-johnston"><strong>New Jersey Company Pushing for Medical Waste Facility for Johnston</strong>&mdash;New Jersey Company Pushing for&#8230;</a></p><p style="display: none"><a href="/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy"><strong>MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms</strong>&mdash;MA Dept. of Health Suspends&#8230;</a></p><p style="display: none"><a href="/news/boycott-of-nra-hits-rhode-island"><strong>Boycott of NRA Hits Rhode Island</strong>&mdash;Boycott of NRA Hits Rhode&#8230;</a></p><p style="display: none"><a href="/news/editorial-brown-listens"><strong>EDITORIAL: Brown Listens</strong>&mdash;EDITORIAL: Brown Listens</a></p><p style="display: none"><a href="/news/whitcomb-turning-schools-into-war-zones-town-gown-battles-kettle-was-a-kid"><strong>Whitcomb: Turning Schools Into War Zones; Town-Gown Battles; Kettle Was a Kid; Rhode Island’s Venice</strong>&mdash;Whitcomb: Turning Schools Into War&#8230;</a></p><p style="display: none"><a href="/lifestyle/monday-on-live-country-artist-lamantia-deciders-zalben-business-monday"><strong>Monday on LIVE: Country Artist Lamantia, Decider’s Zalben &amp; Business Monday</strong>&mdash;Monday on LIVE: Country Artist&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.golocalprov.com%2Fnews%2Fma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&title=GoLocalProv| MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?text=GoLocalProv%7C+MA+Dept.+of+Health+Suspends+Sales+of+Medical+Marijuana+Products+at+Healthy+Pharms&url=http%3A%2F%2Fwww.golocalprov.com%2Fnews%2Fma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.golocalprov.com%2Fnews%2Fma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&title=GoLocalProv%7C+MA+Dept.+of+Health+Suspends+Sales+of+Medical+Marijuana+Products+at+Healthy+Pharms&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li class="active"><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>

</li>
<li><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="/weddings">Weddings</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms:+http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;t=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Monday, February 26, 2018</p>
<p class="byline"><em>GoLocalProv News Team </em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/1marijuana1_360_360_90.jpg" alt="" width="360" height="360" /></p>
</div>
The<a href="http://www.mass.gov/dph" target="_blank"> Massachusetts Department of Public Health</a> suspended retail sales of all medical marijuana products at Healthy Pharms Inc., a Registered Marijuana Dispensery (RMD), until further notice.</p>
<p>`&rdquo;Following the failed test report, Healthy Pharms immediately quarantined all affected product containing pesticide as required by state regulations. RMDs cannot sell any product that does not meet DPH testing standards.&nbsp; DPH will be coordinating with the Massachusetts Department of Agricultural Resources, the agency responsible for pesticide enforcement and regulation in Massachusetts, to further look into this issue. We want to ensure that Healthy Pharms takes the appropriate corrective action to prevent this from happening in the future,&rdquo; said Marc Nascarella, DPH&rsquo;s chief toxicologist.</p>
<p><strong>Suspending Sales</strong></p>
<p>Retail sales were suspended Friday, February 23, after Healthy Pharms notified DPH, as mandated, of a failed lab test report that indicated the presence of the pesticide bifenthrin in a sample batch of product.&nbsp;</p>
<p>Bifenthrin is an insecticide in the pyrethroid family.</p>
<p>While bifenthrin is a common pesticide used in food products, RMDs are at this time prohibited from using pesticides on marijuana grown in their facilities. An RMD is required to notify DPH within 72 hours of any laboratory test result that indicates contamination that cannot be remediated.</p>
<p>Healthy Pharms has informed DPH that no medical marijuana from this batch of product, which contains pesticide, was sold to patients.</p>
<p><strong>Healthy Pharms in MA</strong></p>
<p>
<div id="entry_image" class="left">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/healthy_farms_360_321.png" alt="" width="360" height="321" /></p>
</div>
Healthy Pharms has a cultivation facility in Georgetown and retail locations in Georgetown and Cambridge.</p>
<p>Healthy Pharms also sells edible and non-edible marijuana-infused products to two other RMDs - Theory Wellness located in Bridgewater and Great Barrington and Revolutionary Clinics in Somerville.</p>
<p>Currently, there are 22 RMDs open for sales across Massachusetts, serving more than 46,000 patients and over 5,100 personal caregivers.</p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr />
<h1>Related Slideshow: 17 Biggest News Stories of 2017</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Baby_crying_400_371.png" width="400" height="371" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#17 </h2>
<p><strong>10 Babies Dead in RI in 26 Months, 2 New Near Deaths &amp; Little Outrage</strong></p>
<p>Twenty children were recently killed in Syria in a deadly gas attack. The images of the dead children sparked President Donald Trump to launch 59 Tomahawk missiles at a key military airport in response to the killings. Nearly 90 percent of Americans supported the American military response.</p>
<p>In Rhode Island, ten babies all under 18-months old, have died in the past 26 months, and at a recent State House hearing, it was disclosed by the state&rsquo;s Child Advocate that two new &ldquo;near deaths&rdquo; are now under investigation. The disclosure was made during a House Finance sub-committee meeting in which most of&nbsp;the subcommittee&#39;s members&nbsp;were missing for the majority of the meeting.</p>
<p>For long segments during the sub-committee hearing, only Chair Teresa Tanzi was in attendance. This hearing was just the latest in a series that reviewed the deaths.</p>
<p>For those who have seen the recent legislative hearings reviewing the Child Advocate&rsquo;s report, emotion and outrage have been void in the discussion. The dialogue between legislators reviewing the deaths with state bureaucrats often sounded more like the narrative between cartoon characters Chip &rsquo;n&rsquo; Dale &mdash; &ldquo;after you, no-no, after you.&rdquo;</p>
<p><a href="http://www.golocalprov.com/news/10-babies-dead-in-ri-in-26-months-2-new-near-death-little-outrage" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Eric_Aaronian__Moses_Brown_Soccer_Coach_FACEBOOK_400_445.png" width="400" height="445" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#16 </h2>
<p><strong>Moses Brown Soccer Coach Says He Will Kneel During National Anthem</strong></p>
<p>Moses Brown Boy&#39;s Varsity Soccer Coach Eric Aaronian announced that he will kneel during the national anthem at today&#39;s game versus Westerly High School, in an email sent to parents on Friday.&nbsp;</p>
<p>Aaronian is also the chair of the Science Department Chair at the prep school located on Providence&#39;s East Side, where tuition for the day school is $35,555 for grades 9-12.&nbsp;</p>
<p>The head of the RI Interscholastic Sports League Thomas Mezzanotte&nbsp;said that during the national anthem players and coaches are expected "to properly show respect during the playing of the National Anthem is to stand, remove your hat and place your hand over your heart."</p>
<p>"Much like other state high school associations we do not/have not released a statement relative to our position on what is occurring with the playing of the National Anthem.&nbsp; However, when asked we share the following:<br />
It is the sincere desire of the RIIL that all participants at an education based event demonstrate proper respect and attention during the presentation of the National Anthem while respecting the rights of individual freedoms of expressions," said&nbsp;Mezzanotte in an email to GoLocal on Saturday.</p>
<p>Aaronian&nbsp;is the latest to join the controversy that swept the sports and political world last weekend.</p>
<p><a href="http://www.golocalprov.com/news/moses-brown-soccer-coach-says-he-will-kneel-during-national-anthem-at-game" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Chafee_LIVE__July_2017_400_405.png" width="400" height="405" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#15</h2>
<p><strong>LIVE: Chafee Calls Out Raimondo Administration for &ldquo;Candy Store&rdquo; Economic Development Strategy</strong></p>
<p>Lincoln Chafee, former Mayor, U.S. Senator and Governor, took Rhode Island Governor Gina Raimondo&rsquo;s administration to task for promoting economic growth by funneling tax dollars to some of America&rsquo;s richest corporations.</p>
<p>Appearing on GoLocal LIVE with GoLocal News Editor Kate Nagle, Chafee said the Raimondo&rsquo;s transfer of taxpayers dollars to billion-dollar companies such as General Electric and Johnson &amp; Johnson was flawed.</p>
<p>&ldquo;I have never liked corporate welfare. It&#39;s unfair to existing businesses&hellip;some out of state business comes in and you give them the candy store. I just don&rsquo;t like it," said Chafee.</p>
<p>Chafee said the approach needs to be built on fundamentals. &ldquo;I think a better way to build the economy is through investment and education and infrastructure. Then lower taxes -- under my approach, unemployment went from over 11 percent to under 6 percent. (And) we created more jobs than the candy store approach.&rdquo;</p>
<p><a href="http://www.golocalprov.com/live/chafee-calls-out-raimondo-administration-for-candy-store-economic-developme" target="_blank">READ MORE AND WATCH THE VIDEO HERE</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/FoxBWPresser_400_371.png" width="400" height="371" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#14 </h2>
<p><strong>EXCLUSIVE: Former RI Speaker Fox to Be Released From Prison Next Week</strong></p>
<p>Gordon Fox, the former Speaker of House, will be released from federal prison in Pennsylvania after twenty-five months, GoLocalProv.com has learned.</p>
<p>Fox left for Canaan Federal Facility in Waymart, Pennsylvania on July 7, 2015, and he returns to Rhode Island on Wednesday, August 16, 2017. His time was served at the minimum facility camp on the prison campus which presently has 121 inmates, according to the U.S. Bureau of Prisons.</p>
<p>He can be picked up in Pennsylvania as early as 8:00 A.M. and must report to his assigned half-way house by 8:00 P.M.&nbsp;</p>
<p><a href="http://www.golocalprov.com/news/exclusive-former-ri-speaker-fox-to-be-released-from-prison-next-week" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/Raimondo_Security_400_321.png" width="400" height="321" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#13 </h2>
<p><strong>Governor Raimondo&rsquo;s Security Detail Tops More than $1.2 Million</strong></p>
<p>Drive by Governor Gina Raimondo&rsquo;s house on the East Side of Providence late at night, and outside each evening will be parked a Rhode Island State Trooper sitting in an unmarked SUV, or in a State Police vehicle.</p>
<p>Raimondo is the first Governor in Rhode Island to request 24-hour security coverage -- at more than $40,000 per month in security costs. &nbsp;Under previous administrations, governors received 24-hour protection for limited periods of time. Governor Bruce Sundlun received full-time coverage after his administration closed the credit unions in 1991, during the banking crisis. &nbsp;In addition, on a few occasions, Governor Donald Carcieri had round-the-clock coverage due to specific security threats.</p>
<p>However, no governor has had it 24/7 - until now.</p>
<p>A GoLocal investigation found that the taxpayer cost of providing security for Raimondo has totaled $1,269,431, since her taking office --from January 1, 2015, through June 24, 2017.&nbsp;</p>
<p><a href="http://www.golocalprov.com/news/governor-raimondo-security-detail-tops-more-than-1.2-million" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Lobert_AAA_UN_400_467.png" width="400" height="467" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#12 </h2>
<p><strong>AAA Refused to Pick Up Blind Woman Stranded with Service Dog</strong></p>
<p>A legally blind Rhode Island woman said that she had to wait hours for AAA after they refused to pick her up with her guide dog -- before finally getting the roadside assistance organization to comply with federal disability law.</p>
<p>Aria Mia Loberti,&nbsp;a AAA&nbsp;member, posted the incident to Facebook on&nbsp;Monday,&nbsp;and urged people to contact AAA to advocate for people with service animals.&nbsp;&nbsp;</p>
<p><strong>Loberti&#39;s</strong><strong> Post</strong></p>
<p>Loberti posted the following to Facebook, on the incident:</p>
<p>"This evening, my mother (Audrey Loberti) kindly drove me to work, but unfortunately her car broke down en route. As a legally blind individual, I travel with a certified service animal, a Guide Dog for the Blind named Ingrid. Ingrid is a specially trained mobility aid who helps me safely navigate the world around me.</p>
<p>My mom called AAA roadside assistance, informed them of our situation, and that her fellow passenger (me) had a disability and was traveling with a licensed registered guide dog. AAA&#39;s dispatcher, per the direction of three of her supervisors, told us that a service animal could not accompany us in the tow truck, which accommodated two passengers. I spoke with the dispatcher and the supervisors, as did my mom, to inform them that it is in violation of US law and state law to refuse access or service to a service animal and their disabled handler.&nbsp;</p>
<p>AAA offered us several arguments, including that a service dog would not fit inside the vehicle (see the photos below to prove that she, like all service dogs, is trained to do so), that a service dog would be a safety hazard for the driver, and more. They continually changed their story as to why they wouldn&#39;t accommodate us.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_BRAND_IMAGES/John_Della_Volpe_400x400_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#11 </h2>
<p><strong>GoLocalProv Releases Benchmark Poll&nbsp;</strong></p>
<p>There were a number of surprises in the recently released poll conducted by Harvard&#39;s John Della Volpe in partnership with GoLocalProv.com.</p>
<p>The benchmark poll measured how Rhode Islanders feel about the economy, what they see as the most important issues, and how well they think their elected officials are performing.</p>
<p>The GoLocalProv.com Benchmark Poll was conducted by Socialsphere -- founded by Della Volpe. He is the Director of Polling at Harvard Kennedy School&rsquo;s Institute of Politics. He is one of America&#39;s leading pollsters and appears on "Morning Joe" and "The Daily Show" with Trevor Noah to name a few.&nbsp;</p>
<p><a href="http://www.golocalprov.com/news/ten-surprises-from-benchmark-poll" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/hasbro_superman_1_400_399.png" width="400" height="399" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#10 </h2>
<p><strong>EXCLUSIVE: Hasbro Looking at Superman Building to Create Providence Campus</strong></p>
<p>GoLocal has learned from multiple sources close to the process, that Hasbro&nbsp; &mdash; the global entertainment and toy company &mdash;&nbsp; is looking to consolidate its multiple locations in the region and create a next-generation creative campus for its headquarters in Providence. Some of the options that Hasbro is considering include the Superman Building.</p>
<p>Today, Hasbro calls itself &ldquo;a global play and entertainment company committed to creating the world&#39;s best play experiences."</p>
<p>And, in an era in which the largest toy store chain in America, Toys &ldquo;R&rdquo; Us has recently filed for bankruptcy protection, Hasbro&#39;s ongoing shift to entertainment and gaming is strategically sound and Hasbro&#39;s stock has performed. The stock closed on Wednesday at $97.16 per share -- up more than 27 percent over the 52 week low of $76.14 a share.</p>
<p><a href="http://www.golocalprov.com/business/exclusive-hasbro-looking-at-superman-building-to-create-providence-campus" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/ATV_Gang_Through_Red_Light_Wheelie_400_382.png" width="400" height="382" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#9 </h2>
<p><strong>GoLocal Secures Multiple Videos of ATV Gangs Doing Wheelies In Prov Neighborhoods and on 95</strong></p>
<p>GoLocalProv has secured three videos shot by an ATV and motorbike gang as they rode through Providence neighborhoods, pulled wheelies, rolled through red lights, and did a &ldquo;seat stander&rdquo; wheelie on I-95 while traveling an estimated 75 plus mph.</p>
<p>And, in one case rode directly in front of Providence Police officers.</p>
<p><a href="http://www.golocalprov.com/news/GoLocal-Secures-Multiple-Videos-of-ATV-Gangs-Doing-Wheelies" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Penthouse_Hearing_400_395.png" width="400" height="395" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#8 </h2>
<p><strong>VIDEO: New Club Penthouse, Complete with Stripper Poles, Opens on Historic East Side</strong></p>
<p>A new nightclub featuring dancers and stripper poles has opened in one of the most historic areas of Providence. The new club called, The Penthouse, is located in the space above the Mile and a Quarter restaurant which was previously occupied by the controversial Loft club.</p>
<p>The new club is located close to one of Providence&rsquo;s top Italian restaurants, Bacaro, right next to upscale realtor Lila Delman, and literally across the street from the new innovation center I-195 corridor.</p>
<p>The historic building is owned by a company controlled by Andrew Mitrelis. He and his family also own Cafe Paragon, Andreas, and the now-closed Mile and a Quarter.</p>
<p>In 2015, the Rhode Island Department of Labor fined the restaurants $135,000 for failure to make payment to workers.</p>
<p><a href="http://www.golocalprov.com/news/VIDEO-Club-Penthouse-Complete-with-Stripper-Polls-Opens-in-Historic-East" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/RadioMicAlanLevine400x400.png" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#7 </h2>
<p><strong>What Killed WBRU?</strong></p>
<p>On August 1, 1981, MTV began broadcasting and the first music video the new network played was&nbsp;"Video&nbsp;Killed The Radio Star&rdquo;&nbsp;by The Buggles.</p>
<p>Now, as the autopsy is being done on WBRU, the appropriate mantra might be that the Internet killed the radio star, or as Bruce McCrae, aka Rudy Cheeks told GoLocal LIVE on Thursday, &ldquo;I had predicted this some time ago [about the death of radio]. TV is soon going to be the Internet. Younger people who are the basic consumers of alternative rock music -- and alternative journalism -- are internet oriented.&rdquo;</p>
<p>&ldquo;It&#39;s not that complicated -- it was a business decision based upon the best interests of the university and its students. In the best of all situations, they&#39;d have the funds to do everything they want to do now,&rdquo; said Michael Harrison, one of America&rsquo;s top analysts of radio and publisher of&nbsp;Talker&rsquo;s magazine.</p>
<p>The new 95.5 signal owner, Education Media Foundation, is a Christian radio broadcasting group that reported assets of more than half-a-billion dollars according to the&nbsp;company&#39;s audited financials for 2016.</p>
<p><a href="http://www.golocalprov.com/news/what-killed-wbru">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/RAIMONDO_2017-2018/Smiley_Info_Graphic_400_588_90.jpg" width="400" height="588" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#6 </h2>
<p><strong>INVESTIGATION: Complex Web of Private Political Consulting Business Runs Through Raimondo&rsquo;s Office</strong></p>
<p>In 2017, companies that Governor Gina Raimondo&rsquo;s Chief of Staff Brett Smiley owns received payments from many prominent Democrats, including payment from one of the House Democratic Leadership PACs and a $2,030 payment from then-federal inmate and former Rhode Island Speaker of the House Gordon Fox.&nbsp;</p>
<p>Smiley earns $176,419 as Raimondo&#39;s Chief of Staff.&nbsp;</p>
<p>Over the past five years, Rhode Island state and local candidates have paid a web of Smiley-owned companies just under $300,000. Federal candidates both in Rhode Island and around the country have paid Smiley&rsquo;s firm&#39;s hundreds of thousands in additional payments.&nbsp;</p>
<p>&ldquo;Smiley&#39;s continued ownership of the firm raises the questions that have yet to be answered. In the past we&#39;ve told GoLocal that Common Cause believes Smiley should seek an advisory opinion from the Rhode Island Ethics Commission with respect to his continued ownership of the consulting firm,&rdquo; said John Marion, head of Rhode Island Common Cause.</p>
<p><a href="http://www.golocalprov.com/news/investigation-complex-web-of-private-political-consulting-business">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Whitehouse__Baileys_Interview_400_277.png" width="400" height="277" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#5 </h2>
<p><strong>VIDEO: U.S. Senator Whitehouse Won&rsquo;t Quit All-White Exclusive Private Club</strong></p>
<p>GoLocalProv.com News Editor Kate Nagle finally caught up with U.S. Senator Sheldon Whitehouse (D-RI) to ask him about his family&rsquo;s membership in the exclusive and all-white Bailey&rsquo;s Beach Club.</p>
<p>In 2006, when Whitehouse ran for the United States Senate, he reportedly promised to quit his memberships in Bailey&#39;s, as well as the all-male, all-white Bellevue Avenue Reading Room.&nbsp;</p>
<p>However, eleven years later, a GoLocal investigation has uncovered that Whitehouse has consolidated his ownership with his wife in Bailey&#39;s, one of America&rsquo;s oldest and most exclusive beach clubs.</p>
<p>Whitehouse has been one of the harshest critics of the Administration of President Donald Trump and Trump&rsquo;s unwillingness to condemn hate groups and bigotry.</p>
<p>After weeks of refusing to answer GoLocal&rsquo;s questions about his membership in Bailey&rsquo;s &mdash; Nagle caught up with Whitehouse attending an event in Newport.&nbsp;</p>
<p>&ldquo;I think it would be nice if they (Bailey&rsquo;s Beach Club) changed a little bit, but it&#39;s not my position,&rdquo; Whitehouse told Nagle.</p>
<p><a href="http://www.golocalprov.com/news/VIDEO-Senator-Whitehouse-Wont-Quit-All-White-Exclusive-Private-Club" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/RaimondoFeb14.png" width="395" height="398" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#4</h2>
<p><strong>Raimondo&rsquo;s UHIP Disaster - Federal Court Takes Over Management</strong></p>
<p>For the past year, the Rhode Island ACLU has been pressing Governor Gina Raimondo&rsquo;s administration to correct the failed process for Rhode Island&rsquo;s most in need to apply for and receive food stamps.</p>
<p>The Raimondo administration has given every possible reaction to criticism that the system failed to function.</p>
<p>When the UHIP platform launched and it was clear that the system did not function, Raimondo defended the botched rollout in the fall of 2016, saying in an interview on talk radio that even Apple has problems when they roll out a new phone.</p>
<p>Now, after a year of failure and promises of improvement, and more failure, Federal Court Judge Will Smith has determined that the Raimondo administration is incapable of managing the project.</p>
<p>Rhode Island ACLU Executive Director Steve Brown spoke to the most recent development in addressing the state&#39;s UHIP debacle -- the announcement of a court-appointed special master to intervene.</p>
<p>The Raimondo administration recently boasted of recovering $60 million from vendor Deloitte -- but Brown took issue with the announcement.&nbsp;</p>
<p>"What was troubling about the news release bragging about getting all the money, was buried in the release was the thousands of buried applications. And it was troubling,&rdquo;&nbsp;said Brown.</p>
<p><a href="http://www.golocalprov.com/news/raimondos-uhip-disaster-federal-court-takes-over-management" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/raimondo_38_thumb_400_419.png" width="400" height="419" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#3 </h2>
<p><strong>Raimondo Agrees to GoLocal&rsquo;s Demands, Pledges to Release State Police Records on 38 Studios</strong></p>
<p>In October, GoLocal filed suit against Governor Gina Raimondo, the Head of Public Safety and the RI State Police requesting the release of the State Police records of interviews in the 38 Studios criminal investigation.&nbsp;</p>
<p>GoLocal&rsquo;s lawsuit against Raimondo and others was set for hearing at the end of the month.</p>
<p>Raimondo petitioned the court to have the suit dismissed claiming she was not in possession of the documents.</p>
<p>Today, a press release issued by Raimondo&#39;s office Friday says, "...Rhode Island State Police Colonel Ann Assumpico has directed her agency to review and release the non-grand jury documents in the agency&#39;s possession. Those documents will be released as soon as a review is complete."</p>
<p>She also claimed that she "will file a petition in Rhode Island Superior Court early next week to release the documents from the grand jury investigation."</p>
<p><a href="http://www.golocalprov.com/news/raimondo-agrees-to-golocals-demands-pledges-to-release-state-police-records" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Kilmartin_and_Tobin_1_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#2 </h2>
<p><strong>EXCLUSIVE: St. Joseph Pension Fund Collapse - Largest in RI History</strong></p>
<p>The St. Joseph Health Services pension fund filed for bankruptcy last Thursday in Superior Court and has thrown the lives of nearly 3,800 former and existing workers economic futures into turmoil.</p>
<p>GoLocal has broken down the key issues as they are now emerging - this pension fund bankruptcy may be the biggest in Rhode Island history.</p>
<p><a href="http://www.golocalprov.com/news/10-things-to-know-about-one-of-biggest-pension-failures-in-ri-st.-joseph-ba" target="_blank">Read More</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/BIGGER_Image_of_Shooting_400_468.png" width="400" height="468" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#1 </h2>
<p><strong>EXCLUSIVE VIDEO: Police Shooting in Providence Caught on Camera</strong></p>
<p>GoLocalProv has obtained video of the shooting that took place on I-95 outside of the Providence Place Mall where at least one person is dead, according to Providence Police sources.&nbsp;&#8203;</p>
<p>Names of the officers involved in the shooting have not been released by Providence Police or RI State Police.</p>
<p>There is an ongoing investigation relating to the incident.</p>
<h2><strong><a href="http://www.golocalprov.com/news/exclusive-video-police-shooting-caught-on-camera" target="_blank">SEE THE VIDEO HERE</a></strong></h2>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Baby_crying_80_80_c1.png" width="80" height="80" alt="" /><br />#17 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Eric_Aaronian__Moses_Brown_Soccer_Coach_FACEBOOK_80_80_c1.png" width="80" height="80" alt="" /><br />#16 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Chafee_LIVE__July_2017_80_80_c1.png" width="80" height="80" alt="" /><br />#15</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/FoxBWPresser_80_80_c1.png" width="80" height="80" alt="" /><br />#14 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/Raimondo_Security_80_80_c1.png" width="80" height="80" alt="" /><br />#13 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Lobert_AAA_UN_80_80_c1.png" width="80" height="80" alt="" /><br />#12 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_BRAND_IMAGES/John_Della_Volpe_400x400_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />#11 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/hasbro_superman_1_80_80_c1.png" width="80" height="80" alt="" /><br />#10 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/ATV_Gang_Through_Red_Light_Wheelie_80_80_c1.png" width="80" height="80" alt="" /><br />#9 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Penthouse_Hearing_80_80_c1.png" width="80" height="80" alt="" /><br />#8 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/RadioMicAlanLevine400x400_80_80_c1.png" width="80" height="80" alt="" /><br />#7 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/RAIMONDO_2017-2018/Smiley_Info_Graphic_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />#6 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Whitehouse__Baileys_Interview_80_80_c1.png" width="80" height="80" alt="" /><br />#5 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Politics/RaimondoFeb14_80_80_c1.png" width="80" height="80" alt="" /><br />#4</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/raimondo_38_thumb_80_80_c1.png" width="80" height="80" alt="" /><br />#3 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/Kilmartin_and_Tobin_1_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />#2 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/BIGGER_Image_of_Shooting_80_80_c1.png" width="80" height="80" alt="" /><br />#1 </a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/news/marijuana-legalization-in-rhode-island-gaining-new-detractors-supporters">Marijuana Legalization in Rhode Island Gaining New Detractors, Supporters</a></li>
<li><a href="/live/live-newports-florez-talks-marijuana-economy-more-in-race-for-paiva-weeds-s">LIVE: Newport&#8217;s Florez Talks Marijuana, Economy &amp; More, in Race for Paiva Weed&#8217;s Senate Seat</a></li>
<li><a href="/politics/abc6s-in-the-arena-march-26-2017">ABC6&#8217;s &#8220;In The Arena&#8221; - Battle Over Legalizing Marijuana</a></li>
<li><a href="/politics/the-battle-over-marijuana-heats-up-at-state-house">The Battle Over Marijuana Heats Up at RI State House</a></li>
<li><a href="/news/were-confident-we-have-the-votes-to-legalize-marijuana-in-ri-says-moffat">&#8220;We&#8217;re Confident We Have the Votes&#8221; to Legalize Marijuana in RI, Says Moffat</a></li>
<li><a href="/live/legalizing-marijuana-is-throwing-gasoline-on-addiction-fire-says-former-con">Legalizing Marijuana is “Throwing Gasoline” on Addiction Fire, Says Former Congressman Kennedy</a></li>
<li><a href="/news/the-2017-effort-to-legalize-marijuana-is-launched-in-ri">The 2017 Effort to Legalize Marijuana is Launched in RI</a></li>
<li><a href="/news/former-ri-director-of-health-supports-legalization-but-opposes-proposed-bil">Former RI Director of Health Supports Marijuana Legalization, But Opposes Proposed Bill</a></li>
<li><a href="/news/new-york-man-arrested-with-nearly-50-pounds-of-marijuana-on-rt-95-in-hopkin">New York Man Arrested With Nearly 50 Pounds of Marijuana on Rt 95 in Hopkinton</a></li>
<li><a href="/news/narducci-opposes-proposed-marijuana-dispensary-in-providence-neighborhood">Narducci Opposes Proposed Marijuana Dispensary in Providence Neighborhood</a></li>
<li><a href="/news/study-commission-on-marijuana-legalization-to-hold-meeting-at-state-house">Study Commission on Marijuana Legalization to Hold Meeting at State House</a></li>
<li><a href="/news/ri-and-marijuana-did-the-feds-change-the-game">RI and Marijuana, Did the Feds Change the Game?</a></li>
<li><a href="/news/guest-mindsetter-ford-no-more-reefer-madness-legalize-marijuana">Guest MINDSETTER™ Ford: No More Reefer Madness - Legalize Marijuana</a></li>
<li><a href="/live/live-whitcomb-on-wolffs-white-house-book-marijuana-laws">LIVE: Whitcomb on Wolff’s White House Book &amp; Marijuana Laws</a></li>
<li><a href="/news/rep.-diaz-introduces-bill-to-add-marijuana-vapor-to-secondhand-smoke-laws">Rep. Diaz Introduces Bill to Add Marijuana, Vapor to Secondhand Smoke Laws</a></li>
<li><a href="/news/new-man-arrested-for-possession-of-50-pounds-of-marijuana-worth-an-estimate">NEW: Man Arrested for Possession of 50 Pounds of Marijuana Worth an Estimated $50,000</a></li>
<li><a href="/live/live-latest-on-aclu-medical-marijuana-battle-against-smithfield-rollbacks">LIVE: Latest on ACLU Medical Marijuana Battle Against Smithfield</a></li>
<li><a href="/live/my-position-on-marijuana-legalization-has-evolved-says-raimondo-on-golocal">My Position on Marijuana Legalization Has Evolved, Says Raimondo on GoLocal LIVE</a></li>
<li><a href="/news/mattiello-on-live-marijuana-dead-car-tax-repeal-extended-to-6-years">Mattiello on LIVE: Marijuana Dead, Car Tax Repeal Extended to 6 Years</a></li>
<li><a href="/news/regulate-ri-legislative-allies-propose-marijuana-legalization-compromise">Regulate RI Proposes Marijuana Legalization Compromise; Speaker&#8217;s Office Says Too Late This Session</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms:+http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;t=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;title=MA Dept. of Health Suspends Sales of Medical Marijuana Products at Healthy Pharms" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/news/ma-dept.-of-health-suspends-sales-of-medical-marijuana-products-at-healthy" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
								
									OA_show(9);
								
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top">
<p class="x"><a href="#" class="CoverPop-close">X</a></p>
Stay Connected &mdash; <u>Free</u><br>Daily Email
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2018 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG1pRQxEaX1NPBgQVRBoZW1JPXVdTDhYJSENBR0RRDFFBHxEDDQBDGVtSGQ9QVlsBAw1IXVVGXV4XVFxTTxITClRBV0BHT1RGHwoHAAlEXE0=","queueTime":0,"applicationTime":492,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>