
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location</title>
<meta charset="UTF-8"/>
<meta name="robots" content="index,follow,archive"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="description" content="EcoRI News Editor Frank Carini spoke to Deepwater Wind battery storage potential, the environmental impact of commercial trawling, contaminated dirt being found at the proposed at Providence LNG site, and more, on GoLocal LIVE. 
"/>
<meta name="keywords" content="golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,"/>
<meta name="robots" content="index,follow,archive"/>
<meta name="geo.position" content="{latitude},{longitude}"/>
<meta name="geo.placename" content="{placename}"/>
<meta name="geo.region" content="{region}"/>
<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/"/>
<link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"/>
<meta name="DC.title" content="Deepwater Wind &quot;Batteries&quot; and Contamination at Proposed Providence LNG Location - GoLocalProv"/>
<meta name="DC.creator" content="Josh Fenton"/>
<meta name="DC.subject" content="golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,"/>
<meta name="DC.description" content="EcoRI News Editor Frank Carini spoke to Deepwater Wind battery storage potential, the environmental impact of commercial trawling, contaminated dirt being found at the proposed at Providence LNG site, and more, on GoLocal LIVE. 
"/>
<meta name="DC.publisher" content="GoLocalProv"/>
<meta name="DC.date.created" scheme="DCTERMS.W3CDTF" content="2017-08-15T02:12:00-04:00"/>
<meta name="DC.date.modified" scheme="DCTERMS.W3CDTF" content="2017-08-15T05:13:54-04:00"/>
<meta name="DC.date.valid" scheme="DCTERMS.W3CDTF" content="2017-08-21T10:28:55-04:00"/>
<meta name="DC.type" scheme="DCTERMS.DCMIType" content="Text"/>
<meta name="DC.rights" scheme="DCTERMS.URI" content/>
<meta name="DC.format" content="text/html"/>
<meta name="DC.identifier" scheme="DCTERMS.URI" content="http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat"/>
<link rel="publisher" href="https://plus.google.com/101815756619512191805/"/>
<meta property="og:title" content="GoLocalProv | Live Videos | Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat"/>
<meta property="og:site_name" content="GoLocalProv"/>
<meta property="og:description" content="EcoRI News Editor Frank Carini spoke to Deepwater Wind battery storage potential, the environmental impact of commercial trawling, contaminated dirt being found at the proposed at Providence LNG site, and more, on GoLocal LIVE.&nbsp;
&nbsp;"/>
<meta property="og:image" content="http://www.golocalprov.com/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Frank_Carini_EcoRI_Aug_10.png">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png"/>
<link rel="stylesheet" type="text/css" media="all" href="http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1499702363.css"/>



<script type="text/javascript" src="http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1"></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss"/>
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id class="live  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_live.jpg" alt="GoLocalProv"/></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			          OA_show(8);
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class="hiddenFields">
<input type="hidden" name="ACT" value="56"/>
<input type="hidden" name="RES" value="20"/>
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n"/>
<input type="hidden" name="site_id" value="1"/>
<input type="hidden" name="csrf_token" value="e88e04c6cdb03b489cad8f7e3adfc68a5adb035c"/>
</div>
<input type="text" name="keywords" id="keywords" value size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/news/error-riddled-tourism-campaign-consultant-wins-national-award-for-ri-work"><strong>Error Riddled Tourism Campaign Consultant Wins National Award for RI Work</strong>&mdash;Error Riddled Tourism Campaign Consultant&#8230;</a></p><p style="display: none"><a href="/business/frontier-airlines-at-tf-green-airport"><strong>VIDEO: Frontier Airlines Begins Flights at TF Green Airport&#8212;Eight Direct Flights</strong>&mdash;VIDEO: Frontier Airlines Begins Flights&#8230;</a></p><p style="display: none"><a href="/news/new-missing-rhode-island-teen-breanna-policastro-found-safe"><strong>Missing Rhode Island Teen Breanna Policastro Found Safe</strong>&mdash;Missing Rhode Island Teen Breanna&#8230;</a></p><p style="display: none"><a href="/business/kaplan-whats-your-fromto-story"><strong>Kaplan: What’s Your From…To Story?</strong>&mdash;Kaplan: What’s Your From…To Story?</a></p><p style="display: none"><a href="/politics/horowitz-national-climate-change-report-highlights-need-for-action"><strong>Horowitz: National Climate Change Report Highlights Need for Action</strong>&mdash;Horowitz: National Climate Change Report&#8230;</a></p><p style="display: none"><a href="/news/ri-ranks-as-the-worst-in-new-england-to-have-a-baby"><strong>RI Ranks as the Worst in New England to Have a Baby</strong>&mdash;RI Ranks as the Worst&#8230;</a></p><p style="display: none"><a href="/business/deepwater-featured-in-new-national-tv-ad"><strong>Deepwater Wind Featured in New National TV Ad By Citi</strong>&mdash;Deepwater Wind Featured in New&#8230;</a></p><p style="display: none"><a href="/lifestyle/organize-energize-4-areas-to-organize-with-your-kids-before-they-go-back-to"><strong>Organize + Energize: 4 Areas to Organize With Your Kids Before They Go Back to School</strong>&mdash;Organize + Energize: 4 Areas&#8230;</a></p><p style="display: none"><a href="/lifestyle/10-great-pets-in-need-of-loving-homes-august-15-2017"><strong>10 Great Pets in Need of Loving Homes - August 15, 2017</strong>&mdash;10 Great Pets in Need&#8230;</a></p><p style="display: none"><a href="/sports/former-patriot-pass-to-play-in-ri-charity-golf-tournament-benefiting-kids-w"><strong>Former Patriot Pass to Play in RI Charity Golf Tournament Benefiting Kids With Cancer</strong>&mdash;Former Patriot Pass to Play&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&title=GoLocalProv| Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?status=GoLocalProv| Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location+http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&title=GoLocalProv| Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="active"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>

</li>
<li><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
 <li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location:+http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon"/></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;t=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon"/></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon"/></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon"/></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon"/></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon"/></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Tuesday, August 15, 2017</p>
<p class="byline"><em>GoLocal LIVE</em></p>
<div class="clear">&nbsp;</div>
<div style="text-align:center; margin-bottom:10px;"><iframe width="612" height="344" src="https://www.youtube.com/embed/hrrt2LzOVIg?feature=oembed&showinfo=0" frameborder="0" allowfullscreen></iframe></div>
<p>
<div id="entry_image" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/GoLocal_LIVE_/Frank_Carini_EcoRI_Aug_10_360_310.png" alt width="360" height="310"/></p>
</div>
EcoRI News Editor Frank Carini spoke to Deepwater Wind battery storage potential, the environmental impact of commercial trawling, contaminated dirt being found at the proposed at Providence LNG site, and more, on GoLocal LIVE.&nbsp;<br/>
&nbsp;</p>
<div class="clear">&nbsp;</div>
<script type="text/javascript">
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr/>
<h1>Related Slideshow: 25 Things to Look Forward to in New England This Summer - 2017</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Dels.lemonade_500_400_352_90.jpg" width="400" height="352" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Sipping Del&#39;s Lemonade on a Hot Day&nbsp;</strong></p>
<p>While you can probably find Del&#39;s Lemonade somewhere during any month of the year, drinking it in the winter is just not the same as when it is a hot day in the midst of summer.&nbsp;</p>
<p>As summer approaches, be sure to locate our nearest Del&#39;s Lemonade stand.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Waterfire_new_400_400_90.jpg" width="400" height="400" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Waterfire&nbsp;</strong></p>
<p><em>Providence, RI</em></p>
<p>Waterfire is back for the summer and it&#39;s an event and experience that must be had.&nbsp;</p>
<p>Waterfire is Providence&#39;s signature event bringing in people from all over New England and the country to see it.&nbsp;</p>
<p>A great night out for families and couples alike.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/southwicks_zoo_500_400_351.png" width="400" height="351" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Visiting Southwick Zoo&nbsp;</strong></p>
<p><em>Mendon, Ma&nbsp;</em></p>
<p>Can&#39;t wait to get back to the zoo and visit the animals at Southwick Zoo. Be sure to check out the new baby zebra that the zoo just welcomed.&nbsp;</p>
<p>The Zoo is open 10 a.m. to 5 p.m.&nbsp;</p>
<p><a href="http://southwickszoo.com/" target="_blank">Click here for more information.&nbsp;</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/lake.winnapusake_500_400_384_90.jpg" width="400" height="384" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
 <p><strong>Taking a Cruise on Lake&nbsp;Winnipesaukee aboard the M/S Mount Washington</strong></p>
<p><em>New Hampshire</em></p>
<p>Lake Winnipesaukee offers some of the best scenery in all of New England and there is no better place to see it from then the M/S Mount Washington.&nbsp;</p>
<p><a href="http://www.visitnh.gov/what-to-do/events/373949/06-04-2016/10-00pm/scenic-cruises-on-lake-winnipesaukee" target="_blank">Click here for more information.</a></p>
<p><em>PHOTO: Winnipesaukee.com</em></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Arrested.Development_500_400_352_90.jpg" width="400" height="352" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>The Burlington Discover Jazz Festival&nbsp;</strong></p>
<p><em>Burlington, Vermont</em></p>
<p>The Burlington Discover Jazz Festival takes place from June 2 to June 11 in downtown Burlington, Vermont.&nbsp;</p>
<p>This 10 day celebration features four stages with free live music from Arrested Development and more. The festival also will feature local food and much more.&nbsp;</p>
<p>For more information,<a href="http://www.discoverjazz.com/" target="_blank">&nbsp;click here.&nbsp;</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Narragansett%20Town%20Beach_400_400_90.jpg" width="400" height="400" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Walking Along Narragansett Beach&nbsp;</strong></p>
<p><em>Narragansett, RI</em></p>
<p>Look forward to taking a stroll all the way from chair six to chair one as the waves crash along the shore.</p>
<p>Keep an eye out for sea glass as Narrow River or The Towers come into view.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/windjamming_400_300_90.jpg" width="400" height="300" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Taking a Cruise on a Windjammer&nbsp;</strong></p>
<p><em>Maine</em></p>
<p>Head to Maine and sleep aboard a National Landmark, the Maine Windjammer Fleet.&nbsp;</p>
<p>Go on a three, four or six-day cruise and get closer than ever before to wildlife like whales, eagles, and porpoises while you see some of the best coastal scenery that North America has to offer.&nbsp;</p>
<p><a href="http://www.sailmainecoast.com/get-to-know-us/about-windjamming" target="_blank">Click here for more information.&nbsp;</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/pvdfest_500_400_406_90.jpg" width="400" height="406" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>PVDFest&nbsp;</strong></p>
<p><em>Providence, RI&nbsp;</em></p>
<p>After a successful first festival, the PVDFest returns to Providence for the third year and will take place from June 1-4.&nbsp;</p>
<p>The festival will bring in art, music, performances and more from all over the United States and the&nbsp;world for the free outdoor festival.</p>
<p><a href="http://pvdfest.com/" target="_blank">Click here for more information.&nbsp;</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Bravehearts_400_400_90.jpg" width="400" height="400" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Catching a Worcester Bravehearts Game&nbsp;</strong></p>
<p><em>Worcester, Ma&nbsp;</em></p>
<p>Year after year, the Worcester Bravehearts are one of the best baseball teams in New England.&nbsp;</p>
<p>They bring in some of the best college&nbsp;talent&nbsp;from across the region to compete for the Futures League Championship.&nbsp;</p>
<p>Don&#39;t miss a game.&nbsp;</p>
<p><a href="http://www.worcesterbravehearts.com/" target="_blank">Click here for more information.</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/wilco_400_343.png" width="400" height="343" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Newport Folk Festival&nbsp;</strong></p>
<p><em>Newport, RI</em></p>
<p>The Newport Folk Festival is set to be held from July 28-30 and will feature bands such as Wilco, Fleet Foxes and The Avett Brothers.&nbsp;</p>
<p>Don&#39;t miss out on one of the biggest concert&nbsp;events of the summer.&nbsp;</p>
<p><a href="http://www.newportfolk.org/lineup" target="_blank">Click here for more info</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/cape_playhouse_400_400_400_90.jpg" width="400" height="400" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Visiting Cape Playhouse Theatre&nbsp;</strong></p>
<p><em>Cape Cod</em></p>
<p>Taking a ride to Cape Cod and visit the oldest summer theatre in the country, Cape Playhouse. Cape Playhouse was first opened in 1927 by Raymond Moore.&nbsp;</p>
<p>The theatre has been home to some of the biggest stars to ever grace a stage like Bette Davis, Humphrey Bogart amongst others.</p>
<p><a href="https://capeplayhouse.com/" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Balloon400_400_398_90.jpeg" width="400" height="398" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Enjoying the South County Hot Air Balloon Fest&nbsp;</strong></p>
<p><em>Kingston, RI&nbsp;</em></p>
<p>There is nothing quite like the Hot Air Ballon Fest. This is the place to enjoy glowing hot air balloons, crafts, music, food, fishing, carnival rides, fireworks, and more.</p>
<p>The festival will be held from July 21-23 on the URI athletic fields.&nbsp;</p>
<p><a href="http://southcountyballoonfest.com/" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/worcester_world_cup_400_392.png" width="400" height="392" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Participating in the Worcester World Cup 2017</strong></p>
<p><em>Worcester, MA</em></p>
<p>The 2017 Worcester World Cup is set to take place from Friday, August 11 to Sunday, August 13.&nbsp;</p>
<p>The Worcester World Cup is more than a soccer tournament. It&#39;s a celebration of Worcester and a safe, friendly family event that people look forward to all year.</p>
<p><a href="https://www.facebook.com/WorcesterWorldCup" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/questlove_the_roots_400_533_90.JPG" width="400" height="533" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Newport Jazz Festival&nbsp;</strong></p>
<p><em>Newport, RI</em></p>
<p>The 2017 festival is set to take place from Friday, August 4 to Sunday, August 6.&nbsp;</p>
<p>The festival will show off over 50 individual jazz ensembles on four stages including performances at the International Tennis Hall of Fame and Fort Adams State Park.</p>
<p><a href="http://r20.rs6.net/tn.jsp?f=001g3U0xrZeH_TV1QSx3ByIcBPQX3AolABQuAFiBPMMkMN_m_IU2-S5jlsIgdFCeKiYktfUFsi8FtgFr7zG4lp-OP77FJQwqxH1nU3QSzYVtC5D18DKvE9c37bkQLQD9crhDcsQZohhqVbThSCwwVYoKdmdfZdCKxcF4h3tBLhikSq_MNNaLWG9Ug==&amp;c=NrwAjHdnduV8XdI5hwEv0a1CfRWyD92gEA_T4E470HCct8DBn3w6FQ==&amp;ch=lQMuNPrvdL3o52rSUSbDYid0ETfz3ydyKPsFcRnJEjDekfwnns50Mg==" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Rustic_400_400_399_90.jpeg" width="400" height="399" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Seeing a Movie at the Rustic Drive-In</strong></p>
<p><em>North Smithfield</em></p>
<p>Look forward to Calling up your friends, pack a picnic, and sit in your car as feature films are projected on giant outdoor screens.</p>
<p>The audio plays right through your radio, so be sure to turn the volume up high as you snack on your candy and popcorn.&nbsp;</p>
<p><a href="http://www.yourneighborhoodtheatre.com/theaters.php?ID=7312" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/zip_lining_400_348.png" width="400" height="348" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Zip Lining in the Berkshires&nbsp;</strong></p>
<p>Looking for something new and exciting? Head to the Berkshires and get yourself on a zip line, maybe even do a canopy tour.&nbsp;</p>
<p>There are three different tour options, starting with the base area tour which lasts an hour or the Moutain Top or Valley Jump tour which takes three hours. Both of those are sure to shoot some adrenaline into your day.&nbsp;</p>
<p><a href="http://www.berkshireeast.com/the-mountain/summer/zip-line-canopy-tours-berkshire-east/" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/fireworks_flickr_400_363_90.jpg" width="400" height="363" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Watching 4th of July Fireworks</strong></p>
<p>The 4th of July, the holiday of the summer.&nbsp;</p>
<p>It is never too early to start planning your day and figuring out exactly where you are going to watch a parade and fireworks this year.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Food/flos_360_287_90.jpg" width="360" height="287" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Eating a Clam Cake From Flo&rsquo;s</strong></p>
<p><em>Portsmouth, Middletown</em></p>
<p>Be excited about heading to Flo&#39;s and taking a bite of a Flo&rsquo;s clam cake and you&rsquo;ll understand why they&rsquo;ve been around since 1936.</p>
<p>Dip it in a side of tartar sauce or enjoy as is.</p>
<p><a href="http://www.flosclamshacks.com/home.html" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Cranston_West_throw_400_346_90.jpg" width="400" height="346" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>The Little League World Series&nbsp;</strong></p>
<p>While the Little League World Series does not take place in New England, the series is arguably the marquee sporting event of the summer.&nbsp;</p>
<p>There will be a New England team in it this year and therefore, the Little League World Series is always something to look forward to</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/chance_the_rapper_400_422.png" width="400" height="422" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Boston Calling&nbsp;</strong></p>
<p><em>Boston, Ma</em></p>
<p>Boston Calling, the first New England music festival of the season kicks off in downtown Boston on the weekend of May 26 to the 28. The festival features performances from Chance the Rapper, Weezer, Mumford &amp; Sons and more.&nbsp;</p>
<p><a href="http://www.bostoncalling.com/" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/video-walls-for-all-markets/lifestyle/Screen_Shot_2015-09-18_at_5.24.37_PM_400_258.png" width="400" height="258" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Vermont Summer Celebration&nbsp;</strong></p>
<p><em>Dorset, Vermont</em></p>
<p>The Vermont Summer celebration features everything from horses to shopping at onsite boutiques and plenty of places for food and drinks.</p>
<p>The celebration takes place from August 8 to 13.</p>
<p><a href="http://www.vt-summerfestival.com/" target="_blank">Click here for more information&nbsp;</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/harbor_lights_400_387.png" width="400" height="387" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Playing Golf at Harbor Lights</strong></p>
<p><em>Warwick, RI&nbsp;</em></p>
<p>Harbor Lights in Warwick offers golfers a great place to tee it up this summer.&nbsp;</p>
<p>Not to mention the amazing scenery and the great food at the Par + Tackle restaurant.&nbsp;</p>
<p><a href="http://harborlightsri.com/" target="_blank">Click here for more information&nbsp;</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/lifestyle/vwfmkidsmovie_400_311_90.jpg" width="400" height="311" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>RI International Film Festival&nbsp;</strong></p>
<p>The Rhode Island International Film Festival will&nbsp;celebrate their&nbsp;35th anniversary beginning on August 8 and going through 13.&nbsp;</p>
<p>The Festival features the best local films made with some of the best local talent.&nbsp;</p>
<p><a href="http://www.film-festival.org/" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Pawsox.celebrate_400_400_400_90.jpg" width="400" height="400" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Catching a PawSox Game at McCoy&nbsp;</strong></p>
<p><em>Pawtucket, RI</em></p>
<p>Nothing says summer time like sitting at McCoy Stadium and watching a Pawtucket Red Sox game.&nbsp;</p>
<p>While the PawSox are already in action, the weather is getting warmer and it will be much more comfortable to go out to a game.&nbsp;</p>
<p><a href="http://www.pawsox.com" target="_blank">Click here for more information</a></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Billy_Joel_Jeaneeem:flickr_400_266_90.jpg" width="400" height="266" alt/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2></h2>
<p><strong>Billy Joel at Fenway Park</strong></p>
<p><em>Boston, MA</em></p>
<p>For the fourth consecutive year, rock and roll legend Billy Joel will play Fenway Park.&nbsp;</p>
<p>Billy Joel released his first hit song, arguably still his biggest hit, Piano Man in 1973 and since then has become the 6th best-selling recording artist and the third best-selling solo artist in the United States.&nbsp;</p>
<p>Joel was inducted into the&nbsp; Songwriters Hall of&nbsp; Fame in 1992 and then the Rock and Roll Hall of Fame in 1999.&nbsp;</p>
<p><a href="http://boston.redsox.mlb.com/bos/ticketing/concerts_fenway.jsp" target="_blank">Click here for Tickets</a></p>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Dels.lemonade_500_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Waterfire_new_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/southwicks_zoo_500_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/lake.winnapusake_500_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Arrested.Development_500_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Narragansett%20Town%20Beach_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/windjamming_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/pvdfest_500_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Bravehearts_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/wilco_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/cape_playhouse_400_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Balloon400_80_80_90_c1.jpeg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/worcester_world_cup_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/questlove_the_roots_80_80_90_c1.JPG" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Rustic_400_80_80_90_c1.jpeg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/zip_lining_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/fireworks_flickr_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Food/flos_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Cranston_West_throw_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/chance_the_rapper_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/video-walls-for-all-markets/lifestyle/Screen_Shot_2015-09-18_at_5.24.37_PM_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/harbor_lights_80_80_c1.png" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/images.golocalprov.com/lifestyle/vwfmkidsmovie_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Sports/Pawsox.celebrate_400_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Billy_Joel_Jeaneeem:flickr_80_80_90_c1.jpg" width="80" height="80" alt/><br/></a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/live/beach-closures-trending-downward-in-ris-narragansett-bay-says-ecoris-carini">Beach Closures Trending Downward in RI&#8217;s Narragansett Bay, Says EcoRI&#8217;s Carini</a></li>
<li><a href="/live/ecoris-carini-on-puling-out-of-paris-climate-accord-brayton-pt.-power-point">EcoRI&#8217;s Carini on Puling Out of Paris Climate Accord, Brayton Pt. Power Point Closing</a></li>
<li><a href="/live/gypsy-moths-gas-leaks-and-more-ecoris-carini-on-hot-button-environmental-is">Gypsy Moths, Gas Leaks, and More: EcoRI&#8217;s Carini on Hot-Button Environmental Issues</a></li>
<li><a href="/news/ecori-news-editor-carini-joins-golocal-every-friday-this-week-invenergy-and">ecoRI News Editor Carini Joins GoLocal Every Friday - This Week Invenergy and Coastal Issues</a></li>
<li><a href="/lifestyle/ecoris-reuse-sale">EcoRI News&#8217; ReUSE Sale</a></li>
<li><a href="/live/ecoris-carini-on-new-dem-welcome-center-controversy-and-more1">EcoRI&#8217;s Carini on New DEM Welcome Center Controversy, and More</a></li>
<li><a href="/live/ecoris-carini-on-impact-of-budget-scoops-on-environment-invenergy-setbacks">EcoRI&#8217;s Carini on Impact of Budget &#8220;Scoops&#8221; on Environment, Invenergy Setbacks, and More</a></li>
<li><a href="/news/new-ecori-to-hold-fundraiser-at-flatbread-pizza-in-providence-on-tuesday">EcoRI to Hold Fundraiser at Flatbread Pizza in Providence on Tuesday</a></li>
<li><a href="/live/ecoris-carini-on-cutting-down-trees-for-solar-and-upcoming-interview-with-n">EcoRI&#8217;s Carini on Cutting Down Trees for Solar, and Upcoming Interview with Navy on 2018 War Games</a></li>
<li><a href="/live/ecoris-faulkner-discusses-the-future-of-invenergy">EcoRI&#8217;s Faulkner Discusses The Future of Invenergy</a></li>
<li><a href="/live/ecoris-carini-on-the-amount-of-plastic-in-the-worlds-oceans">EcoRI’s Carini on the Amount of Plastic in the World&#8217;s Oceans</a></li>
<li><a href="/live/ecoris-carini-discusses">EcoRI&#8217;s Carini on Raimondo&#8217;s &#8220;Regret&#8221; Over Putting &#8220;Thumb on the Scale&#8221; in Invenergy Debate</a></li>
<li><a href="/live/ecoris-carini-talks-shakeups-at-the-crmc-expansion-of-south-kingstown-land">EcoRI&#8217;s Carini Talks Shakeups at the CRMC, Expansion of South Kingstown Land Trust, and More</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br/>
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location:+http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon"/></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;t=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon"/></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon"/></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon"/></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon"/></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;title=Deepwater Wind &#8220;Batteries&#8221; and Contamination at Proposed Providence LNG Location" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon"/></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/live/deepwater-wind-batteries-and-contamination-at-proposed-providence-lng-locat" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(9);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="re-widget-wrapper">
<div>
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(78);
								// ]]> -->
							</script>
</div>
<hr class="widget-hr"/>
<div>
<iframe src="http://golocalprov.placester.net/?p=63858&amp;embedded=1&amp;widget_class=vertical-listings-widget" width="300" height="680"></iframe>
</div>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top">
<p class="x"><a href="#" class="CoverPop-close">X</a></p>
Stay Connected &mdash; <u>Free</u><br>Daily Email
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2017 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png"/></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>

<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG1hdQgcaVlcHEhYERFFGGUMLW1YfAAMVEVVGXVFHT1RcVk8BDgtEVVldWgNBW10MTwARHURGW0QNRldWTxITCkZdUFFaAVAfXgwFTAlfV1VA","queueTime":0,"applicationTime":653,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>