
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | Fit For Life: Don’t Be A Turkey…</title>
<meta charset="UTF-8" />
<meta name='robots' content='index,follow,archive' />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name='description' content='It&#039;s Thanksgiving, but I am going to stick to my guns. I am making and bringing to my family a Brussels Sprout platter and a sugar free dessert. I won&#039;t have mashed potatoes or stuffing. I am not going to eat badly on that day. Right?

' />
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='robots' content='index,follow,archive' />
<meta name='geo.position' content='{latitude},{longitude}' />
<meta name='geo.placename' content='{placename}' />
<meta name='geo.region' content='{region}' />
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/' />
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/' />
<meta name='DC.title' content=' Fit For Life: Don&rsquo;t Be A Turkey&hellip; - GoLocalProv' />
<meta name='DC.creator' content='ChrisS' />
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,' />
<meta name='DC.description' content='It&#039;s Thanksgiving, but I am going to stick to my guns. I am making and bringing to my family a Brussels Sprout platter and a sugar free dessert. I won&#039;t have mashed potatoes or stuffing. I am not going to eat badly on that day. Right?

' />
<meta name='DC.publisher' content='GoLocalProv' />
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2017-11-18T02:20:00-05:00' />
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2017-11-18T03:44:38-05:00' />
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2017-11-24T06:22:10-05:00' />
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text' />
<meta name='DC.rights' scheme='DCTERMS.URI' content='' />
<meta name='DC.format' content='text/html' />
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey' />
<link rel="publisher" href="https://plus.google.com/101815756619512191805/" />
<meta property="og:title" content="GoLocalProv | Lifestyle | Fit For Life: Don’t Be A Turkey…" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey" />
<meta property="og:site_name" content="GoLocalProv" />
<meta property="og:description" content="It&#39;s Thanksgiving, but I am going to stick to my guns. I am making and bringing to my family a Brussels Sprout platter and a sugar free dessert. I won&#39;t have mashed potatoes or stuffing. I am not going to eat badly on that day. Right?" />
<meta property="og:image" content="http://www.golocalprov.com/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Matt_3-26_249_300_90.jpg">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1510709425.css' />
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss" />
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Lifestyle" href="/rss/lifestyle" />
<style>

					#ghiorsefactor {
						margin-top:10px;
						display:inline-block;
						min-width:195px;
						float:left;
						white-space:nowrap;
					}
					#ghiorsefactor img {float:right;}

					#ghiorsefactor a {color:#fff;}
					#ghiorsefactor span {
						color: #FF0000;
						font-size: 16px;
						font-weight: 700;
					}

					#ghiorsefactor a:hover {text-decoration:none;}

					#header-subscribe {
						margin-top:15px;
						float:right;
						white-space:nowrap;
						font-size:16px;
					}

					#header-subscribe .red {
						text-transform:uppercase;
						font-weight:700;
						color: #FF0000;
						font-size:18px;
					}

					#header-subscribe a {
						color:#fff;
						text-decoration:none;
					}

					#trending {
						position:absolute;
						bottom:26px;
						max-width:360px;
						overflow-x:hidden;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;

					}

					#trending p.title {
						text-transform:uppercase;
						display:inline-block;
						float:left;
						line-height:24px;
						margin-top:3px;
						margin-bottom:0;
					}

					#ticker {
						display:inline-block;
						float:right;
						max-width:280px;
						background-color:#000;
						overflow-x:hidden;
					}

					#ticker p {
						line-height:24px;
						height:24px;
						background-color:#000;
						margin-bottom:0;
					}

					#ticker a {
						font-size:12px;
						color:#fff;
					}
					#nav ul li.special>a:link, #nav ul li.special>a:visited					{background-color:#000;}
					#columns div.home-sidebar-pre{
						margin-top: -935px;
					}

					#status-search {
						position:absolute;
						bottom:26px;
						right:0;
						color:#fff;
						padding:3px 6px;
						border:1px solid #828282;
						max-width:140px;
					}

					#search input {
						background-color:#000;
						color:#fff;
						border:none;
						font-size:14px;
						line-height:24px;
						display:inline-block;
						margin-left:5px;
						max-width:115px;
					}

					#search:before {
						position:absolute;
						bottom:10px;
						left:5px;
					    content: "";
					    display: inline-block;
					    float:left;
					    background: url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;
					    width: 20px;
					    height: 20px;
					}

					.home-sidebar-pre-single {padding-bottom:25px;}

					#nav ul li.live {background-color:#8bc248;}

					#nav ul li.live a {color:#fff;}

					#nav ul li.live a:hover {color:#000;}

					#header #logo, #header #bannerad {top:2px;}

				</style>
</head>
<body id="" class="lifestyle  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_lifestyle.jpg" alt="GoLocalProv" /></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			      	
			          OA_show(8);
			        
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56" />
<input type="hidden" name="RES" value="20" />
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz59E+QlZvFst6qCGZlwi8XNoZyiruyW7EKOFPc5LxlAsYs+xxCie7J1TFMvxJeoQYpgaPwJJQtBtB1zyQ5+B9GXeyiGQ3XXE7Z7nGRbWNyi/TMXHN32VKUYUvn0F0Vtha0b/LnSzZkBmFQEwKGYHyE+g4/peByk8CsngAq9KBZ0hBg1KAPySv4xOV+MseiusHBJCNC5WncVmRweOz7JzRL2qH53u20DaNht2Oq4JXB2A+GqcSbpB5DGs7Lp60OLa2n" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="180a3c8cb6ab7a57c4e84e54be704295575e15e5" />
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div>
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/business/RIs-Davis-Rafaelian-Foulkes-Named-to-Most-Powerful-Working-Mothers-Li"><strong>RI’s Davis, Rafaelian &amp; Foulkes Named to Most Powerful Working Mother’s List</strong>&mdash;RI’s Davis, Rafaelian, & Foulkes&#8230;</a></p><p style="display: none"><a href="/lifestyle/fit-for-life-dont-be-a-turkey"><strong>Fit For Life: Don’t Be A Turkey…</strong>&mdash;Fit For Life: Don’t Be&#8230;</a></p><p style="display: none"><a href="/lifestyle/leonard-moorehead-the-urban-gardener-hunker-down"><strong>Leonard Moorehead, the Urban Gardener: Hunker Down</strong>&mdash;Leonard Moorehead, the Urban Gardener:&#8230;</a></p><p style="display: none"><a href="/news/caught-in-providence-three-for-three"><strong>Caught in Providence: Three for Three</strong>&mdash;Caught in Providence: Three for&#8230;</a></p><p style="display: none"><a href="/news/former-governor-chafee-questions-mistakes-in-providence-police-shooting"><strong>Former Governor Chafee Questions &#8220;Mistakes&#8221; in Providence Police Shooting</strong>&mdash;Former Governor Chafee Questions "Mistakes"&#8230;</a></p><p style="display: none"><a href="/sports/pc-holds-off-washington-77-70-advances-to-2k-classic-title-game"><strong>PC Holds Off Washington 77-70, Advances to 2K Classic Title Game</strong>&mdash;PC Holds Off Washington 77-70,&#8230;</a></p><p style="display: none"><a href="/lifestyle/10-great-things-to-do-in-ri-this-weekend-november-17-2017"><strong>10 Great Things to do in RI This Weekend - November 17, 2017</strong>&mdash;10 Great Things to do&#8230;</a></p><p style="display: none"><a href="/politics/new-morgan-attending-white-house-meeting-on-tax-reform-on-thursday"><strong>Morgan Attending White House Meeting on Tax Reform on Thursday</strong>&mdash;NEW: Morgan Attending White House&#8230;</a></p><p style="display: none"><a href="/lifestyle/friday-on-live-ri-young-republicans-sullivan-resource-recovery-ris-noiseux"><strong>Friday on LIVE: RI Young Republicans Sullivan, Resource Recovery RI’s Noiseux</strong>&mdash;Friday on LIVE: RI Young&#8230;</a></p><p style="display: none"><a href="/business/new-ri-has-lost-3900-jobs-over-last-3-months"><strong>RI Has Lost Jobs for the Past 3 Months</strong>&mdash;RI Has Lost 3,900 Jobs&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&title=GoLocalProv| Fit For Life: Don’t Be A Turkey…" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?status=GoLocalProv| Fit For Life: Don’t Be A Turkey…+http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&title=GoLocalProv| Fit For Life: Don’t Be A Turkey…&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>

</li>
<li><a href="/politics">Politics</a>

</li>
<li><a href="/business">Business</a></li>
<li class="special"><a href="/weddings">Weddings</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li class="active">
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">

<div class="entry">
<h1>Fit For Life: Don’t Be A Turkey…</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Fit For Life: Don’t Be A Turkey…:+http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;t=Fit For Life: Don’t Be A Turkey…" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/fit-for-life-dont-be-a-turkey">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Saturday, November 18, 2017</p>
<p class="byline"><em>Matt Espeut, GoLocalProv Health +Lifestyle Contributor</em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Matt_3-26_249_300_90.jpg" alt="" width="249" height="300" /></p>
</div>
It&#39;s Thanksgiving, but I am going to stick to my guns. I am making and bringing to my family a Brussels Sprout platter and a sugar free dessert. I won&#39;t have mashed potatoes or stuffing. I am not going to eat badly on that day. Right?</p>
<p>Ha!&nbsp; I bet I had you going now, didn&rsquo;t I?&nbsp; You&rsquo;re thinking that because I am a trainer this would be true, but everything I just wrote is really just one big lie. Because I am going to cheat and enjoy doing it - and you should also. It doesn&#39;t make sense to stress yourself out and ruin your day. You are spending time with family and should enjoy it. What? You think that a personal trainer who always preaches eating healthy is telling you to go ahead and cheat? Yes! That&rsquo;s right. Because you are lying to yourself if you think you can make it through a holiday with such delicious food at hand &ndash; like my favorite - homemade apple pie - and not cheat. I am not going to fight homemade pecan pie, homemade sweet potato casserole, or any other delicious dessert item I may encounter. I am going to enjoy this day and not be concerned about over indulging. But, as with most good things, they come to an end. So, by the end of the day, it will. And here are some tips to get you through that day, without totally losing it, and find your way back on track the next day.</p>
<p><strong>Turkeytime</strong><strong>.</strong></p>
<p>At dinnertime, fill your plate with vegetables and turkey first then, add the sweet starchy carbs after. You will eat fewer calories and still enjoy the heavy stuff. After dinner, wait a few minutes before having dessert. Stand up and stretch out, maybe go for a walk. Watch some football. Then, for dessert, have small pieces, and just sample the spread. Don&#39;t take home leftovers or extra dessert. Do not let this binge carry over until Monday. If you take leftovers home, take the healthy stuff like vegetables and turkey and not those desserts that will be on your counter, and in your presence after Thursday.</p>
<p>The &ldquo;day after&rdquo; workout! Lift some weights. Go to Providence Fit Body Boot Camp for a fat burning muscle- building workout. Your muscles will feed off the glycogen from all the carbs and sugar you ate. You may get the best workout you&rsquo;ve ever had. Whatever you do, do not let yourself fall into a rut. Do not throw your arms in the air and say I&rsquo;ll let the weekend go and start again on Monday. You must get back on track the very next day.</p>
<p>Have a plan. Remember how long it took to accomplish results, and how important that&rsquo;s been to you, so be careful you do not throw those results away in a few days. Let&#39;s be realistic folks, you may try but it is unlikely to stay on your nutrition plan for the holidays. But you can control the damage and keep weight gain to a minimum. You do that by getting back on track and continue your routine. Work out on Thursday, if you can, but definitely on Friday. At least you will burn a lot of the calories you consumed. Remember Friday is a weekday, but many people have it off - but do not consider it an extension of Thursday. Thanksgiving is a one-day holiday. So, when it&rsquo;s over, resume eating like you do on your weekly routine, and maintaining your healthy habits. Hope these tips will help you, and keep you from sabotaging your progress. Enjoy the day, everyone &ndash; be thankful for family and friends. And for your health!</p>
<p>
<div id="entry_image" class="left">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Lifestyle/Matt_NEW_Bio_Pic_180_185_90.jpg" alt="" width="180" height="185" /></p>
</div>
<em>Matt Espeut, GoLocal&#39;s Health &amp; Lifestyle Contributor has been a personal trainer and health &amp;&nbsp;</em><em>fitnesss</em><em>&nbsp;consultant for over 25 years. He is the owner of Fitness Profiles, a one on one, and small group personal training company, as well as Providence Fit Body Boot Camp, located at 1284 North Main St., on the Providence/Pawtucket line. You can reach Matt at (401) 453-3200; on Facebook at "Matt Espeut", and on Twitter at @MattEspeut. "We&rsquo;re all in this life together &ndash; let&rsquo;s make it a healthy one.</em></p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/lifestyle/fit-for-life-dont-be-a-turkey';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr />
<h1>Related Slideshow: The 7 Best Health and Fitness Apps</h1>
<div id="slideshow-wrap">
<p><p>Here is a list of some of the most obsession worthy health apps.</p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/running_through_leaves_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>MapMyRun</h2>
<p><a href="http://www.mapmyrun.com/app/iphone/">MapMyRun</a> is the number one selling running app for a reason:&nbsp; it is easy to use, offers community support if you want it, and tracks and stores your exact routes for you.&nbsp; If you are training for a race or a serious runner, users say that the extra perks in the upgraded paid version are well worth it.&nbsp;</p>
<p>Made for iPhone, Android and Blackberry&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/almonds_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>MyFitnessPal</h2>
<p><a href="http://www.myfitnesspal.com/mobile/iphone">MyFitnessPal</a> seems to be the clear favorite amongst everyone polled.&nbsp; It is helpful not only for the fitness tracking aspect, but everyone polled mentioned how much they loved the food/diet aspect as well. From carb counting for diabetics to recipe ideas to complement your fitness goals, users love this app.&nbsp;</p>
<p>Made for iPhone and Android</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/Walking_running_shoe_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>JeFit</h2>
<p><a href="http://www.jefit.com/tag/download/">JeFit</a> is another fitness app that has rave reviews.&nbsp; It not only tracks progress for you, but offers a huge database of workouts.&nbsp; While many apps offer community support, JeFit allows you to sync workouts with friends who use the app, offering a (real) virtual buddy system.</p>
<p>Made for iPhone and Android</p>
</div>
</div>

<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/Mountain_biker_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Strava </h2>
<p><a href="https://www.strava.com/">Strava</a> gets the highest mark of all the cycling apps.&nbsp; While it is also great for runners, the cyclers seem particularly inclined towards the fierce competition that can be ignited by this app.&nbsp; You can track all of your rides via GPS, then you can compare your efforts to those logged by others in the community on the same stretch of road.&nbsp; You can also join ongoing challenges that can net you great prizes (in addition to bragging rights).&nbsp;</p>
<p>Made for iPhone and Android</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/yoga_1_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>YogaStudio </h2>
<p><a href="http://yogastudioapp.com/">YogaStudio</a>&nbsp;gets the top vote for Yoga apps.&nbsp; It has a lengthy collection of full class-length videos available at your fingertips.&nbsp; Unlike many other apps, this one also allows you to customize your own video yoga class.&nbsp; All of the poses are done by qualified yoga instructors, and you can find classes suitable for all levels of yogis.</p>
<p>Made for iPhone only</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/meditation_2_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>SimplyBeing</h2>
<p><a href="http://www.meditationoasis.com/smartphone-apps/">SimplyBeing</a> meditation app offers the best of both worlds.&nbsp; You can choose to run this app as a background for your meditation with soothing music or natural sounds that run for a set amount of time.&nbsp; Conversely, for those of you who have trouble focusing during meditation, you can choose a soothing voice-guided meditation.&nbsp;</p>
<p>Made for iPhone and Android</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/Tomatoes_credit_kait_jarbeau_is_in_love_with_you_400_400_90.jpg" width="400" height="400" alt="" />
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>Fooducate</h2>
<p><a href="http://www.fooducate.com/">Fooducate</a> is an app all about educating people so that they make healthier food choices.&nbsp; Although not perfect, this app is easy to use (you can even take pictures of bar codes to instantly find foods in their database).&nbsp; It gives food a letter grade, tells you the pluses and minuses, and gives you better ranked alternatives.&nbsp; You can also use it as a weight loss tool by tracking your daily calories.&nbsp;</p>
<p>Made for iPhone and Android</p>
</div>
</div>
</div>
</div>
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/running_through_leaves_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />MapMyRun</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/almonds_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />MyFitnessPal</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/Walking_running_shoe_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />JeFit</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/Mountain_biker_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Strava </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/yoga_1_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />YogaStudio </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/meditation_2_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />SimplyBeing</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Health/Tomatoes_credit_kait_jarbeau_is_in_love_with_you_80_80_90_c1.jpg" width="80" height="80" alt="" /><br />Fooducate</a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/lifestyle/fit-for-life-its-non-negotiable">Fit For Life: It’s Non-Negotiable!</a></li>
<li><a href="/lifestyle/fit-for-life-opportunity-knocking">Fit For Life: Opportunity Knocking…</a></li>
<li><a href="/lifestyle/fit-for-life-the-cycle-of-life">Fit for Life: The Cycle of Life</a></li>
<li><a href="/lifestyle/fit-for-life-accentuate-the-positive-eliminate-the-negative1">Fit for Life: Accentuate The Positive … Eliminate The Negative…</a></li>
<li><a href="/lifestyle/fit-for-life-we-do-it-better-together">Fit for Life: We Do It Better Together…</a></li>
<li><a href="/lifestyle/fit-for-life-how-you-do-some-things-is-usually-how-you-do-everything">Fit For Life: How You do SOME Things is Usually How You do EVERYthing…</a></li>
<li><a href="/lifestyle/fit-for-life-time-for-some-old-school-values">Fit for Life: Time for Some Old-School Values…</a></li>
<li><a href="/lifestyle/fit-for-life-accentuate-the-positive-eliminate-the-negative">Fit for Life: Accentuate the Positive - Eliminate the Negative</a></li>
<li><a href="/lifestyle/fit-for-life-ch-ch-ch-changes">Fit For Life: Ch-Ch-Ch-Changes…</a></li>
<li><a href="/lifestyle/fit-for-life-7-steps-to-weight-loss">Fit for Life: 7 Steps to Weight Loss…</a></li>
<li><a href="/lifestyle/fit-for-life-we-all-need-to-get-better">Fit For Life: We All Need to Get Better…</a></li>
<li><a href="/lifestyle/fit-for-life-time-is-on-my-side-yes-it-is">Fit For Life: Time is On My Side – Yes it is&#8230;</a></li>
<li><a href="/lifestyle/fit-for-life-back-to-school-have-a-plan">Fit For Life: Back-to-School - Have a Plan!</a></li>
<li><a href="/lifestyle/fit-for-life-its-all-about-you-its-endless-what-you-can-accomplish">Fit For Life: It’s All About You – &amp; It’s Endless What You Can Accomplish</a></li>
<li><a href="/lifestyle/fit-for-life-if-you-just-dream-it-it-wont-come-true">Fit For Life: If You (Just) Dream it, it Won’t Come True…</a></li>
<li><a href="/lifestyle/fit-for-life-you-are-capable-of-more-than-you-know">Fit For Life: You are Capable of More Than You Know…</a></li>
<li><a href="/lifestyle/fit-for-life-create-impact-today">Fit For Life: Create Impact Today…</a></li>
<li><a href="/lifestyle/fit-for-life-cost-free-ways-to-get-healthier1">Fit for Life: Cost Free Ways to Get Healthier</a></li>
<li><a href="/lifestyle/fit-for-life-bad-day-good-day-its-in-your-control">Fit For Life: Bad Day – Good Day – It’s In Your Control</a></li>
<li><a href="/lifestyle/fit-for-life-opportunity-hustle">Fit For Life: Opportunity &amp; Hustle</a></li>
<li><a href="/lifestyle/fit-for-life-train-and-eat-not-exercise-and-diet">Fit For Life: Train and Eat! Not - Exercise and Diet</a></li>
<li><a href="/lifestyle/fit-for-life-grocery-store-bingo">Fit For Life: Grocery Store Bingo</a></li>
<li><a href="/lifestyle/fit-for-life-what-is-results-fitness">Fit For Life: What is Results Fitness?</a></li>
<li><a href="/lifestyle/fit-for-life-because-life-can-change-in-a-moments-notice">Fit for Life: …Because Life Can Change in a Moment’s Notice</a></li>
<li><a href="/lifestyle/fit-for-life-speaking-words-of-wisdomlet-it-be">Fit For Life: “Speaking Words of Wisdom…Let It Be…”</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br />
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Fit For Life: Don’t Be A Turkey…:+http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon" /></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;t=Fit For Life: Don’t Be A Turkey…" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon" /></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon" /></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon" /></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon" /></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;title=Fit For Life: Don’t Be A Turkey…" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon" /></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/fit-for-life-dont-be-a-turkey">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div>
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/lifestyle/fit-for-life-dont-be-a-turkey" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
								
									OA_show(9);
								
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top splash-center-top-alt">
<img src="/media/images/paperboy.jpg" style="float:right; margin-right:-22px; margin-top: -8px;">
Delivered <u>Free</u> Every<br>
Day to Your Inbox
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>

<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
<p class="mobile-x-alt"><a href="#" class="CoverPop-close">X</a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
 <ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2017 - GoLocalProv</li>
</ul>
</div>
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png" /></a>
</div>
</div>
</div>
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1" />
				</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG1hdUgdGRksOB04DWUAZUlsQGF5bBAdMAV9aQBlWBxhTHxYXEw5VTQ==","queueTime":0,"applicationTime":432,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>