
<!DOCTYPE html>
<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>GoLocalProv | Smart Benefits: IRS Announces Higher HSA Limits for 2018</title>
<meta charset="UTF-8"/>
<meta name='robots' content='index,follow,archive'/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name='description' content='Last week, the IRS released the inflation adjusted amounts for HSAs for calendar year 2018 in Revenue Procedure 2017-37, and they&rsquo;re up from 2017. The new limits are as follows'/>
<meta name='keywords' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,'/>
<meta name='robots' content='index,follow,archive'/>
<meta name='geo.position' content='{latitude},{longitude}'/>
<meta name='geo.placename' content='{placename}'/>
<meta name='geo.region' content='{region}'/>
<link rel='schema.DC' href='http://purl.org/dc/elements/1.1/'/>
<link rel='schema.DCTERMS' href='http://purl.org/dc/terms/'/>
<meta name='DC.title' content='Smart Benefits: IRS Announces Higher HSA Limits for 2018 - GoLocalProv'/>
<meta name='DC.creator' content='ChrisS'/>
<meta name='DC.subject' content='golocalprov, providence, rhode island, news, sports, weather, entertainment, investigation, rhode island news, rhode island sports, rhode island politics, campaign 2014, digital news, business, news, ocean state, Rhode Island,'/>
<meta name='DC.description' content='Last week, the IRS released the inflation adjusted amounts for HSAs for calendar year 2018 in Revenue Procedure 2017-37, and they&rsquo;re up from 2017. The new limits are as follows'/>
<meta name='DC.publisher' content='GoLocalProv'/>
<meta name='DC.date.created' scheme='DCTERMS.W3CDTF' content='2017-05-08T02:14:00-04:00'/>
<meta name='DC.date.modified' scheme='DCTERMS.W3CDTF' content='2017-05-08T01:41:08-04:00'/>
<meta name='DC.date.valid' scheme='DCTERMS.W3CDTF' content='2017-05-14T08:44:47-04:00'/>
<meta name='DC.type' scheme='DCTERMS.DCMIType' content='Text'/>
<meta name='DC.rights' scheme='DCTERMS.URI' content=''/>
<meta name='DC.format' content='text/html'/>
<meta name='DC.identifier' scheme='DCTERMS.URI' content='http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018'/>
<meta property="news_keywords" content="Rob Calise, IRS, Smart Benefits, GoLocalProv, Providence, Rhode Island"/>
<link rel="publisher" href="https://plus.google.com/101815756619512191805/"/>
<meta property="og:title" content="GoLocalProv | Business | Smart Benefits: IRS Announces Higher HSA Limits for 2018"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018"/>
<meta property="og:site_name" content="GoLocalProv"/>
<meta property="og:description" content="Last week, the IRS released the inflation adjusted amounts for HSAs for calendar year 2018 in Revenue Procedure 2017-37, and they&rsquo;re up from 2017. The new limits are as follows"/>
<meta property="og:image" content="http://www.golocalprov.com/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/irsonline_457_366_90.jpg">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" href="/media/site_logos/icon-iphone.png">
<link rel="apple-touch-icon" sizes="72x72" href="/media/site_logos/icon-ipad.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/media/site_logos/icon-iphone4.png"/>
<link rel='stylesheet' type='text/css' media='all' href='http://www.golocalprov.com/cache/min/14938d8a9326736ab7ea4c241974266df9a60743.1493495040.css'/>
<!--[if IE]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie.css' />
			<![endif]-->
<!--[if lte IE 6]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie6.css' />
			<![endif]-->
<!--[if IE 7]>
			<link rel='stylesheet' type='text/css' media='all' href='/media/css/ie7.css' />
			<![endif]-->
<script type='text/javascript' src='http://gl-advert-delivery.com/revive/www/delivery/spcjs.php?id=1'></script>
<script type="text/javascript" src="http://ajax.microsoft.com/ajax/jquery/jquery-1.7.2.min.js"></script>
<script type="text/javascript">
			if (typeof jQuery == 'undefined') {
			    document.write(unescape("%3Cscript src='/media/js/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
			}
			</script>
<script type="text/javascript" src="/media/js/mobile_redirect/redirection-mobile.js"></script>
<script>
				SA.redirection_mobile ({
					redirection_param : "mobile_redirect",
					mobile_prefix : "m",
					cookie_hours : "2",
					tablet_redirection : "true",
					keep_path : "true"
				});
			</script>
<script type="text/javascript" src="/media/js/swfobject.js"></script>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Main Feed" href="/rss"/>
<link rel="alternate" type="application/rss+xml" title="GoLocalProv - Business" href="/rss/business"/>
<style>#ghiorsefactor{margin-top:10px;display:inline-block;min-width:195px;float:left;white-space:nowrap;}#ghiorsefactor img{float:right;}#ghiorsefactor a{color:#fff;}#ghiorsefactor span{color:#FF0000;font-size:16px;font-weight:700;}#ghiorsefactor a:hover{text-decoration:none;}#header-subscribe{margin-top:15px;float:right;white-space:nowrap;font-size:16px;}#header-subscribe .red{text-transform:uppercase;font-weight:700;color:#FF0000;font-size:18px;}#header-subscribe a{color:#fff;text-decoration:none;}#trending{position:absolute;bottom:26px;max-width:360px;overflow-x:hidden;color:#fff;padding:3px 6px;border:1px solid #828282;}#trending p.title{text-transform:uppercase;display:inline-block;float:left;line-height:24px;margin-top:3px;margin-bottom:0;}#ticker{display:inline-block;float:right;max-width:280px;background-color:#000;overflow-x:hidden;}#ticker p{line-height:24px;height:24px;background-color:#000;margin-bottom:0;}#ticker a{font-size:12px;color:#fff;}#nav ul li.special>a:link,#nav ul li.special>a:visited{background-color:#000;}#columns div.home-sidebar-pre{margin-top:-935px;}#status-search{position:absolute;bottom:26px;right:0;color:#fff;padding:3px 6px;border:1px solid #828282;max-width:140px;}#search input{background-color:#000;color:#fff;border:none;font-size:14px;line-height:24px;display:inline-block;margin-left:5px;max-width:115px;}#search:before{position:absolute;bottom:10px;left:5px;content:"";display:inline-block;float:left;background:url("http://www.golocalprov.com/media/images/search-loupe.png") no-repeat;width:20px;height:20px;}.home-sidebar-pre-single{padding-bottom:25px;}#nav ul li.live{background-color:#8bc248;}#nav ul li.live a{color:#fff;}#nav ul li.live a:hover{color:#000;}#header #logo,#header #bannerad{top:2px;}</style>
</head>
<body id="" class="business  ">
<div id="fb-root"></div>
<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1519073768315874&version=v2.0";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
<div id="container">
<div id="header-subscribe">
<p style="display:inline-block; font-size:0.9em;">Welcome! <a href="http://www.golocalprov.com/members">Login</a> | <a class="register-link" href="http://www.golocalprov.com/members/register">Register</a> • </p>
<p style="display:inline-block;"><a href="http://www.golocalprov.com/newsletter"><span class="red">Subscribe Now:</span> Free Daily EBlast</a></p>
</div>
<div class="clear">&nbsp;</div>
<div id="header">
<div id="logo">
<a href="/"><img src="/media/site_logos/logo_business.jpg" alt="GoLocalProv"/></a>
</div>
<div id="bannerad" class="ad ad728x90">
<script type="text/javascript">
			      <!--// <![CDATA[
			          OA_show(8);
			        // ]]> -->
			      </script>
</div>
<div id="status-search">
<span id="search">
<form method="post" action="http://www.golocalprov.com/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="56"/>
<input type="hidden" name="RES" value="20"/>
<input type="hidden" name="meta" value="w3y1xZrdYMKicLT8jzPJs5ne3n5IIuX9igvbfbgamBPPgawTj3eZhC0GKQQAgcTMcND7nxLp2iOiYgvCG9sMWQhqdromO2KMm4vGKub3+deWh0BdiYToyrpGPWV34oz5zS0/An/287bVqYr8klkMp/I/BAg8A8zIadG2ysvtTjY3+4HLHN6lR+apIrldp1tP0N5DdZs6Tj0QNs5JP1rHqGnQD8IwXNVwcQbeHEIz+RHs4GK4bzL/DjkYqcz0yL/cAGa+A+uwkw75+TyGCX7HMFNUd3ADHSma19lPXfHhD+qq2pYdQelJooDAxKcgN100AwSekNANcdCCiDtx0MnwxhABocmMhW6mWJcKDH6QjnQZh7BYKZ694CUzlwRHYe6c"/>
<input type="hidden" name="site_id" value="1"/>
<input type="hidden" name="csrf_token" value="3fc3ead45e450af7f2239d8d8240bcc0f10a73f7"/>
</div>
<input type="text" name="keywords" id="keywords" value="" size="30" maxlength="100" placeholder="SEARCH">
</form>
</span>
</div> 
<div style="clear:both;">&nbsp;</div>
<div id="trending">
<p class="title">Trending</p>
<div id="ticker">
<p style="display: block"><a href="/news/ri-demands-veterans-info-from-volunteers-before-giving-cemetery-flags"><strong>RI Demands Veterans’ Info from Volunteers Before Giving Cemetery Flags</strong>&mdash;RI Demands Veterans’ Info from&#8230;</a></p><p style="display: none"><a href="/politics/moore-2018-race-for-governor-heating-up-early"><strong>Moore: 2018 Race for Governor Heating Up Early</strong>&mdash;Moore: 2018 Race for Governor&#8230;</a></p><p style="display: none"><a href="/health/weiss-gop-health-care-reform-moves-to-senate"><strong>Weiss: GOP Health Care Reform Moves to Senate</strong>&mdash;Weiss: GOP Health Care Reform&#8230;</a></p><p style="display: none"><a href="/news/wired-2002-to-2008-part-1-a-book-by-paul-caranci"><strong>Wired: 2002 to 2008 Part 1, A Book by Paul Caranci</strong>&mdash;Wired: 2002 to 2008 Part&#8230;</a></p><p style="display: none"><a href="/news/ava-gaudet-joins-golocal-live-broadway-and-hollywood-actress"><strong>Ava Gaudet Joins GoLocal LIVE As Host - Broadway and Hollywood Actress</strong>&mdash;Ava Gaudet Joins GoLocal LIVE&#8230;</a></p><p style="display: none"><a href="/lifestyle/graham-parker-duo-at-greenwich-odeum"><strong>Graham Parker Duo at Greenwich Odeum</strong>&mdash;British born pub rocker Graham&#8230;</a></p><p style="display: none"><a href="/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018"><strong>Smart Benefits: IRS Announces Higher HSA Limits for 2018</strong>&mdash;Smart Benefits: IRS Announces Higher&#8230;</a></p><p style="display: none"><a href="/sports/celtics-give-up-26-straight-points-en-route-to-121-102-game-4-loss-to-wizar"><strong>Celtics Give up 26 Straight Points En Route to 121-102 Game 4 Loss to Wizards</strong>&mdash;Celtics Give up 26 Straight&#8230;</a></p><p style="display: none"><a href="/sports/bryant-lacrosse"><strong>Bryant Lacrosse to Face Monmouth in NCAA Tourney Play-In Game Wednesday</strong>&mdash;Bryant Lacrosse to Face Monmouth&#8230;</a></p><p style="display: none"><a href="/sports/new-brown-lacrosse3"><strong>Brown Suffers Heartbreaking 10-9 Loss to Yale in Ivy League Championship</strong>&mdash;Brown Suffers Heartbreaking 10-9 Loss&#8230;</a></p>
</div>
</div>
<img src="http://www.golocalprov.com/media/images/social-bar.jpg" style="bottom:26px; right: 154px; position:absolute;" width="562" usemap="#social-links">
<map name="social-links">
<area shape="rect" coords="0,0,187,37" href="http://www.facebook.com/share.php?u=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&title=GoLocalProv| Smart Benefits: IRS Announces Higher HSA Limits for 2018" target="_blank" title="Share on Facebook">
<area shape="rect" coords="187,0,374,37" href="http://twitter.com/intent/tweet?status=GoLocalProv| Smart Benefits: IRS Announces Higher HSA Limits for 2018+http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018" target="_blank" title="Share on Twitter">
<area shape="rect" coords="374,0,560,37" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&title=GoLocalProv| Smart Benefits: IRS Announces Higher HSA Limits for 2018&source=http://www.golocalprov.com/" target="_blank" title="Share on LinkedIn">
</map>
<div id="nav">
<ul class="sf-menu">
<li><a href="/">Home</a></li>
<li><a href="/news">News</a>
<ul>
<li><a href="/public_notices">Public Notices</a></li>
<li><a href="/patriarca-papers">Patriarca Papers</a></li>
</ul>
</li>
<li class="live"><a href="/live">LIVE</a></li>
<li><a href="/sports">Sports</a>
 
</li>
<li><a href="/politics">Politics</a>
 
</li>
<li class="active"><a href="/business">Business</a></li>
<li class="special"><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/food">Food</a></li>
<li><a href="/health">Health</a></li>
<li>
<a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/beauty">Beauty & Fashion</a></li>
<li class="last"><a href="/ArtsNowRI">Events in RI</a></li>
</ul>
</div>
</div> 
<div class="clear">&nbsp;</div>
<div id="content">
<div id="main">
<div class="post">
<div class="entry">
<h1>Smart Benefits: IRS Announces Higher HSA Limits for 2018</h1>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Smart Benefits: IRS Announces Higher HSA Limits for 2018:+http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon"/></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;t=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon"/></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon"/></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon"/></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon"/></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon"/></a>
<g:plusone size="small"></g:plusone>
<a class="email" target="_blank" href="/email/smart-benefits-irs-announces-higher-hsa-limits-for-2018">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
<p class="date">Monday, May 08, 2017</p>
<p class="byline"><em>Rob Calise, GoLocalProv Business/Health Expert</em></p>
<div class="clear">&nbsp;</div>
<p>
<div id="entry_image" class="right">
<p><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/irsonline_360_288_90.jpg" alt="" width="360" height="288"/></p>
</div>
Last week, the IRS released the inflation adjusted amounts for HSAs for calendar year 2018 in <a href="https://www.irs.gov/pub/irs-drop/rp-17-37.pdf" target="_blank">Revenue Procedure 2017-37</a>, and they&rsquo;re up from 2017. The new limits are as follows:</p>
<p>&bull;&nbsp;&nbsp; &nbsp;Individual Coverage: The annual limitation on deductions for an individual with self-only coverage under a high deductible health plan is $3,450.&nbsp;<br/>
&bull;&nbsp;&nbsp; &nbsp;Family Coverage: The annual limitation on deductions for an individual with family coverage under a high deductible health plan is $6,900.</p>
<p>For calendar year 2018, a &ldquo;high deductible health plan&rdquo; is a plan with an annual deductible that is not less than $1,350 for self-only coverage or $2,700 for family coverage, and the annual out-of-pocket expenses do not exceed $6,650 for self-only coverage or $13,300 for family coverage.</p>
<p>&nbsp;</p>
<p>
<div id="entry_image" class="left">
<p><img src="/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/Business/rob_calise.png" alt="" width="112" height="153"/></p>
</div>
<em>Rob Calise is the Managing Director, Employee Benefits. of Cornerstone|Gencorp, where he helps clients control the costs of employee benefits by focusing on&nbsp;consumer driven&nbsp;strategies and on how to best utilize the tax savings tools the government provides. Rob serves as Chairman of the Board of United Benefit&nbsp;Advisors,&nbsp;and is a board member of the Blue Cross &amp; Blue Shield of RI Broker Advisory Board, United HealthCare of New England Broker Advisory Board and Rhode Island Business Healthcare Advisors Council. He is also a member of the National Association of Health Underwriters (NAHU), American Health Insurance Association (AHIA) and the Employers Council on Flexible Compensation (ECFC), as well as various human resource associations. Rob is a graduate of Bryant University with a BS in Finance.&nbsp;</em></p>
<div class="clear">&nbsp;</div>
<script type='text/javascript'>
				var ad = '<iframe class="slideshow-ad" width="300" height="250" allowtransparency="true" seamless="1"></iframe>';
				var ad_url = '/ad-zone/17/300/250/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018';
				$(document).ready(function(){
					$('#slideshow .slide_info').each(function(i){
						var charLimit = 1000;
						var adInserted = false;
						var numChars = 0;
						if ($('iframe.slideshow-ad', this).length < 1) {
							$('p, ul, h3, h4', this).each(function(s) {
								var elemLength = $(this).text().length;
								numChars += elemLength;
								if (numChars > charLimit && !adInserted) {
									$(this).after(ad);
									adInserted = true;
								}
							});
							if (!adInserted) {
								$(this).append(ad);
								adInserted = true;
							}
						}
						$('iframe.slideshow-ad', this).each(function(a){
							$(this).data('views', 0);
						});
					});
					$('#slideshow .slides').cycle({
						fx:     'turnDown',
						speed:  'fast',
						timeout: 0,
						pager:  '#nav_slideshow ul',
						next:   '.slideshow_next',
						prev:   '.slideshow_prev',
						// callback fn that creates a thumbnail to use as pager anchor
						pagerAnchorBuilder: function(idx, slide) {
							// return selector string for existing anchor
							return '#nav_slideshow li:eq(' + idx + ') a';
						},
						before: function(curEl, nextEl, opts, fwdFlg) {
							$(nextEl).addClass('has-ad-call');
							var slideshowAd = $('iframe.slideshow-ad', nextEl).first();

							var views = parseInt(slideshowAd.data('views'));
							//console.log('Views before: '+views);
							if (views > 0) {
								slideshowAd.attr('src', slideshowAd.attr('src'));
								//console.log('Ad refreshed')
							} else {
								slideshowAd.attr('src', ad_url);
							}
							slideshowAd.data('views', ++views);
							//console.log('Views: '+slideshowAd.data('views'));

						},
						after: function(curEl, nextEl, opts, fwdFlg) {
							var title_slug = location.pathname + '/slide/' + convertToSlug($(nextEl).find('h2:first').text());
							title_slug  = title_slug.replace('#', '').replace(/\/+/g, '/');
							//ga('send', 'pageview');
							_gaq.push(['_trackPageview', title_slug]);
						}
					});
				});
				function convertToSlug(txt) {
					return txt.toLowerCase().replace(/[^\w ]+/g,'').replace(/ +/g,'-');
				}
			</script>
<hr/>
<h1>Related Slideshow: Rhode Island’s 50 Wealthiest and Most Influential - 2015 Edition</h1>
<div id="slideshow-wrap">
<p></p>
<div id="slideshow">
<div class="slides clearfix">
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/OReilly_50_WMI_400_397.png" width="400" height="397" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#50</h2>
<p><strong>Paul O&rsquo;Reilly, Newport Restaurant Group</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>You may not know the name, but you have probably tasted the food. Paul O&#39;Reilly oversees maybe the largest and most diversified restaurant group in Rhode Island. In a state loaded with great restaurateurs, O&#39;Reilly&rsquo;s collection is impressive: Castle Hill Inn; TRIO and 22 Bowen&rsquo;s Wine Bar &amp; Grille; the Mooring Seafood Kitchen &amp; Bar; the seasonal Smokehouse Caf&eacute;; the Boat House; Waterman Grille; Hemenway&rsquo;s Seafood Grill &amp; Oyster Bar; and seven Papa Razzi locations.</p>
<p>In 2014, his Newport Harbor Corp. sold nearly 4 acres on the waterfront known as the Newport Yachting Center for tens of millions.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Chafee_50_WMI_400_402.png" width="400" height="402" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#49</h2>
<p><strong>Stephanie and Lincoln Chafee, Philanthropist and former Candidate for President</strong></p>
<p><strong>(2013 Ranking: 2)</strong></p>
<p>No one fell more in the rankings over the past two years than the Chafees. The fall in influence was driven by an embarrassing failed campaign for the Presidency that started poorly with a focus on the metric system and went downhill from there.</p>
<p>Make no mistake about it, Lincoln Chafee could have been a significant force in Rhode Island and national politics at the conclusion of his term as Governor. He had close ties to the Obama White House and left the office far less scathed than former Governors like Ed DiPrete or Don Carcieri.</p>
<p>The Chafees stay in the rankings because of two factors. They are good at comebacks and the Chafees are wealthy, and Stephanie&#39;s side of the family (Danforths) are in the 1% of the 1%. Back in 2006, Roll Call magazine ranked Chafee as the 9th richest member of Congress.</p>
<p>The husband and wife team&#39;s combined wealth is estimated at between $150 million and $200 million.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Bready_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#48</h2>
<p><strong>Bready Family, former CEO Nortek/former CEO of Nabsys</strong></p>
<p><strong>(2013 Ranking: 10)</strong></p>
<p>The Breadys - father Rick and son Barrett - are two of Rhode Island&rsquo;s most ambitious and accomplished entrepreneurs. The past couple of years have been a mixed bag for the Breadys, as Barrett&rsquo;s Nabsys collapsed after raising upwards of of $40+ million. It should be noted that the younger Bready had left the firm before it shuttered.</p>
<p>The father, Richard, hosted a major fundraiser for President Barack Obama in 2014 at his nearly $20 million mansion, named &ldquo;Seafair.&rdquo;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Steinberg_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#47</h2>
<p><strong>Neil Steinberg, President, Rhode Island Foundation</strong></p>
<p><strong>(2013 Ranking: 21)</strong></p>
<p>Under Steinberg, the Rhode Island Foundation has been reinvented from a sleepy charity to a dynamic innovator. Not every move has worked, but their has been no shortage of effort to spark and fund improvements to Rhode Island&rsquo;s quality of life and economy.</p>
<p>Today, the Foundation is deeply involved in the community narrative. Its peer organization &mdash; the Champlin Foundation &mdash; continues to operate in a cloak of secrecy.</p>
<p>The former Fleet banker was an unlikely innovator, but the Foundation is now sparking a dizzying array of initiatives. With assets pushing towards $800 million, the Foundation is the largest grant making organization in Rhode Island.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Handy_50_WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#46</h2>
<p><strong>Ned Handy, President and Chief Operating Officer, Washington Trust</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>In 2013, it was a bit of a hiring coup d&#39;&eacute;tat when Joe MarcAurele recruited Handy to join Washington Trust as President and Chief Operating Officer. Previously, he had 18 years at Citizens Financial Group, and was President of Citizens Bank Rhode Island and Citizens Bank Connecticut.&nbsp;</p>
<p>His Connecticut connections have been part of Washington Trust&#39;s Connecticut growth.</p>
<p>The Brown University graduate serves on a range of boards including Rhode Island Foundation, Crossroads Rhode Island, Delta Dental of Rhode Island, Rhode Island Hospital Foundation, Providence Foundation, Greater Providence Chamber of Commerce, Downtown Providence Parks Conservancy and Salve Regina University.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Townsend_50_W_MI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#45</h2>
<p><strong>Charlie Townsend, CEO of Aloha Partners II</strong></p>
<p><strong>(2013 Ranking: 48)</strong></p>
<p>Ever tap into the wireless on an airplane? The provider is almost always Gogo and Townsend is on the Board of the company. Rhode Island&rsquo;s Townsend is everything wireless. He sold Aloha Partners for $2.5 billion.</p>
<p>Now, Townsend is the General Partner and CEO of Aloha Partners II. Aloha Partners is the 8th largest owner of wireless spectrum in the United States, and holds wireless licenses in 12 of the top 50 markets. He has served on the Board of Directors of CTIA &ndash; The Wireless Association since 1988.&nbsp;</p>
<p>Townsend is a Virginia and Harvard MBA grad.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/York_50WMI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#44</h2>
<p><strong>Myrth York, Political Influencer, Investor</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>She was arguably the King-maker in the last two Mayoral campaigns helping both Angel Taveras and Jorge Elorza win office, but in both cases once in office she has lost influence over each of them. The three-time Democratic nominee for Governor has been the titular head of the progressive wing of the Democratic party in RI for decades.</p>
<p>The former State Senator from the East Side went all in for both Gina Raimondo and Jorge Elorza and she won big.&nbsp;</p>
<p>Recently, she scored an appointment to the Beacon Insurance Board as a part of a Chafee-Raimondo agreement.</p>
<p>York has been the Chair of the Zoning Board during the tenure of Providence Mayor Angel Taveras. The changes to zoning on Federal Hill under the York leadership of the Zoning Board have been widely scrutinized.</p>
<p>York is seen as a mentor to Brett Smiley, the City of Providence&rsquo;s Chief Operating Officer.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Meiklejohn_50WMI_400_396.png" width="400" height="396" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#43</h2>
<p><strong>Mark Meiklejohn, President and CEO, BankRI</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>The bank that keeps going and growing was originally a premier regional business bank, and is now taking on all comers for consumer business.&nbsp;</p>
<p>Meiklejohn joined BankRI in January 2006 as the Director of Commercial Banking. He took over for Merrill Sherman and has changed the culture of the bank.</p>
<p>The former Fleet and Citizens executive has become a force in the community. He was recently the past President of the RI Bankers&#39; Association and serves on the Boards of the United Way, Providence Chamber of Commerce, the RI Public Expenditure Council and as a Trustee for both the Providence Foundation and YMCA of Greater Providence.&nbsp;<br/>
&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Savage_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#42</h2>
<p><strong>Jonathan Savage, Shectman Halperin Savage LLP</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>Savage and his partners have built one of the largest firms in Rhode Island. As other corporate firms have merged, paired back and shifted focus to Boston,&nbsp;</p>
<p>Shechtman Halperin Savage have staffed up and filled the void. He has built his practice on serving as receiver or Special Master on many of the biggest busts in RI: Landmark Medical Center, The City of Central Falls, LJ Crane &amp; Rigging, Nestor Traffic Systems, Inc., American Biophysics Corporation, and Marathon Construction, Inc.</p>
<p>Now, as Chair of the Airport Corporation he has focused on reversing the trend of smaller and smaller annual passenger counts by bringing in new airlines, expanding the airport and upping the marketing.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Sherman_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#41</h2>
<p><strong>Merrill Sherman, former BankRI President and now Consultant</strong></p>
<p><strong>(2013 Ranking: 23)</strong></p>
<p>Once rumored to run for Mayor of Providence and for Congress, Sherman has become a close confidant to Governor Gina Raimondo. Today, she is the Principal at Sherman Consulting and serves as special master on foreclosure cases.</p>
<p>She served on Raimondo&rsquo;s transition team and shortly there after was appointed to Chair the Board for the multi-billion Clean Water Finance Agency.&nbsp;</p>
<p>Sherman sits on several boards including Brookline Bancorp, Inc.; Brookline Bank; Blue Cross/Blue Shield of Rhode Island and Rhode Island School of Design.&nbsp;</p>
<p>Don&rsquo;t be surprised to see Sherman make a run for elected office in the future.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Davis_50WMI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#40</h2>
<p><strong>Angus Davis, CEO and Founder of Swipely</strong></p>
<p><strong>(2013 Ranking: 46)</strong></p>
<p>Davis may be Rhode Island&rsquo;s most successful and experienced technologist and he not even close to hitting 40 years-old.</p>
<p>He founded TellMe Networks -- and sold it to Microsoft for $800 million. Now, Swipely, is pilling up the accolades. The company founded in 2009, has raised $40.5M and landed over 3,000 customers.</p>
<p>Combined the company has "sales under management" of over $4 Billion</p>
<p>He has been tapped for most every tech award by Forbes and Fortune - a big win by Swipely would be a big win for Rhode Island.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Choquette_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#39</h2>
<p><strong>Paul Choquette Jr., Vice Chair, Gilbane, Inc.</strong></p>
<p><strong>(2013 Ranking: 19)</strong></p>
<p>Like family member Tom Gilbane #38, their is no decay in influence, but the engagement in Rhode Island has diminished. Choquette has served on most every major board including Lifespan, the Brown Corporation, Trinity, and the RI Economic Development Corporation. It is the latter of those appointments and the vote for 38 Studios loan guarantee that is the blemish.</p>
<p>He was a football star at Brown, and legal counsel to then-Governor John Chafee in the early 1960s.&nbsp;</p>
<p>But, make not mistake about it, the family&#39;s wealth and the company&#39;s influence has only increased, it&#39;s just their desire to play in the Rhode Island &ldquo;sandbox&rdquo; has decreased.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Gilbane_50WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#38</h2>
<p><strong>Tom Gilbane, Jr., CEO and Chairman, Gilbane, Inc.</strong></p>
<p><strong>(2013 Ranking: 33)</strong></p>
<p>The Gilbane family&rsquo;s wealth and influence is growing, but the company&rsquo;s move to Boston has made the them more and more a regional and national player.</p>
<p>Gilbane and Paul Choquette have been two of the leaders in growing Gilbane from a strong regional construction force to a national firm over the past four decades.&nbsp;</p>
<p>In 2014, when GoLocal ranked the 9 wealthiest families in New England, the Gilbanes came in at #7 based on Forbes Data: With a net worth of $1.4 Billion, the family is ranked as the #147 wealthiest family in America.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Bacarri_50WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#37</h2>
<p><strong>Richard Baccari, Churchill and Banks</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>Baccari has had a tumultuous couple of years. The mega-developer has put together a massive collection of successful projects throughout the region, but not without great effort and some pain.</p>
<p>In 2014, he was cleared of Federal conspiracy and bribery charges relating to the North Providence Municipal corruption probe. &nbsp;</p>
<p>In early 2015, Baccari announced that he would be handing over the reins to the development company to his son, Richard, Jr.</p>
<p>The portfolio of retail, office, residential and commercial are many of the best known properties around the region. He continues to be a major force in Rhode Island.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Mark_Pelson_50_WMI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#36</h2>
<p><strong>Mark Pelson, PCI Private Equity</strong></p>
<p><strong>(2013 Ranking: 44)</strong></p>
<p>Pelson is a quiet leader in business and politics. His relationship with the infrastructure of private equity in the state and his close relationship with Governor Gina Raimondo puts Pelson in a unique power position. He served on Raimondo&rsquo;s transition team.</p>
<p>He has served as Chairman of Lambert&#39;s Cove Acquisition Corporation since its inception. He is a partner in several Providence Equity funds where he has served on numerous corporate boards.</p>
<p>Pelson has served on the Board of Overseers of Children&#39;s Hospital Boston and as Chairman of The Wolf School in East Providence.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Sweitzer_50_Wealthiest__MI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#35</h2>
<p><strong>Donald Sweitzer, Chairman, IGT Corporation (formerly GTECH)</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>There is the outside game and the inside game, and Sweitzer is very good at the inside game. In a company that has changed CEO a number of times, moved headquarters, been acquired by an international concern and rebranded, he continues to play his roll as top political adviser to the global gaming company.</p>
<p>Sweitzer is an &ldquo;ambassador for the Company when interacting with global customers, current and potential partners, and government officials,&rdquo; says his corporate bio. Additionally, Sweitzer advises IGT&#39;s CEO on government affairs and general business matters.&nbsp;</p>
<p>Prior to joining GTECH way back in 1998, he was a national Democratic consultant.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Mahoney_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#34</h2>
<p><strong>Michael Mahoney, CEO Boston Scientific</strong></p>
<p><strong>(2013 Ranking: 26)</strong></p>
<p>It has been a good couple of years for the Rhode Islander and CEO of Boston Scientific. The once volatile medical device firm has seen a far steadier path under Mahoney&rsquo;s leadership.</p>
<p>Boston Scientific recorded $7.3 billion in sales in 2014. As President and Chief Executive Officer, Mahoney made $10,329,264 in total compensation. Of this total $921,302 was received as a salary, $1,404,150 was received as a bonus, $1,899,718 was received in stock options, $6,044,228 was awarded as stock and $59,866 came from other types of compensation, according to Salary.com.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Magaziner_Family_50_WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#33</h2>
<p><strong>Magaziner Family, State Treasurer, Clinton Foundation, Philanthropists</strong></p>
<p><strong>(2013 Ranking: 31)</strong></p>
<p>Seth Magaziner is the General Treasurer of RI; his father, Ira, is the vice chairman and chief executive officer of the Clinton Health Access Initiative; and his mother, Suzanne, chairs the Board of Trinity Rep.</p>
<p>The younger has pledged to create a higher level of transparency as he manages the more than $7 billion dollar state pension system. The management of the assets has been widely criticized for the lack of disclosure tied to payment of massive fees to hedge funds. Ira Magaziner who has had a storied career as a business consultant and as an advisor to the Clintons, but it has not been without controversy. Most recently, a&nbsp;<a href="http://www.golocalprov.com/politics/no-magaziner-on-clinton-host-committee-is-there-a-family-rift" target="_blank">New York Times article</a>&nbsp;was scathing regarding his performance at the Clinton Foundation.&nbsp;</p>
<p>Combined, the Magaziner family touches most every component of Rhode Island life and play at a national level as well. &nbsp;A Hillary Clinton Administration could mean more big things for anyone of the three.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Goldner_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#32</h2>
<p><strong>Brian Goldner, CEO, Hasbro</strong></p>
<p><strong>(2013 Ranking: 32)&nbsp;</strong></p>
<p>Goldner may have changed Hasbro more in the past five years than the company changed in the previous 50 years. He transformed the company from a manufacturing based toy company into an multi-media, entertainment company. It looks a lot more like EA sports than it does like the old Milton Bradley subsidiary. The move of a division and workers to Providence has been part of the transition of the company.</p>
<p>The reinvention he has implemented is dubbed as &ldquo;Hasbro&#39;s branded-play strategy through the global re-imagination, re-invention and re-ignition of Hasbro&#39;s world-class brand portfolio.&rdquo;</p>
<p>As President and Chief Executive Officer at Hasbro, Goldner made $14,437,987 in total compensation. Of this total $1,300,000 was received as a salary, $2,300,000 was received as a bonus, $2,798,372 was received in stock options, $7,741,677 was awarded as stock and $297,938 came from other types of compensation, according to Salary.com.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Murray_50_WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#31</h2>
<p><strong>Terry Murray, Former CEO of Fleet Bank</strong></p>
<p><strong>(2013 Ranking: 36)</strong></p>
<p>Murray loves baseball. When CEO at Fleet he signed a massive sponsorship deal with Major League Baseball. Murray&rsquo;s passion about the sport put him back in the public eye when he joined the new ownership group that purchased the PawSox from the Mondor family. He along with two other members of the list - Habib Gorgi and Tom Ryan &mdash; came under public scrutiny when they asked for more than $120 million in public financing.</p>
<p>Murray grew up in Woonsocket, attended Harvard, and then grew and merged Fleet Bank from a regional to global player.</p>
<p>He orchestrated the merger between Bank Boston and the Fleet Boston to became the 7th largest lender in America before being bought by Bank of America.</p>
<p>He is one of two Rhode Islanders who belong to Augusta National.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Van_Sau_50WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#30</h2>
<p><strong>Bruce Van Saun, Chairman and Chief Executive Officer, Citizens Bank</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>No one may determine the future of Providence more than Van Saun. The CEO of Citizens has navigated the company&#39;s spin away from the Royal Bank of Scotland and its public offering.&nbsp;</p>
<p>Now, he will set the course for the future of the city and his bank. 4,000 employees in downtown Providence would be great for the city, state and carbon foot print -- instead of thousands of cars driving to Smithfield.</p>
<p>He is a behind the scenes &ldquo;data guy&rdquo; and for Citizens to compete and grow the company will need to recruit smart technologists &mdash;and they don&rsquo;t want to be working at a campus in the burbs.&nbsp;</p>
<p>Van Saun has held a number of top jobs with Bank of New York and later Bank of New York Mellon, including Vice Chairman and Chief Financial Officer.&nbsp;He is a director of Lloyd&rsquo;s of London.</p>
<p>A Van Saun move to Providence and redevelopment of a downtown campus with the Superman building is a game changer for Rhode Island - they build statutes for people with that kind of vision.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Bowen_50_MI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#29</h2>
<p><strong>John Bowen, Chancellor, President, and CEO of Johnson and Wales</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>Johnson and Wales continues its metamorphosis. Bowen is by far the longest serving college President having been appointed in 2004.</p>
<p>He oversees more than 17,000 students and approximately 2,000 employees at campuses around the country: Providence; North Miami, Fla.; Denver, Colo.; and Charlotte, N.C.&nbsp;</p>
<p>The University&#39;s growth has been significant and transformational in downtown Providence.&nbsp;</p>
<p>He has been a Director at Washington Trust, as a Director for Newport Harbor Corporation and was Chairman of the Providence Foundation.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/MarcAurele_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#28</h2>
<p><strong>Joe MarcAurele, Chairman and Chief Executive Officer, Washington Trust</strong></p>
<p><strong>(2013 Ranking: 24)</strong></p>
<p>MarcAurele has helped to grow Washington Trust into a major banking player in Rhode Island and now with a major focus on growth in Connecticut.</p>
<p>He started his career at Fleet and had a major stint at Citizens but jumped to take over the Presidency of Washington Trust in 2009.&nbsp;</p>
<p>He has served as President of the Rhode Island Community Food Bank and a trustee of the Greater Providence Chamber of Commerce, and Rhode Island Hospital Foundation.</p>
<p>MarcAurele received an Honorary Degree of Business Administration in Financial Services Management from Johnson and Wales University and an Honorary Doctorate of Business from Bryant University.</p>
<p>As Chairman and Chief Executive Officer of Washington Trust, he made $1,134,661 in total compensation. Of this total $514,596 was received as a salary, $318,407 was received as a bonus, $208,653 was awarded as stock and $93,005 came from other types of compensation, according to Salary.com.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/White_50__MI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#27</h2>
<p><strong>John Hazen White, CEO Taco</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>The third-generation CEO of one of Rhode Island&rsquo;s most successful and enduring manufacturing companies has demonstrated skills at both corporate leadership and political disruption. Never shy, Hazen White has been a loud voice in funding efforts to reform issues in Rhode Island, including pension reform, master level and a failed effort to adopt a Constitutional Convention.</p>
<p>Taco has made a number of global acquisitions and entered into a series of strategic partnerships. He is the principal funding source for the Hummel Report and has endowed the John Hazen White Forum on Public Policy at the Brookings. &nbsp;</p>
<p>The reach of his philanthropy targets many education and cultural efforts in Rhode Island, with annual gifts totaling a little more than $400,000.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/DiMuccio_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#26</h2>
<p><strong>Robert DiMuccio, CEO Amica Insurance</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>There is not a Rhode Island CEO who is more connected to the community than DiMuccio. Whether it is the Boy Scouts or the NAACP, he is usually there picking up a well-deserved award for contribution to the community.</p>
<p>Amica which has grown from a small mutual insurance company in which you needed to get a reference in order to join back in the 1970&rsquo;s, to now a national power - nearly always winning top ranking for quality and customer service.</p>
<p>In April of this year, DiMuccio was featured in a Forbes piece, &ldquo;In Search of Building a Great Company." The publication wrote, &ldquo;Since 2005, when Bob became CEO of the 108-year-old mutual company, Amica has won a remarkable 29 J.D. Power awards.&rdquo;</p>
<p>He serves on a range of Boards including Washington Trust&rsquo;s.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Butler_50_WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#25</h2>
<p><strong>Frederick Butler, Chair of the Board of RI Foundation</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>Butler may be on more high profile and influential boards then any other Rhode Islander. The former top level executive at Textron is now the Chair of the Board at the Rhode Island Foundation.</p>
<p>He is chairman of AAA Southern New England&rsquo;s board of directors, a commissioner of the Rhode Island Ethics Commission and a trustee of Salve Regina University. He is vice chairman of the board of directors for Delta Dental of Rhode Island, a past chairman of The Providence Foundation, and a former board member of the United Way of Rhode Island.</p>
<p>Butler is a graduate of Harvard University and Harvard Law School. He worked at Textron in various legal and executive positions from 1980 until his retirement in 2009, and has held numerous leadership positions in Rhode Island, including chairing the Providence Foundation and the board of FirstWorks Providence. Butler is a commissioner of the Rhode Island Ethics Commission and a trustee of Salve Regina University.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Tom_Tisch_50_WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#24</h2>
<p><strong>Thomas Tisch, Chancellor, Brown University</strong></p>
<p><strong>(2013 Ranking: 29)</strong></p>
<p>As Brown&#39;s influence is getting bigger and broader in Rhode Island, so does Thomas Tisch&#39;s in Rhode Island.&nbsp;</p>
<p>His wealth would be significantly higher, but as a member of the Sears Board he bet big on the performance of the company. According to a Barron&rsquo;s April of 2014 story, Tisch purchased 475,000 shares of Sears&rsquo; stock for $15,940,000 at $33.50 a share.</p>
<p>That increased his holdings to 620,824 shares plus another 933,478 shares in a trust. &nbsp;The value of his Sears holdings have decrease from $52 million to about $30 million.</p>
<p>Already a powerful financier from one of America&#39;s most influential families, he is managing partner of Four Partners, an investment firm in NYC.</p>
<p>In addition to serving on the Sears board, he serves on the boards of directors of kgb inc. Additionally he serves on the boards of trustees for the New York University Langone Medical Center and KIPP New York.</p>
<p>Editor&#39;s Note: an earlier version misidentified him at Provost, we apologize for the error. <a href="http://www.brown.edu/about/administration/provost/" target="_blank">The Provost is Richard Locke</a>.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Royce_50_WMI_400_403.png" width="400" height="403" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#23</h2>
<p><strong>Charles Royce, Royce Funds/Ocean House/Weekapaug Inn</strong></p>
<p><strong>(2013 Ranking: 38)</strong></p>
<p>The billionaire Royce has made a profound impact on Rhode Island&rsquo;s hospitality industry by restoring and dramatically enhancing two of the most historic and unique Victorian properties in the state. He has invested tens of millions in developing the Ocean House in Westerly and the Weekapaug Inn into brimming expressions of Victorian architecture.</p>
<p>Royce holds a bachelor&#39;s degree from Brown University and a Masters of Business Administration from Columbia University. He has been a major donor to Brown and funds the Royce Fellowship at Brown.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Buonanno_50_WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#22</h2>
<p><strong>Bernie Buonanno, III, Managing Partner at Nautic Partners</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>An accomplished private equity financier &mdash; he and Habib Gorgi (#15 on the list) have built their once spinoff from Fleet Bank boutique into a billion dollar concern. The connections with others in the power structure in Rhode Island is a veritable family tree.</p>
<p>His sister Helena Foulkes is #5 on the list, his father is the chair of the Convention Center Authority and Helena&rsquo;s husband (Bill Foulkes) serves on the state&rsquo;s Board of Education.</p>
<p>Buonanno was an all-Ivy lacrosse player at Brown. &nbsp;His uncle was U.S. Senator Christopher Dodd (D-CT).</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Goldbergs_50WMI_400_395.png" width="400" height="395" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#21</h2>
<p><strong>Maureen McKenna Goldberg and Robert Goldberg, Supreme Court and Lobbyist (respectively)</strong></p>
<p><strong>(2013 Ranking: 13)</strong></p>
<p>Meet the highest ranked power couple on the list. In a list dominated by millionaires and even billionaires, the Goldbergs are certainly wealthy, but the strength of their ranking comes from their combined influence.</p>
<p>Maureen McKenna Goldberg has served on the Rhode Island Supreme Court for more than 15 years.</p>
<p>Her husband, Robert Goldberg is the top lobbyist in Rhode Island -- his clients are a who&#39;s who of RI and US corporate America, including CVS, FedEx, Johnson and Wales, Bryant University and GTECH. It is reported that Goldberg earns an estimated $1 million plus per year in lobbying and associated legal work.</p>
<p>The chink in the political armor for Bob Goldberg came this year when what was thought to be a slam dunk project - the move of the PawSox - got stopped by a group of citizens, a lot of social media and investigative reporting.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Feroce_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#20</h2>
<p><strong>Giovanni Feroce, CEO of BENRUS</strong></p>
<p><strong>(2013 Ranking: 6 with Carolyn Rafaelian)</strong></p>
<p>Giovanni Feroce is trying to do it twice. His success at Alex and Ani has him recognized as one of today&rsquo;s most successful American CEOs, and now he is in the midst of building BENRUS into a multi-billion dollar. The military-inspired lifestyle brand is growing from a WWII watch brand into a complete lifestyle brand.</p>
<p>Feroce currently serves as CEO and Chairman of BENRUS, LLC. and in just a year has rebranded and expanded the company, inked a major deal with Nordstrom, and opened retail locations on the East Coast.</p>
<p>As the <a href="http://www.nytimes.com/2014/09/03/fashion/a-comeback-for-the-military-watch.html?_r=1" target="_blank">New York Times</a> wrote, "Mr. Feroce is in the midst of bringing it back to market. His goal is to transform Benrus into a lifestyle brand &mdash; selling things like backpacks, bomber jackets, even a men&rsquo;s cologne called Benrus Black, a reference to &ldquo;black ops&rdquo; &mdash; with the watches taking center stage."</p>
<p>If he hits a homer with BENRUS, he will have done what few CEOs have ever done &mdash; taken two companies on upward rocket rides.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Guerra_Thomas_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#19</h2>
<p><strong>Tom Guerra and Tony Thomas, Foundry Complex</strong></p>
<p><strong>(2013 Ranking: 41)</strong></p>
<p>The son and son-in-law of architect and developer Antonio Guerra now manage the amazing rehabbed industrial campus. The elder Guerra passed in 2014, but he had purchased the then-mothballed Brown and Sharpe complex from the company in the late 1960&#39;s. Over 40 years, the family painstakingly rehabbed each building and developed it into the premier work-live complex in the state.</p>
<p>The campus offers 26-acres and 13 buildings and is listed on the National Register of Historic Places.</p>
<p>In 2013, they acquired American Locomotive Complex for just under $20 million and just completed the redevelopment of the &ldquo;Sharpe&rdquo; Building into additional apartments.&nbsp;</p>
<p>Now, thousands work in their buildings and hundreds live in the former mills.</p>
<p>Combined, these real estate holdings exceed an estimated $300 million.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Carpianato_50_WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#18</h2>
<p><strong>Fred Carpionato, CEO Carpionato Properties</strong></p>
<p><strong>(2013 Ranking: 17)</strong></p>
<p>The developer&rsquo;s highest profile properties include the Chapel View in Cranston and the Crowne Plaza Hotel in Warwick, but they are just the head of the needle.</p>
<p>He owns and operates many of southern New England&#39;s biggest developments - literally millions of square feet of retail and numerous hotels. Over the past two years, he has been looking to be a lead developer on the 195 development.</p>
<p>His teardown of the old Produce Market on the backside of Providence Place Mall has been widely criticized by preservationists. The land still remains vacant today.</p>
<p>He is major donor to Jack Reed&#39;s Narragansett Bay PAC and Reed rents office space at his development in Cranston.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Dimeo_50_WMI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#17</h2>
<p><strong>Brad Dimeo, CEO Dimeo Construction</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>He is a third generation leader of Dimeo Construction. Walk around Brown University or just about any college, university or hospital campus is the region and you will see a team from Dimeo building. Their diversity includes the award winning Ocean House in Watch Hill - one of America&rsquo;s most award winning hotels in America and owned and operated by billionaire Charles M. Royce of Royce Funds. &nbsp;Royce is #30 on this year&rsquo;s list, but only a part-time Rhode Islander.</p>
<p>Dimeo&rsquo;s firm is building many of Johnson &amp; Wales additions, but reaches to Massachusetts and Connecticut regularly.&nbsp;</p>
<p>Dimeo is active with Crossroads, Board of Directors, Hasbro Children&rsquo;s Hospital, Advisory Council and is a RIPEC, Trustee.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Rafaelian_50_WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#16</h2>
<p><strong>Carolyn Rafaelian, Founder of Alex and Ani</strong></p>
<p><strong>(2013 Ranking: 6 with Giovanni Feroce)</strong></p>
<p>It has been a tumultuous two years for Alex and Ani and Rafaelian. In the beginning of 2014, she and Feroce had a very public break up and Rafaelian took control of the company. During that period she shed hundreds of employees and revamped nearly the entire management team. &nbsp;</p>
<p>The RI success story which has been among the fastest growing companies in America and was targeting an IPO has restructured and is looking to close out a rebound 2015. &nbsp;That goal may have taken a hit when the company lost its Chief Marketing Officer Ryan Bonifacino going into fourth quarter.</p>
<p>The Alex and Ani involvement, donations and sponsorships in RI has been paired back and Rafaelian has closed two of her three coffee shops - Teas and Javas.</p>
<p>The company reported to have a value in the billions and she is still the largest shareholder. &nbsp;A good holiday season and the karma will be good in Alex and Ani&rsquo;s world, but a significant shortfall in annual sales and the company&rsquo;s skyrocketing growth may look a little more mortal.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Gorgi_50_WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#15</h2>
<p><strong>Habib Gorgi, Managing Partner, Nautic Partners</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>Quietly Nautic Partners has become a significant mid-sized private equity firm. According to the firm&#39;s most recent filling with the SEC in 2012, the firm was looking to raise an additional $800 million. This was the seventh round of fundraising by the firm.</p>
<p>Gorgi has been a behind the scenes player in Rhode Island business, but this year became far more public when it was disclosed he was a limited partner in the new ownership group of the Pawtucket Red Sox.</p>
<p>He is partners in Nautic with #28 on this year&rsquo;s list Bernie Buonanno, III.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Hassenfeld_50_WMI_400_402.png" width="400" height="402" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#14</h2>
<p><strong>Alan Hassenfeld, Former CEO and Chair of Hasbro</strong></p>
<p><strong>(2013 Ranking: 4)</strong></p>
<p>Once the 800-pound business and political leader in Rhode Island, the former CEO and Chairman of Hasbro was a force in pushing for ethics reform in Rhode Island. For the past few years he has taken a lower profile in Rhode Island -- he did however endow the creation of the Hassenfeld Institute for Public Leadership at Bryant University.</p>
<p>The Rhode Island-based Hassenfeld Foundation gave out roughly $4.7 million in donation in the most recently reported year. (Interestingly, one of the Foundation&rsquo;s holdings was in Mattel stock - Hasbro&rsquo;s long-time rival).&nbsp;</p>
<p>Recently, Hassenfeld helped the Capital Good Fund&rsquo;s effort for micro loans with a $100,000 gift.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Chase_50_WMI_400_400.png" width="400" height="400" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#13</h2>
<p><strong>Buff Chace, Developer</strong></p>
<p><strong>(2013 Ranking: 30)</strong></p>
<p>Chace has been a driving force in creating a new urban living experience in downtown Providence. He has become ever more controversial due to his ongoing demands for tax stabilizations on his projects.</p>
<p>One of his most recent projects is the 170,000 square foot Providence Journal Building in which he is requesting a two-third decrease in the tax assessment as well as a tax stabilization. He has eight buildings in the Westminster Street area.&nbsp;</p>
<p>His official title is founder and managing partner of Cornish Associates.&nbsp;<span style="line-height: 1.6;">In addition, he&rsquo;s the managing general partner of Mashpee Commons. </span></p>
<p><span style="line-height: 1.6;">Wildly active in the community, he is chairperson of the Downtown Providence Parks Conservancy and a member of the Executive Committee of the Providence Foundation, and is a director emeritus for GrowSmart RI and a trustee emeritus of Trinity Repertory Theatre.</span></p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Ryan_50WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#12</h2>
<p><strong>Tom Ryan, former CEO and Chairman of CVS</strong></p>
<p><strong>(2013 Ranking: 27)</strong></p>
<p>Ryan&#39;s retirement has been anything but dull. The URI pharmacy grad who helped to build CVS into one of America&rsquo;s largest corporations has been involved with two of the biggest initiatives in Rhode Island in the past year.</p>
<p>He and his wife Anne donated $15 million to fund the George and Anne Ryan Center on Neuroscience at URI. This center is one of the cogs in bringing together major educational and health organizations in a broad-based neuroscience initiative in Rhode Island.</p>
<p>The second major initiative Ryan has been involved with has been the effort to move the Pawtucket Red Sox from their home to a Providence Stadium. &nbsp;He and the other owners initially requested more than $120 million in taxpayer support.</p>
<p>Ryan&rsquo;s neuroscience gift coupled with his fundraising leadership and donations to build the Ryan Center have made him the single biggest individual donor to URI.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Creamer_50WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#11</h2>
<p><strong>Glenn Creamer, Senior Managing Director Providence Equity&nbsp;</strong></p>
<p><strong>(2013 Ranking: 4)</strong></p>
<p>Creamer is a Pawtucket &ldquo;guy&rdquo; who has helped to build a $40 billion private equity firm headquartered right here in Providence.&nbsp;</p>
<p>With #2 ranked Jonathan Nelson and #3 ranked Paul Salem, the three along with a team of a few dozen have put Rhode Island on the map for the highest of high finance.&nbsp;</p>
<p>Previous to Providence Equity, Creamer worked in investment banking at Merrill Lynch and J.P. Morgan and received a Master of Business Administration from Harvard Business School and a Bachelor of Arts from Brown University.</p>
<p>While the past couple years have been a bit rough, there have been some solid hits with the sale of Ironman to Wanda Group for $650 million earlier this year which takes some of the sting off the Altegrity loss of nearly $800 million.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Salem_50_WMI_400_396.png" width="400" height="396" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#10</h2>
<p><strong>Paul Salem, Senior Managing Director Providence Equity</strong></p>
<p><strong>(2013 Ranking: 5)</strong></p>
<p>Salem has been a leader on some of the biggest private equity deals in business such AT&amp;T Canada, Wired magazine, and Hulu.&nbsp;</p>
<p>He along with fellow Brown mates Jonathan Nelson (#2 on this years list) and Glenn Creamer (#11) were Wall Street&rsquo;s golden boys for more than a decade. But, the past couple of years have taken a little luster of the firm&rsquo;s momentum.&nbsp;</p>
<p>The collapse of Altergrity and a tough New York Times article were two big hits this past year, but make no mistake about it - with $40 billion and a talented team, they are just one mega-deal away from regaining a position as one of the top firms in the United States.&nbsp;</p>
<p>One of the family&rsquo;s biggest successes may be by his wife Navyn, who is the founder of <a href="http://www.edesiaglobal.org/about-us/our-founders-story/" target="_blank">Edesia</a>, a global nutrition solution - one of the most heralded efforts to combat hunger. Salem is the Chair of the Board of the education program Year Up.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Donnelly_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#9</h2>
<p><strong>Scott Donnelly, CEO Textron</strong></p>
<p><strong>(2013 Ranking: 8)</strong></p>
<p>Donnelly heads one of only three Fortune 500 companies headquartered in Rhode Island, and it is Providence&rsquo;s only one. Textron is ranked #219.</p>
<p>Prior to coming to Textron, he was president and CEO for General Electric (GE) Aviation, the world&#39;s leading producer of large and small jet engines. He took the helm of Textron in 2009.</p>
<p>As Chairman, President and Chief Executive Officer at TEXTRON INC, he received $12,150,820 in total compensation. Of this total $1,080,000 was received as a salary, $1,690,000 was received as a bonus, $2,827,898 was received in stock options, $6,477,552 was awarded as stock and $75,370 came from other types of compensation, according to Salary.com.</p>
<p>Textron is one of the world&#39;s best-known multi-industry companies. Textron businesses include Bell Helicopter, Cessna, E-Z-GO, Greenlee, Jacobson, Kautex and Textron Systems and Textron Financial Corporation.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Taylor_50_WMI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#8</h2>
<p><strong>John Taylor, Chairman Twin River</strong></p>
<p><strong>(2013 Ranking: 9)</strong></p>
<p>Taylor&rsquo;s gaming holdings have grown significantly and his big bet has yet to payoff. In 2014, his company purchased the Hard Rock Casino in Biloxi, Mississippi for $250 million. &nbsp;The same year they tried to get approval for another facility in Colorado, but the voters shot them down. This year, Taylor&rsquo;s company got approval to build a hotel on the Twin River Lincoln campus.</p>
<p>The biggest bet is the company&rsquo;s acquisition of Newport Grand and the proposal to build a new facility in Tiverton with an expansion of table games. Tiverton is one of Rhode Island&rsquo;s most rural and beautiful towns &mdash; but Taylor has gone door-to-door himself, explaining the benefits and putting his name on the line with residents.</p>
<p>For Taylor who started as an intern from then-Governor Ed DiPrete in the 1980&rsquo;s, he has come along way and 2016 is a big year.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Paxson_50_W_and_MI_400_399.png" width="400" height="399" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#7</h2>
<p><strong>Christina Paxson, President Brown University</strong></p>
<p><strong>(2013 Ranking: 37)</strong></p>
<p>After a quiet start in her tenure as Brown&rsquo;s 19th president, Paxson has begun to roll out a number of major initiatives including a $3 billion fundraising campaign. Yes, $3 billion!</p>
<p>Moreover, she has started to be a political force in Providence and Rhode Island wielding significant influence. She was a key player in resolving the nursing school dispute and her &ldquo;pull the rug&rdquo; letter ended the PawSox efforts in Providence on the 195 land.</p>
<p>She faces challenges as the Woodrow Wilson Center at Princeton that she ran before coming to Brown, which has become a lightning rod issue about the name-sakes racial legacy, and Brown students are beginning to stir on a number of race-related issues. She recently announced a $100 million effort to study racism. &nbsp;</p>
<p>According tot he Chronicle of Higher Educations review, Paxson earns $739,000 (about one-sixth of her Ivy-League counterpart at Columbia).</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Foulkes_50_W_MI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#6</h2>
<p><strong>Helena Foulkes, VP CVS</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>Foulkes, like Merlo, has had a good couple of years. She was in part the architect of the removal tobacco from the company&rsquo;s 7,700 plus stores.</p>
<p>Fortune named her the #26 most powerful woman in business and she now is President of the Retail business.</p>
<p>Her father chairs the RI Convention Center Authority Board, her brother serves on the Commerce Corporation Board and her husband serves of the education board. There is no excuse for not being able to fix RI&rsquo;s economy over Christmas dinner.</p>
<p>According to Salary.com, Foulkes made $6,064,082 in total compensation. Of this total $850,000 was received as a salary, $3,165,044 was received as a bonus, $624,992 was received in stock options, $1,249,927 was awarded as stock and $174,119 came from other types of compensation.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Paolino_50W_MI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#5 </h2>
<p><strong>Joe Paolino, Paolino Properties</strong></p>
<p><strong>(2013 Ranking: 12)</strong></p>
<p>If you are standing downtown and look left, right or up, then you are bound to see multiple elements of the Paolino real estate holdings. Never before has one company owned so much of the highest value property in downtown at the same time.</p>
<p>Similarly, it is hard to attend a Democratic Fundraiser without Paolino playing a key role. He is a top fundraiser for Hillary Clinton, helped Buddy Cianci&rsquo;s failed effort to recapture City Hall in 2014, but even when he loses he seems to win. He failed to get voters in Newport to approve his plan to add table games to Newport Grand and so he flipped the property to Twin River and took his winnings off the table.&nbsp;</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Kazarian_50_WMI_400_398.png" width="400" height="398" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#4</h2>
<p><strong>Paul Kazarian, Japonica Partners</strong></p>
<p><strong>(2013 Ranking: NEW)</strong></p>
<p>RI based financier Paul Kazarian bet billions in the Greek debt crisis. The founder and CEO of Japonica Partners was a key player in the battle between Greece and the European Union. Kazarian&rsquo;s company was one of the largest private bond holders in Greece.&nbsp;</p>
<p>The former Goldman Sachs investment banker first made national headlines when he took control of Sunbean-Oster and made millions when he left as CEO of the company - it was not a happy break-up.</p>
<p>The family&#39;s Charles and Agnes Kazarian Eternal Foundation, named in honor of his grandparents, has assets in excess of $160 million (to put in perspective the Champlin Foundation has about $270 million in assets).</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Raimondo_50_WMI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#3</h2>
<p><strong>Gina Raimondo, Governor of Rhode Island</strong></p>
<p><strong>(2013 Ranking: 18)</strong></p>
<p>Maybe the best resume ever to come out of Rhode Island. Raimondo was elected Rhode Island&rsquo;s first female Governor and couple that accomplishment with her degrees from Harvard, Yale and a Rhodes Scholarship at Oxford, and she is right there with John Pastore, T.F. Green, and John Chafee.</p>
<p>As General Treasurer she was the darling of the Wall Street Journal and other business publications for pension reform legislation. For many it was perceived as having saved the pension system, but detractors like Forbes columnist and former SEC investigator Ted Siedle claim it just pushed more wealth to Hedge Fund managers who have made hundreds of millions in fees from Rhode Island&rsquo;s pension funds under Raimondo&rsquo;s reign.</p>
<p>As Governor, she has proposed a massive funding program to rebuild Rhode Island&rsquo;s dilapidated infrastructure. The proposal has come under criticism in part for utilizing a revenue bond structure - another program that will generate tens of millions in Wall Street fees.</p>
<p>Her husband Andrew Moffit is a business consultant at McKinsey &amp; Company. &nbsp;Her wealth in part comes from the State of Rhode Island&rsquo;s investment in Point Judith Capital - she is a shareholder.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Jonathan_Nelson_50_WMI_400_397.png" width="400" height="397" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#2</h2>
<p><strong>Jonathan Nelson, Founder Providence Equity Group</strong></p>
<p><strong>(2013 Ranking: 1)</strong></p>
<p>The past two years have been a challenge for Jonathan Nelson and his Providence Equity Group. Once the golden boys of private equity and lauded for putting together &ldquo;the biggest deal in the world,&rdquo; he and the firm have had a series of set backs.</p>
<p>The highest profile bump was the firm&rsquo;s loss of nearly $800 million in the firm, Altegrity, that was contracted to review federal contractors like Edward Snowden. As GoLocal reported last January, the domino effect of Snowden&rsquo;s absconding with federal data bases exposed the deficiencies of Altegrity&rsquo;s vetting process.</p>
<p>As the <a href="http://www.nytimes.com/2015/04/26/business/the-firm-that-grew-too-fast.html?_r=0" target="_blank">New York Times</a> wrote in April, &ldquo;Altegrity was the latest in a string of bad bets for the firm. Last summer, it lost its entire $460 million investment in a for-profit college company after that company faced multiple investigations. Hundreds of millions of dollars were erased when the film studio Metro-Goldwyn-Mayer went bankrupt in 2010. A $675 million stake in an Internet retailer has been written down to zero, as has the $400 million it spent on a Dutch child-care group. The spate of poor investments caused Providence to deliver dismal returns in back-to-back funds.&rdquo;</p>
<p>Please don&rsquo;t distress too much over Nelson&rsquo;s plight, he is still considered Rhode Island&rsquo;s richest man by Forbes and his Providence Equity Partners still manages a self-reported $40 billion under management.</p>
</div>
</div>
<div class="slide">
<img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Marlo_50_WMI_400_401.png" width="400" height="401" alt=""/>
<div class="slide_info clearfix">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<a class="slideshow_next" href="#" title="Next">Next</a>
<h2>#1</h2>
<p><strong>Larry Merlo, President and CEO of CVS</strong></p>
<p><strong>(2013 Ranking: 7)</strong></p>
<p>Its been a good couple of years for Larry Merlo. In 2014, under his leadership, CVS stopped selling tobacco products which made the company a poster child for being a progressive, pro-health company.</p>
<p>Then, the First Lady, Michelle Obama asked him to be her guest last January at the State of the Union. Also, he scored a compensation package of $32 million in 2014. &nbsp;Not a bad year for the CEO of the 12th ranked company on Fortune 500&rsquo;s list.</p>
<p>In 2013, Merlo ranked 7th in GoLocal&rsquo;s 2013 ranking, but his accumulated wealth and his craftsman-like leadership of CVS elevates Merlo to the position of the Most Wealthy and Influential for 2015.</p>
</div>
</div>
</div> 
</div> 
<div id="nav_slideshow">
<a class="slideshow_prev" href="#" title="Previous">Prev</a>
<ul>
<li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/OReilly_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#50</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Chafee_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#49</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Bready_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#48</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Steinberg_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#47</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Handy_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#46</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Townsend_50_W_MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#45</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/York_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#44</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Meiklejohn_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#43</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Savage_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#42</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Sherman_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#41</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Davis_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#40</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Choquette_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#39</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Gilbane_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#38</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Bacarri_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#37</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Mark_Pelson_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#36</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Sweitzer_50_Wealthiest__MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#35</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Mahoney_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#34</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Magaziner_Family_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#33</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Goldner_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#32</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Murray_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#31</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Van_Sau_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#30</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Bowen_50_MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#29</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/MarcAurele_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#28</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/White_50__MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#27</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/DiMuccio_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#26</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Butler_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#25</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Tom_Tisch_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#24</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Royce_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#23</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Buonanno_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#22</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Goldbergs_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#21</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Feroce_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#20</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Guerra_Thomas_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#19</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Carpianato_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#18</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Dimeo_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#17</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Rafaelian_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#16</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Gorgi_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#15</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Hassenfeld_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#14</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Chase_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#13</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Ryan_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#12</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Creamer_50WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#11</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Salem_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#10</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Donnelly_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#9</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Taylor_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#8</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Paxson_50_W_and_MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#7</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Foulkes_50_W_MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#6</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Paolino_50W_MI_80_80_c1.png" width="80" height="80" alt=""/><br/>#5 </a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Kazarian_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#4</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Raimondo_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#3</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Jonathan_Nelson_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#2</a></li><li><a href="#"><img src="/cache/images/cached/cache/images/remote/http_s3.amazonaws.com/media.golocalprov.com/News/2015_50_Wealthiest_and_Most_Influential/Marlo_50_WMI_80_80_c1.png" width="80" height="80" alt=""/><br/>#1</a></li>
</ul>
<a class="slideshow_next" href="#" title="Next">Next</a>
<div class="clear">&nbsp;</div>
</div> 
<div class="clear">&nbsp;</div>
</div>
<div class="clear">&nbsp;</div>
<h3>Related Articles</h3>
<ul>
<li><a href="/business/smart-benefits-hhs-announces-out-of-pocket-maximums-for-2018">Smart Benefits: HHS Announces Out-of-Pocket Maximums for 2018</a></li>
<li><a href="/business/smart-benefits-five-ways-to-save-on-prescription-drugs">Smart Benefits: Five Ways to Save on Prescription Drugs</a></li>
<li><a href="/business/smart-benefits-is-your-handbook-snow-day-ready">Smart Benefits: Is Your Handbook Snow-Day Ready?</a></li>
<li><a href="/business/smart-benefits-the-importance-of-updated-labor-law-posters">Smart Benefits: The Importance of Updated Labor Law Posters</a></li>
<li><a href="/business/smart-benefits-osha-log-postings-required-starting-feb.-1">Smart Benefits: OSHA Log Postings Required Starting Feb. 1</a></li>
<li><a href="/business/smart-benefits-cures-act-remedies-a-small-business-condition">Smart Benefits: Cures Act Remedies A Small Business Condition</a></li>
<li><a href="/business/smart-benefits-holiday-health-help-employees-finish-the-year-well">Smart Benefits: Holiday Health - Help Employees Finish the Year Well</a></li>
<li><a href="/business/smart-benefits-irs-announces-retirement-plan-limits-for-2017">Smart Benefits: IRS Announces Retirement Plan Limits for 2017</a></li>
<li><a href="/business/smart-benefits-new-limits-for-tax-favored-health-plans">Smart Benefits: New Limits for Tax-Favored Health Plans</a></li>
<li><a href="/business/smart-benefits-irs-sets-pcori-fees-for-2017">Smart Benefits: IRS Sets PCORI Fees for 2017</a></li>
<li><a href="/business/smart-benefits-uscis-unveils-new-form-i-9">Smart Benefits: USCIS Unveils New Form I-9</a></li>
<li><a href="/politics/smart-benefits-pay-check-how-to-avoid-comparisons">Smart Benefits: Pay Check - How to Avoid Comparisons</a></li>
<li><a href="/business/smart-benefits-reminder-1095-due-dates-looming">Smart Benefits: Reminder - 1095 Due Dates Looming</a></li>
<li><a href="/business/smart-benefits-2017-the-year-of-the-agile-workplace">Smart Benefits: 2017 - The Year of the Agile Workplace</a></li>
<li><a href="/business/smart-benefits-give-your-benefits-a-boost">Smart Benefits: Give Your Benefits a Boost</a></li>
<li><a href="/business/smart-benefits-boost-employee-engagement-in-five-steps">Smart Benefits: Boost Employee Engagement in Five Steps</a></li>
<li><a href="/business/smart-benefits-stopping-the-exodus-tips-to-improve-employee-retention">Smart Benefits: Stopping the Exodus - Tips to Improve Employee Retention</a></li>
<li><a href="/business/smart-benefits-health-plan-erisa-reporting-5-tips-to-avoid-costly-penalties">Smart Benefits: Health Plan ERISA Reporting - 5 Tips to Avoid Costly Penalties</a></li>
<li><a href="/business/smart-benefits-audit-or-no-audit-stay-hipaa-compliant">Smart Benefits: Audit or No Audit, Stay HIPAA Compliant</a></li>
<li><a href="/business/smart-benefits-the-shift-from-wellness-to-well-being">Smart Benefits: The Shift from Wellness to Well-Being</a></li>
<li><a href="/business/smart-benefits-the-ada-interactive-process-explained">Smart Benefits: The ADA Interactive Process Explained</a></li>
<li><a href="/business/smart-benefits-five-ways-to-avoid-national-origin-discrimination-claims">Smart Benefits: Five Ways to Avoid National Origin Discrimination Claims</a></li>
<li><a href="/business/smart-benefits-the-compliance-risks-of-Voluntary-life-insurance">Smart Benefits: The Compliance Risks of Voluntary Life Insurance?</a></li>
<li><a href="/business/smart-benefits-how-to-prevent-employee-turnover">Smart Benefits: How to Prevent Employee Turnover</a></li>
<li><a href="/business/smart-benefits-beware-the-taxable-fringe-benefit">Smart Benefits: Beware the Taxable Fringe Benefit</a></li>
</ul>
<div class="clear">&nbsp;</div>
<br/>
<h4>Enjoy this post? Share it with others.</h4>
<p id="sharelinks">
<a href="http://twitter.com/home?status=Smart Benefits: IRS Announces Higher HSA Limits for 2018:+http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018" title="Share on: Twitter"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/twitter.png" alt="Twitter Favicon"/></a>
<a href="http://www.facebook.com/sharer.php?u=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;t=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Share on: Facebook"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/facebook.png" alt="Facebook Favicon"/></a>
<a href="http://digg.com/submit?phase=2&amp;url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: Digg"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/digg.png" alt="Digg Favicon"/></a>
<a href="http://reddit.com/submit?url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: Reddit"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/reddit.png" alt="Reddit Favicon"/></a>
<a href="http://www.stumbleupon.com/submit?url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: StumbleUpon"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/stumbleupon.png" alt="StumbleUpon Favicon"/></a>
<a href="http://del.icio.us/post?url=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;title=Smart Benefits: IRS Announces Higher HSA Limits for 2018" title="Bookmark on: del.icio.us"><img src="/themes/cp_global_images/lg_social_bookmarks/favicons/delicious.png" alt="del.icio.us Favicon"/></a>
<g:plusone size="small"></g:plusone>
<a class="email" href="/email/smart-benefits-irs-announces-higher-hsa-limits-for-2018">Email to a friend</a>
<a class="permalink" href="http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018">Permalink</a>
<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:36px;" allowTransparency="true"></iframe>
</p>
</div>
<div class="clear">&nbsp;</div>
</div> 
<div class="comments">
<div class="fb-comments" data-href="http://www.golocalprov.com/business/smart-benefits-irs-announces-higher-hsa-limits-for-2018" data-numposts="5" data-colorscheme="light"></div>
</div>
</div>
<div id="sidebar">
<div class="ad ad300x90 top">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(9);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(79);
								// ]]> -->
							</script>
</div>
<div class="clear">&nbsp;</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(10);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(11);
								// ]]> -->
							</script>
</div>
<div class="ad ad300x250">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(12);
								// ]]> -->
							</script>
</div>
<div class="ad ad160x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(14);
								// ]]> -->
							</script>
</div>
<div class="ad ad120x600">
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(13);
								// ]]> -->
							</script>
</div>
<div class="re-widget-wrapper">
<div>
<script type="text/javascript">
							<!--// <![CDATA[
									OA_show(78);
								// ]]> -->
							</script>
</div>
<hr class="widget-hr"/>
<div>
<iframe src='http://golocalprov.placester.net/?p=63858&amp;embedded=1&amp;widget_class=vertical-listings-widget' width='300' height='680'></iframe>
</div>
</div>
<div class="clear">&nbsp;</div>
<div class="fb-activity" data-site="www.golocalprov.com" data-action="likes, recommends" data-colorscheme="light" data-header="true"></div>
<div class="clear">&nbsp;</div>
<div class="clear">&nbsp;</div>
</div>
<div id="endpage-box" class="endpage-box">
<img src="/media/site_logos/endbox-logo.jpg">
<div class="endpage-content">
<h3>Sign Up for the Daily Eblast</h3>
 
<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:15px;"></a></p>
<p><a href="https://www.facebook.com/golocalprov/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
<script src="/media/js/jquery.endpage-box.min.js"></script>
<script>
$(function() {
$("#endpage-box").endpage_box({
  animation: "flyInRight",
  from: "8%",
  to: "110%"
});
});
</script>
<script src="/media/js/CoverPop.min.js"></script>
<div id="CoverPop-cover" class="splash">
<div class="CoverPop-content">
<div class="splash-center-top">
<p class="x"><a href="#" class="CoverPop-close">X</a></p>
Stay Connected &mdash; <u>Free</u><br>Daily Email
</div>
<div class="splash-center">
<h3>Sign Up for the Daily Eblast</h3>
 
<form action="/newsletter" method="post" novalidate>
<input type="email" value="" name="email" class="required email" id="email" placeholder="Email address"> <input type="submit" value="GO!" name="subscribe" id="mc-embedded-subscribe" class="button CoverPop-close-go">
</form>
<p><a href="https://twitter.com/golocalprov/" target="_blank">I want to follow on Twitter <img src="/media/images/endbox-tw.png" style="padding-left:18px;"></a></p>
<p><a href="https://www.facebook.com/GoLocalProv/" target="_blank">I want to Like on Facebook <img src="/media/images/endbox-fb.png" style="padding-left:5px;"></a></p>
</div>
</div>
</div>
<div class="clear">&nbsp;</div>
<div id="footer">
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news">News</a></li>
<li><a href="/politics">Politics</a></li>
<li><a href="/sports">Sports</a></li>
<li><a href="/business">Business</a></li>
<li><a href="http://realestate.golocalprov.com/">Real Estate</a></li>
<li><a href="/weather">Weather</a></li>
<li><a href="/health">Health</a></li>
<li><a href="/lifestyle">Lifestyle</a></li>
</ul>
<ul>
<li><a href="/about">About Us</a></li>
<li><a href="/terms">Terms and Conditions</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
<li><a href="/advertise-with-us">Advertise With Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
<ul>
<li>Copyright 2017 - GoLocalProv</li>
</ul>
</div> 
<div style="text-align: center">
<a href="https://monitor18.sucuri.net/verify.php?r=c5f6e21a650df73f1c865e16ce678eba7469568dc6"><img src="http://sucuri.net/images/badge2.png"/></a>
</div>
</div> 
</div> 
<script>
				  // (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				  // (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				  // m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				  // })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

				  // ga('create', 'UA-16073942-1', 'auto');
				  // ga('send', 'pageview');

					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-16073942-1']);
					_gaq.push(['_setDomainName', 'golocalprov.com']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();



				</script>
<script type="text/javascript" src="http://www.golocalprov.com/cache/min/99e8eb42125bf9a146e00b81a491f5a51c11d4f6.1409949443.js"></script>
<script type="text/javascript">
				    if ( $( "#masonry" ).length ) {
					    var container = document.querySelector('#masonry');
					    var stampElem = document.querySelector('.stamp');
					    var msnry = new Masonry( container, {
					      // options
					      itemSelector: '.entry',
								columnWidth: 345,
								gutter: 20
					    });
						}
				</script>
<script type="text/javascript">
				$(document).ready(function() {
					$('#ticker').cycle({ fx: 'scrollUp', timeout: 4000, speed: 1000, pause: 1 });
					$('#radioticker').cycle({ fx: 'scrollLeft', timeout: 5000, speed: 1000, pause: 1});
					$('#vw_slides').after('<div id="vw_pager">').cycle({
						fx: 'fade',
						timeout: 4000,
						speed: 1000,
						pause: 1,
						pager: '#vw_pager',
						before: function(curEl, nextEl, opts, fwdFlg) {
							try {
								var slideURL = document.createElement('a');
								slideURL.href = $(curEl).find('a:first').attr('href');
								var trckURL = (slideURL.pathname.startsWith('/')) ? '/home'+slideURL.pathname : '/home/'+slideURL.pathname;
								// ga('send', 'pageview');
								_gaq.push(['_trackPageview', trckURL]);
							} catch(err) {}}
					});
					$("#nav .sf-menu").superfish();
				});
				if (typeof String.prototype.startsWith != 'function') {
					String.prototype.startsWith = function (str){
						return this.indexOf(str) == 0;
					};
				}
				</script>
<script>
					var _comscore = _comscore || [];
					_comscore.push({ c1: "2", c2: "14326735" });
					(function() {
						var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
						s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
						el.parentNode.insertBefore(s, el);
					})();
				</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=14326735&cv=2.0&cj=1"/>
</noscript>
:!
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"8ca922ff36","applicationID":"19345637","transactionName":"YldQNhAAC0NVV0BdDVsdcRcRFQpdG1ZBRwtbV0ERTRIIUUZAGVYHW1dUCxYSSFlGRxlVDFtdRwwBBBYdXF1TXAdHH1oRA0wJWVldQEdPU11AT1BRVAg=","queueTime":0,"applicationTime":653,"atts":"ThBTQFgaGE0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>